Welcome to the North American Subaru Impreza Owners Club Sunday February 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-25-2003, 01:29 AM   #1
mista618
Scooby Newbie
 
Member#: 8930
Join Date: Aug 2001
Location: Hacienda, Cali
Vehicle:
02 white rex
accessecu stage 2+

Default 9psi still...but why?

can somebody please help me out!?!?! i recently got a reflash so i took out my sbc-id. upon installing the reflashed ecu, i was only hitting 9psi of boost. i found out from reading some posts that i probably didn't have the stock brass resistor in a hose. i bought the part finally and installed it in the hose btw the T connector and the turbo nipple on the turbo outlet. however, i'm still seeing the exact same thing! what else could it be? i'm so freakin' confused now. thanks.....
* Registered users of the site do not see these ads.
mista618 is offline   Reply With Quote
Old 07-25-2003, 02:12 AM   #2
cdvma
Scooby Specialist
 
Member#: 21980
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2002 PSM WRX (Sold)
2009 BMW X5

Default

Where did you get your ECU reflashed?
cdvma is offline   Reply With Quote
Old 07-25-2003, 03:23 AM   #3
mista618
Scooby Newbie
 
Member#: 8930
Join Date: Aug 2001
Location: Hacienda, Cali
Vehicle:
02 white rex
accessecu stage 2+

Default

cobb tuning, its the accessecu stage 2... can u help?
mista618 is offline   Reply With Quote
Old 07-25-2003, 12:40 PM   #4
cdvma
Scooby Specialist
 
Member#: 21980
Join Date: Jul 2002
Chapter/Region: NESIC
Location: Central MA
Vehicle:
2002 PSM WRX (Sold)
2009 BMW X5

Default

Did you contact them about it?
cdvma is offline   Reply With Quote
Old 07-25-2003, 02:45 PM   #5
whiterabbit
Scooby Specialist
 
Member#: 16755
Join Date: Mar 2002
Location: yo mama's house
Default

switch it over to the wastegate side not the turbo side
whiterabbit is offline   Reply With Quote
Old 07-26-2003, 04:23 PM   #6
supermarkus
Scooby Guru
 
Member#: 6971
Join Date: May 2001
Location: Edmonds, Washington, USA
Vehicle:
2008 WRX STi
SSM

Default

Quote:
Originally posted by whiterabbit
switch it over to the wastegate side not the turbo side
Don't do this, that's not where the brass restrictor goes. It goes in the line that comes off the turbo outlet nipple, check your wastegate for correct function and look for leaks in the lines going up to your FBC. It sounds like your FBC can't bleed enough boost and is causing your WG to stick open. Some people have reported that their WG solenoid freezes with inactivity, sounds kinda strange to me, but I haven't ever disconnected my FBC for long lengths of time.
supermarkus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hawaii is paradise except for us Scooby racers! But why? is2scooby Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 33 07-15-2002 08:55 AM
timing pulled but why? nicktckhoo Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 9 05-22-2002 03:30 PM
Want a WRX, but why so many available? speedworks Newbies & FAQs 27 05-03-2002 12:50 PM
Hacked MBC setup, but... why? GOT_WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 12-03-2001 01:23 AM


All times are GMT -4. The time now is 07:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.