Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-27-2003, 06:54 PM   #1
lotusTT
Scooby Specialist
 
Member#: 23359
Join Date: Aug 2002
Chapter/Region: NESIC
Location: San Francisco
Vehicle:
2002 BMW M Coupe
Steel Gray

Default J&S install help

I tried the Engine management forum, but haven't gotten much of a response. On the J&S Safeguard Monitor, there are 2 connections. 1 goes to the main safeguard unit and the other has 2 wires that get spliced onto something. Anyone know where these 2 wires go? One is silver, the other is black.
* Registered users of the site do not see these ads.
lotusTT is offline   Reply With Quote
Old 07-27-2003, 08:43 PM   #2
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default

does the J&S come with its own knock sensor? if not im guessing those splice into the factory sensor, silver being the signal and black the ground, but i really have no clue that is just a guess.

no instructions came with it? they have them on the website i believe if you want to look those. http://www.jandssafeguard.com/

hope that helps some

Ben
PHATsuby is offline   Reply With Quote
Old 07-27-2003, 08:50 PM   #3
lotusTT
Scooby Specialist
 
Member#: 23359
Join Date: Aug 2002
Chapter/Region: NESIC
Location: San Francisco
Vehicle:
2002 BMW M Coupe
Steel Gray

Default

It comes with its own knock sensor, but that's not the problem (for now). The "monitor" is actually a guage that shows when it detects knock. Unfortunately they only have instructions for the main unit not the guage on their website.
lotusTT is offline   Reply With Quote
Old 07-27-2003, 09:44 PM   #4
Wedge
Scooby Specialist
 
Member#: 2279
Join Date: Sep 2000
Chapter/Region: South East
Location: The MIA
Vehicle:
2000 Slingshot
Pastelito Racing

Default

Quote:
Originally posted by PHATsuby
does the J&S come with its own knock sensor? Ben
Just to clear things up for reference. Some units came with knock sensors (older ones), and the newer ones tap into the stock line of the ecu, thus using the stock knock sensor.
Wedge is offline   Reply With Quote
Old 07-28-2003, 02:18 AM   #5
PHATsuby
Scooby Guru
 
Member#: 13617
Join Date: Dec 2001
Chapter/Region: MWSOC
Location: MN
Vehicle:
2001 Legacy GT back
to stock is a project too

Default

thanks for the help Wedge

i didnt see the "monitor" part, this may be a stupid question but does that ecu line supply the power and such? other wise it is prob just illumination power and ground for the guage otherwise i dont know how it would light up when there is knock, that would be my uneducated guess.

Ben
PHATsuby is offline   Reply With Quote
Old 07-28-2003, 08:52 AM   #6
Graham
Scooby Specialist
 
Member#: 11931
Join Date: Nov 2001
Location: Winter Park, FL/ SMU @ Dallas,
Vehicle:
2001 2.5 RS Turbo
257/FMIC/T3-T04S

Default

The knock sensor line will not supply power for the J&S. You will need to tap a wire from the ECU for power. Nothing is easy is it?


Graham
Graham is offline   Reply With Quote
Old 07-28-2003, 11:10 AM   #7
lotusTT
Scooby Specialist
 
Member#: 23359
Join Date: Aug 2002
Chapter/Region: NESIC
Location: San Francisco
Vehicle:
2002 BMW M Coupe
Steel Gray

Default

well I know its not just power and ground (i tried that.) It looks like i need to tap into one of the O2 wires from the ECU.
lotusTT is offline   Reply With Quote
Old 07-28-2003, 02:33 PM   #8
Joncas
Scooby Specialist
 
Member#: 5349
Join Date: Mar 2001
Location: Central New York
Default

Yes,
Here's what they are.

The little stereo plug whole takes a miniature stereo plug. The outside (shield or silver wire) i would recommend you hook to one of the ecu tie down nuts. I want to say the very tip is 02+ signal (white wire on the cable) and the side is 02- (black wire). No harm hooking it up backwards as they are led's. It requires you to have the cable hooked into the j&s and the j&s properly wired also before the 02 sensor on the monitor will function.
Joncas is offline   Reply With Quote
Old 07-31-2003, 12:06 AM   #9
John at J&S
Scooby Newbie
 
Member#: 2036
Join Date: Aug 2000
Location: Garden Grove, CA USA
Vehicle:
2000 Intrepid
silver

Default

Joncas: Thanks for helping out.

The Black and shield go to ground, and the Clear goes to O2 signal.

If you have a four wire sensor, connect the Black to O2 reference ground.
John at J&S is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
J&S install + Apexi safc II install gto7419 Normally Aspirated with bolt-on Forced Induction Powertrain 0 05-05-2007 11:09 PM
J&S Safegueard monitor install help lotusTT Engine Management & Tuning 2 07-28-2003 03:08 AM
J&S install question Impreza Rider Engine Management & Tuning 26 04-30-2003 11:51 PM
J&S Install- Car Won't Start? Graham Normally Aspirated with bolt-on Forced Induction Powertrain 12 02-26-2002 12:22 PM
J&S Install Instructions Jewbaru Normally Aspirated with bolt-on Forced Induction Powertrain 19 02-22-2002 09:59 AM


All times are GMT -4. The time now is 07:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.