Welcome to the North American Subaru Impreza Owners Club Wednesday October 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2003, 05:19 PM   #1
02WRXman
Scooby Newbie
 
Member#: 20224
Join Date: Jun 2002
Location: Lakewood, CO
Vehicle:
03 Impreza WRX
Midnight Black Pearl

Default Access ECU & 1st gear

I dont know if anybody else has this problem but for me 1st gear does not really go into boost, even at 4000+ rpm the boost stays near .03 hkpa. This is during normaly driving. I am always getting beat to the jump by the car in the next lane. If I rev a little and get on it hard, then the car screams. But I dont want to be driving like that all the time. Could this be an exhaust leak or something?

I have Cobb stage 2 ecu, Vishnu uppipe, txs stealthback exhaust.
* Registered users of the site do not see these ads.
02WRXman is offline   Reply With Quote
Old 07-31-2003, 05:59 PM   #2
Brahmzy
Scooby Specialist
 
Member#: 3293
Join Date: Dec 2000
Location: CO
Vehicle:
'14 FXT-T
'15 WRX? '15 STI?

Default

I just put my stage 2 91 A-ECU in my 04 an hour ago, and I'm definitely gettin' good boost in all gears. I don't think I checked what 1st was reading, but it's definitely hella more than stock!
Brahmzy is offline   Reply With Quote
Old 08-01-2003, 07:39 PM   #3
clamdip
Scooby Specialist
 
Member#: 18709
Join Date: May 2002
Default

can you reach full boost in 1st gear? or does it gradually increase until 3rd gear?
clamdip is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB: Tranny parts, 1st gear and 1st gear synchro or straight cut 1st, 2nd. boycelaforest Private 'Wanted' Classifieds 0 03-01-2010 04:14 PM
busted 1st gear...replace with ppg 1st & RA 2-5??? IllNastyImpreza Transmission (AT/MT) & Driveline 41 12-22-2005 08:34 PM
Mobil 1 75w90 & 1st gear syncro problems lstepnio Transmission (AT/MT) & Driveline 29 08-01-2003 12:39 PM
Do ECU reflashes (ECUTEK, COBB, etc) allow for full boost in 1st gear? treybomb Engine Management & Tuning 7 04-22-2003 06:33 PM
transmission problems-1st & 2nd gear blu rex Warranty Issues & SOA Problems 4 04-05-2002 09:20 AM


All times are GMT -4. The time now is 11:42 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.