Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-01-2003, 05:19 PM   #1
Oo DaRk StAr oO
Scooby Specialist
 
Member#: 27208
Join Date: Oct 2002
Location: Belmont Shore, California
Vehicle:
2001 Widebody MR-S
Absolutely Red

Default First Time at the 1/8 Mile How did I do...

I have Blad RE-92's and an uppipe leaking...

Weather 85 degree's 75% Humidity
800ft Altitude

Mods:
uppipe
downpipe
exhaust
boost controller set to 16 (not holding due to the leak)

Reaction Times dont count at this track so I sat at the tree...

R/T 1.309
60' 1.946
330 5.688
1/8 8.838
MPH 78.78mph

Is that good concidering my leak and loss of boost?

Matt
* Registered users of the site do not see these ads.
Oo DaRk StAr oO is offline   Reply With Quote
Old 08-01-2003, 05:53 PM   #2
9o7wRx7o9
Scooby Specialist
 
Member#: 23140
Join Date: Aug 2002
Location: Alaska
Vehicle:
02 Subaru WRX
WRBlue

Default

They dont have a 1/4 track there? That's what I would go by. But for now, when i hit my 14.318 i had a 1/8 of 9.164 but all i have is intake and uppipe..hope it helps out somewhat.
9o7wRx7o9 is offline   Reply With Quote
Old 08-01-2003, 05:55 PM   #3
Oo DaRk StAr oO
Scooby Specialist
 
Member#: 27208
Join Date: Oct 2002
Location: Belmont Shore, California
Vehicle:
2001 Widebody MR-S
Absolutely Red

Default

we have a 1.4 its the slowest in the country.

That uppipe leak is robbing me of some time though right?
Oo DaRk StAr oO is offline   Reply With Quote
Old 08-01-2003, 06:01 PM   #4
9o7wRx7o9
Scooby Specialist
 
Member#: 23140
Join Date: Aug 2002
Location: Alaska
Vehicle:
02 Subaru WRX
WRBlue

Default

Definately...plus when you get it fixed...reset the ECU...when i had an exhaust leak after i got it fixed it still bogged until i reset it.
9o7wRx7o9 is offline   Reply With Quote
Old 08-02-2003, 10:00 AM   #5
SGOSWRX
Scooby Specialist
 
Member#: 10921
Join Date: Oct 2001
Location: S.W. Florida
Vehicle:
04 04 STi
12.8 @ 105 mph

Default Re: First Time at the 1/8 Mile How did I do...

Quote:
Originally posted by Oo DaRk StAr oO
I have Blad RE-92's and an uppipe leaking...

Weather 85 degree's 75% Humidity
800ft Altitude

Mods:
uppipe
downpipe
exhaust
boost controller set to 16 (not holding due to the leak)

Reaction Times dont count at this track so I sat at the tree...

R/T 1.309
60' 1.946
330 5.688
1/8 8.838
MPH 78.78mph

Is that good concidering my leak and loss of boost?

Matt

For your mods thats not bad. You 60' time is slow. A better 60' time and you will be down in the mid 8s. Thats very good for your mods.


High 8s in the 1/8 mile is going to give you high 13s in the 1/4 mile. If you get down in the mid 8s, thats more like mid 13s in the 1/4 mile.
When I ran my 13.3s- 13.4s @ 100 mph, my 1/8 mile times were in the 8.40s.

That should give you something to shoot for.
SGOSWRX is offline   Reply With Quote
Old 08-02-2003, 06:56 PM   #6
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Thumbs up

I agree with him ^

my 8.5's were 13.5's

~v6
V6TurboTA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First time doin the 1/4 mile cibon7 Newbies & FAQs 23 04-21-2010 03:51 PM
First time on the 1/4 mile ever. Help diagnose kellygnsd Proven Power Bragging 17 11-02-2008 01:46 PM
first time at the 1/8th mile track disillusioned Proven Power Bragging 1 02-09-2008 03:42 PM
VF34 First time at the 1/8 JonR Proven Power Bragging 7 06-09-2007 03:24 AM
First time at the 1/4 mile (14.13@95.00) dallas_wrx_blue Proven Power Bragging 4 10-28-2002 08:59 PM


All times are GMT -4. The time now is 10:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.