Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-02-2003, 02:16 AM   #1
GMTarkin
Scooby Specialist
 
Member#: 9237
Join Date: Aug 2001
Location: Youngstown, Ohio
Vehicle:
2008 Saab Turbo X
400+ lbft

Exclamation 04 UTEC Knocking!

HELP! im getting some knock with my UTEC, just installed it the other day, when i shift without letting up on the accelerator, it seems like that causes it a bit, but im not sure, im going to do more testing tomorrow, im Stg2 with 93 octane, TBE, Uppipe, Chopped intake silencer...

started today when racing at quaker, dunno, i wanna tune it out, but need help, I have logs!

Help! =(
* Registered users of the site do not see these ads.
GMTarkin is offline   Reply With Quote
Old 08-02-2003, 03:43 AM   #2
QweQwe
Scooby Specialist
 
Member#: 30791
Join Date: Dec 2002
Location: Southern Cali
Default

did you order just a standard UTEC with an off the shelf map for the 02/03 WRX's? cuz just a few days back, there was a post on how TurboXS has NOT been able to get all the bugs out for the 04's ECU, other members were knocking as well, and IIRC one person just said "screw it, no UTEC" or something to that effect..

Your best bet is going with COBB Tuning's Access ECU, where they HAVE cracked the 04 Ecu's and should not knock like ur UTEC is doing.. anyone with an 04 Access ECU who can share? I will be getting the 04 WRX within August and would like to kno how it performs
QweQwe is offline   Reply With Quote
Old 08-02-2003, 04:39 AM   #3
PaulRex
Scooby Guru
 
Member#: 12454
Join Date: Nov 2001
Chapter/Region: Tri-State
Location: Vermont
Vehicle:
10 Toyota Taco
K8 SV650SF

Default

No need to cross post in the FI forum when you already posted in the engine mgm't and tuning forum I replied in the other thread, just came across it here too..
PaulRex is offline   Reply With Quote
Old 08-02-2003, 01:32 PM   #4
motoxphil
Scooby Newbie
 
Member#: 5094
Join Date: Mar 2001
Location: Gaithersburg, MD, usa
Vehicle:
2002
11.96, 1.64, 115mph!

Default

The 04 UTEC's are fine an we have tested them on many 04 WRXs. Issues are isolated to specific vehicle's with problems unrealted to the UTEC.

Well if it picks up knock while flat foot shifting then don't or check your log and reduce timing and or add fuel where it's happening.

You may find that it's just clutch chatter or the "banging" of the gears that's causing noise..

Good luck.

Phil
TurboXS
motoxphil is offline   Reply With Quote
Old 08-02-2003, 03:30 PM   #5
GMTarkin
Scooby Specialist
 
Member#: 9237
Join Date: Aug 2001
Location: Youngstown, Ohio
Vehicle:
2008 Saab Turbo X
400+ lbft

Default

maybe so, i really dont hear the knock though, just see the cel flashing, and the car starts bogging a bit, because of the utec backing off the timing im sure
GMTarkin is offline   Reply With Quote
Old 08-02-2003, 06:20 PM   #6
Tuning Factory Inc.
Vendor
 
Member#: 3600
Join Date: Jan 2001
Location: Detroit, Michigan, USA
Default

I ran into some problems and it was the software. Reload 3.1 software and try stage 2 new. Should solve any issues. I assume you have the rev 6 board.
Tuning Factory Inc. is offline   Reply With Quote
Old 08-03-2003, 02:22 AM   #7
GMTarkin
Scooby Specialist
 
Member#: 9237
Join Date: Aug 2001
Location: Youngstown, Ohio
Vehicle:
2008 Saab Turbo X
400+ lbft

Default

Yeah, its rev 6, not 3.1t, came with 3.1, i loaded up stg2 new today, no knock since, but my boost is only at factory levels, however, my abc has the fitting turned 2 turns out from flush, why is my boost low? i thought people were seeing like 16psi like that......oh, i may have to set up a dyno tune date when after i move up to michigan, just out of curiousity, what do you charge?
GMTarkin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mysterious 2004 UTEC knock FIXED! GMTarkin Engine Management & Tuning 4 08-20-2003 01:29 AM
04 Utec knocking!! GMTarkin Engine Management & Tuning 7 08-02-2003 04:16 PM
UTEC Knock Sensitivity Settings AaronC Engine Management & Tuning 1 06-24-2003 05:00 PM
UTEC knock correction Big Turkey Engine Management & Tuning 30 05-15-2003 08:29 AM
Utec knock mikaust Engine Management & Tuning 3 12-01-2002 07:53 PM


All times are GMT -4. The time now is 04:03 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.