Welcome to the North American Subaru Impreza Owners Club Wednesday July 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-05-2003, 04:50 PM   #1
montyj
Scooby Newbie
 
Member#: 33693
Join Date: Mar 2003
Location: TYLER, TEXAS
Vehicle:
2003 wrx
yellow

Default cel question

I can drive all over the city forever with no problems, but as soon as I drive on the highway for about 2-3 minutes a cel pops up. ***? Anyone else had this, it is just a current thing. Could it have anything to do with the outside temps?
* Registered users of the site do not see these ads.
montyj is offline   Reply With Quote
Old 08-05-2003, 10:46 PM   #2
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

Sounds like the rear 02 cat effeciency CEL. You have to go to autozone or somewhere to get the code pulled for sure.
Unabomber is offline   Reply With Quote
Old 08-05-2003, 11:55 PM   #3
scott_gunn
Scooby Specialist
 
Member#: 4203
Join Date: Feb 2001
Chapter/Region: South East
Location: Palm Harbor, FL
Vehicle:
2009 WRX 5spd hatch
Platinum Silver Metallic

Default

Autozone will pull the code for free. Get the code checked and search for the error code - if you don't find helpful information, post the error code and any relevant information and someone will probably be able to help you.
scott_gunn is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flashing cel question mikaust Factory 2.0L Turbo Powertrain 3 12-24-2001 01:45 PM
CEL Question... Strafe Factory 2.0L Turbo Powertrain 20 12-14-2001 11:32 PM
CEL question? TurboSub Newbies & FAQs 5 11-23-2001 09:50 AM
exhaust/OBDII/CEL questions 2.0 guy Factory 2.0L Turbo Powertrain 7 09-03-2001 12:10 AM


All times are GMT -4. The time now is 09:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.