Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > STi Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 08-08-2003, 09:26 PM   #1
JDMTEG98
Scooby Newbie
 
Member#: 38671
Join Date: Jun 2003
Location: I am Out, I am Out
Vehicle:
2004 WRX STi
World Rally Blue w/ Gold

Default Boost Guage Question

Is it ok if I remove the tube and wire from the back of the guage and just leave them their or do I need to uninstall all the items. I am asking this because I want to get rid of my boost guage (Stock Subaru one mounted on column) I am really tired of it being in the way and its rather useless.

Thanks for the help
* Registered users of the site do not see these ads.
JDMTEG98 is offline  
Old 08-09-2003, 12:06 AM   #2
PunksWRX
Scooby Specialist
 
Member#: 5504
Join Date: Apr 2001
Location: Colorado Springs, CO. USA
Vehicle:
2004 Impreza WRX STi
Aspen White

Default

Just make sure that you plug the end of the hose so you don't have a big vacuum/boost leak and make sure there are no exposed (uninsulated) electrical connections and you should be fine.

Punk
PunksWRX is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Stock Boost guage question scoobyimprza Factory 2.0L Turbo Powertrain 3 08-04-2003 09:09 AM
Boost Guage Question FangWRX Factory 2.0L Turbo Powertrain 0 06-04-2003 03:42 PM
STi boost guage question. Pre-diddy STi Forum Archive 4 05-24-2003 04:51 PM
Boost Guage Questions BlueScoobyRex03 Factory 2.0L Turbo Powertrain 1 02-04-2003 07:11 PM
boost guage question harrydog WRX Forum Archive 0 02-07-2001 07:31 AM


All times are GMT -4. The time now is 01:05 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.