Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-16-2003, 12:28 AM   #1
cwingo
Scooby Newbie
 
Member#: 33846
Join Date: Mar 2003
Location: Maryland
Unhappy SAFC not holding settings?

anybody have this happen, everytime I turn the car off it looses its memory completely, is there a keep alive memory power source? What should I do?

thanks
* Registered users of the site do not see these ads.
cwingo is offline   Reply With Quote
Old 08-16-2003, 12:41 AM   #2
WRXtreme04
Scooby Newbie
 
Member#: 41750
Join Date: Aug 2003
Location: Pittsburgh, Pa
Vehicle:
2k4 WRX Sedan
WRB

Default

i used to have a vafc in my civic. After u set your settings..dont initialize...it will just erase all ur settings and ur car will go wack. Just go back to the main menu after u have ur settings set.
WRXtreme04 is offline   Reply With Quote
Old 08-18-2003, 12:42 PM   #3
montyj
Scooby Newbie
 
Member#: 33693
Join Date: Mar 2003
Location: TYLER, TEXAS
Vehicle:
2003 wrx
yellow

Default

Also make sure you have your power wire connected correctly
montyj is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trailer hitch that holds set of 4 wheels chimchimm5 Motorsports 18 08-19-2008 11:16 AM
Need help....safc not working TurboRex Engine Management & Tuning 2 10-03-2003 10:45 AM
Clutch not holding up? E. Nick Factory 2.0L Turbo Powertrain 15 07-15-2002 10:48 AM
Ebrake not holding very well... Evaider Brakes, Steering & Suspension 24 03-12-2002 01:37 AM
SAFC - Do they hold settings? tsfxRS Normally Aspirated Powertrain 4 10-10-2001 08:47 PM


All times are GMT -4. The time now is 03:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.