Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > STi Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 08-16-2003, 01:44 AM   #1
Ulf Wafflestein
Scooby Newbie
 
Member#: 36163
Join Date: May 2003
Chapter/Region: MAIC
Location: Rockville
Vehicle:
2012 Focus Hatch
Sonic Blue

Default Weird sound when turning at low speed

For maybe the last few weeks I've started to notice a weird screaching-like sound when I try and turn my wheel from either a stop, or at speeds under 10 mph, like when turning into my driveway. It only does this at the low speeds or when stopped, and no other time from what I can tell. Any suggestions?
* Registered users of the site do not see these ads.
Ulf Wafflestein is offline  
Old 08-16-2003, 02:14 AM   #2
Janq
Scooby Specialist
 
Member#: 33246
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Where ever I lay my hat is my
Vehicle:
1993 Legacy L+ AWD
Phoenician blue met./blue

Default

Put your DCCD back to AUTO mode before turning at low/slow speeds or reversing. Also you might want to check to be sure the neighbors cat didn't nest on your IC.

- Janq
Janq is offline  
Old 08-16-2003, 02:36 AM   #3
outferno
Scooby Newbie
 
Member#: 27469
Join Date: Oct 2002
Location: Undetermined
Vehicle:
00 AW 2.5RS Coupe
04 AW Impreza WRX STi

Default

It's the sounds of the center differentials. It does it in auto mode as well. Don't sweat it. It's a lovely sound; it lets me know that my stuff is working .

Signed,
Outferno
outferno is offline  
Old 08-16-2003, 08:51 AM   #4
STI 2 NV
Scooby Specialist
 
Member#: 31748
Join Date: Jan 2003
Chapter/Region: Tri-State
Location: Upstate NY
Vehicle:
'15 WRB WRX

Default

we definately need a sticky about this. glenn u mentioned u might do this and i think it's a great idea.
STI 2 NV is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heavy vibration when turning at low speeds MF-DIF Brakes, Steering & Suspension 3 04-01-2010 07:53 PM
Front Clunking/Binding when turning at low speeds vwown3d Brakes, Steering & Suspension 9 05-13-2008 02:28 PM
Weird sound when turning help me out here gtasti Brakes, Steering & Suspension 8 09-27-2007 01:44 PM
Differential Problems? Grinding sound when turning at low speeds 409Industries Transmission (AT/MT) & Driveline 4 05-06-2007 10:09 PM
popping noise from front when turning at low speed stanghater Brakes, Steering & Suspension 7 04-19-2007 11:26 PM


All times are GMT -4. The time now is 02:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.