Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Bay Area Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Bay Area Impreza Club Forum -- BAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-22-2003, 04:47 PM   #1
98kPa
Scooby Specialist
 
Member#: 17379
Join Date: Apr 2002
Default Is forum search broken?

I get "Connection refused" whenever I try to search the forums :-/

jason
* Registered users of the site do not see these ads.
98kPa is offline   Reply With Quote
Old 08-22-2003, 04:52 PM   #2
WagonMonster
Scooby Guru
 
Member#: 3781
Join Date: Jan 2001
Location: Napa Valley
Vehicle:
2002 Legacy GT Wagon
2009 Forester X Limited

Default

Yeah, I noticed that too.

I dunno
WagonMonster is offline   Reply With Quote
Old 08-22-2003, 05:12 PM   #3
Lowball
Scooby Specialist
 
Member#: 24198
Join Date: Sep 2002
Chapter/Region: BAIC
Location: Wagon Mafia - OG
Vehicle:
02 WRX Sport Wag
Black to reality.

Default

yeah I just tried too and got "connection refused" or something like that...
Lowball is offline   Reply With Quote
Old 08-22-2003, 07:10 PM   #4
BAN SUVS
Scooby Specialist
 
Member#: 28685
Join Date: Nov 2002
Location: Reno, Nevada
Vehicle:
2004 FXT 4EAT
very STi'd

Default

Bump... still refused.


BUY SOME FRIKKIN' BANDWIDTH ALREADY! AAARRGGGHHHHHH!!!


BAN SUVS is offline   Reply With Quote
Old 08-22-2003, 10:48 PM   #5
ldivinag
Scooby Specialist
 
Member#: 13533
Join Date: Dec 2001
Location: N37 39* W122 3*
Vehicle:
04 sti
black???

Default

Quote:
Originally posted by BAN SUVS
Bump... still refused.


BUY SOME FRIKKIN' BANDWIDTH ALREADY! AAARRGGGHHHHHH!!!


not really bandwidth but hardware issue.

dont know if this is a dedicated server or a co-lo, but searches requires lots of server time.

so, blame it on that. remember around jan 6 when the STi annouced? the STi forum was hammered with request and i remember seeing stuff that it was able to handle all that traffic.

oh well, just my 3 cents... (run my own bb server at work and i have monitored server load and analyzed that database searches are the most intensive operation..., for my box)
ldivinag is offline   Reply With Quote
Old 08-23-2003, 12:38 AM   #6
BAN SUVS
Scooby Specialist
 
Member#: 28685
Join Date: Nov 2002
Location: Reno, Nevada
Vehicle:
2004 FXT 4EAT
very STi'd

Default

Ok, let me modify that-

BUY A NEW FRIGGIN' SERVER ALREADY! AAARRGGGHHHHHH!

BAN SUVS is offline   Reply With Quote
Old 08-23-2003, 01:34 AM   #7
raazin
Scooby Newbie
 
Member#: 22918
Join Date: Aug 2002
Location: birch bay,wa
Vehicle:
2002 wrx wagon
sedona red

Default

same problem here
raazin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
is search broken? twentyclowns General Community 7 04-09-2010 09:50 AM
New Forum search (for all automotive forums including Nasioc), please test/criticize BurtonCR Off-Topic 42 01-21-2008 09:38 AM
search broken, so...How do you remove the orange metoo Interior & Exterior Modification 3 07-29-2001 12:39 PM
('93-'01) how do you search for old posts??? where is the search key?? RimRockaz Impreza Forum 7 06-15-2001 10:09 AM
('93-'01) Forum Search Options WRC STi Impreza Forum 3 05-11-2001 10:26 AM


All times are GMT -4. The time now is 07:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.