Welcome to the North American Subaru Impreza Owners Club Friday November 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-22-2003, 08:04 PM   #1
cRayZee
Scooby Specialist
 
Member#: 6271
Join Date: May 2001
Location: San Jose
Vehicle:
2001 2.5RSTi
2007 Legacy Spec B

Default windows died on me, lost all my tec2 maps!

Yea, I know i shouldn't have saved most of my important stuff on the desktop well, lesson learned..

Anyway..

I have a 2001 2.5RS currently NA, but I have a tec 2 with wintec v.1.1.6 and 550 injectors.

Can anyone with the same car send me their map? I guess it shouldn't matter if your map is boosted or not, it just means I'll be using up less of the MAP rows.

Other mods are CAI and custom exhaust.

I'm working on prepping the car for turbo. Just want to tune it properly while NA first.

Also, who do I talk to about upgrading to wintec 2?

Thanks for the help..

Victor
* Registered users of the site do not see these ads.
cRayZee is online now   Reply With Quote
Old 08-22-2003, 08:35 PM   #2
amelnikov
Scooby Specialist
 
Member#: 9827
Join Date: Aug 2001
Chapter/Region: Tri-State
Location: New York
Vehicle:
2002 WRX Wgn 292whp
Alex Performance

Default

If the hard drive didn't die, then your maps are safe. Just boot with a startup disk and copy them to a black floppy. Or take the hard drive out and plug it into another computer and copy the data.

Alex...
Alex Performance
amelnikov is offline   Reply With Quote
Old 08-22-2003, 09:05 PM   #3
cRayZee
Scooby Specialist
 
Member#: 6271
Join Date: May 2001
Location: San Jose
Vehicle:
2001 2.5RSTi
2007 Legacy Spec B

Default

sorry, i should've put more info. The hard drive didn't die. My windows installation just some how crapped out..surprise surprise! Anyway, I reinstalled windows (even without reformatting) it wrote over my previous info anyway, including the desktop folders
cRayZee is online now   Reply With Quote
Old 08-23-2003, 12:53 PM   #4
ChrisW
Scooby Specialist
 
Member#: 4181
Join Date: Feb 2001
Location: keeping santa cruz weird
Vehicle:
2003 Lancer Evo 8
It's Blue, ok?

Default

If you using windows 2000 or XP, you desktop is represented as a folder in the "c:\Documents and settings\<your user name>\desktop
ChrisW is offline   Reply With Quote
Old 08-23-2003, 04:12 PM   #5
cRayZee
Scooby Specialist
 
Member#: 6271
Join Date: May 2001
Location: San Jose
Vehicle:
2001 2.5RSTi
2007 Legacy Spec B

Default

Quote:
Originally posted by ChrisW
If you using windows 2000 or XP, you desktop is represented as a folder in the "c:\Documents and settings\<your user name>\desktop

yea, I realized that when I started looking around the folders again, but now it's giving me a permission denied error message whenever I try to access my old home directory.

I logged in using safe mode as Administrator. I was able to change permissions to open the old home folder but somehow the permissions didn't change recursively and I still can't access the contents of the folder.
cRayZee is online now   Reply With Quote
Old 08-24-2003, 12:14 AM   #6
MikeWRX-NJ
Scooby Specialist
 
Member#: 33410
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: wishing i was somewhere else
Vehicle:
08 wrx
dgm

Default

heheh windows help in the engine managment forum.


to cure your permissions problem...

open the top most folder that contains the maps, example.

if the maps are under c:\documents and settings\administrator.oldcomputer\desktop

right click the administrator.oldcomputer folder, select properties

go to security. click advanced
click the owner tab.
select either your user name or the administrators group.
check replace owner on subcontainers and objects.

click apply.

click the permissions tab.
uncheck "inherit from parent the permission.....explicitly defined here"
if a dialog box comes up click remove.

click add
type system
hit ok
click full control (all the check boxes should be checked)
hit ok
click add,
type everyone
hit ok
click full control (all the check boxes should be checked)
hit ok

now you should have everyone and system and they should have full control.

click "replace permission entires on all child objects with entries shown here that apply to child objects."

hit ok.

grab your maps.
MikeWRX-NJ is offline   Reply With Quote
Old 08-24-2003, 02:11 PM   #7
cRayZee
Scooby Specialist
 
Member#: 6271
Join Date: May 2001
Location: San Jose
Vehicle:
2001 2.5RSTi
2007 Legacy Spec B

Default

heh, yea...well, it started out related to engine management... well, asking for .bin files Thanks for the help! When I was playing with the security tab, I didn't check the "replace owner on subcontainer and objects" box. Glad you brought that up. Thank you!

-Victor
cRayZee is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Awwww! Son of A! Of all the times for my TV to die on me! tacomaprime Off-Topic 9 08-02-2007 09:30 PM
I Dropped my phone and lost ALL my numbers... PM or AIM yours to me if you want scaryfastskier Off-Topic 19 01-16-2006 09:47 PM
My car just died on me, ***? Capt Crunch Mid Atlantic Impreza Club -- MAIC 19 07-08-2005 02:05 PM
Damn my Car died on me! HoOn South East Region Forum 21 05-07-2004 02:49 PM
Ok, my car keeps dying on me...what's up? Sauginius Southern California Impreza Club Forum -- SCIC 6 11-07-2000 01:01 AM


All times are GMT -4. The time now is 08:21 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.