Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-23-2003, 12:45 PM   #1
mikeg313
*** Banned ***
 
Member#: 32194
Join Date: Jan 2003
Location: The Motor City
Vehicle:
02 WRX
WHITE

Default txs uni-chip help?

i have a stage 4 setup being run by a turbo xs unichip and a standard txs boost controller. Ive been trying to adjust the boost for the last few days to stay between 17-18lbs but it wont stay set at where i want it. itll either run around 15 or jump to like 19-20. Its really getting annoying continuesly popping the hood to adjust boost. I know the uni chip isnt the greatest mngmt choice but it was all i could afford at the time and i was told that it would be reliable enough. I also sometimes experience some studdering in the boost before it jump to full boost which is annoying too. I wanted the car to run like stock with more power and not have to worry about stuff to much. Can anybody please give me some input, advice , knowledge? thanks
* Registered users of the site do not see these ads.
mikeg313 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
UNI-CHIP mbc questions... Help! B-Kerr Factory 2.0L Turbo Powertrain 2 09-12-2004 04:51 PM
TXS Uni chip, anyone? 2.FIVEL Tri-State Area Forum 8 03-05-2003 05:08 PM
i've got a txs uni chip stage one? 4DrDRW Engine Management & Tuning 5 01-21-2003 08:08 PM
WTB: TXS Uni-Chip and Harness in the Tri-State area Need4Boost Tri-State Area Forum 2 11-08-2002 08:31 AM
TXS Stage 2 Uni-chip w/HKS Turbo-back? Drews_WRX Factory 2.0L Turbo Powertrain 0 09-21-2002 12:34 AM


All times are GMT -4. The time now is 07:13 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.