Welcome to the North American Subaru Impreza Owners Club Monday September 15, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Bay Area Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Bay Area Impreza Club Forum -- BAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2003, 03:42 AM   #1
Wingless Wonder
Scooby Newbie
 
Member#: 33752
Join Date: Mar 2003
Chapter/Region: BAIC
Location: roaming northern CA
Vehicle:
2002 WRX sedan
Aspen White

Default Verizon voicemail broken?

Anyone have a continuously displayed voicemail indicator from Verizon, even after deleting all messages? A friend of mine says he's had this problem since receiving a voicemail about two days ago. I'm experiencing the same thing and it started on Friday 22-August, I think. It only happens after receiving a voicemail, so if you didn't receive one, there's no problem with the indicator.

This is damned irritating because I can't tell if I've got a new voicemail waiting, or not.

--
0==WW==0
"…axles of evil…" - george w. bush
* Registered users of the site do not see these ads.
Wingless Wonder is offline   Reply With Quote
Old 08-24-2003, 02:35 PM   #2
WagonRX
Scooby Specialist
 
Member#: 7480
Join Date: Jun 2001
Location: So San Francisco
Vehicle:
WRB WRX 5 Door
VS2 12.9 @105 MPH-4EAT

Default

I was getting the same indicator. I had to delete the messages that were scheduled to be deleted. After I did that, I found 3 new messages.

Russell
WagonRX is offline   Reply With Quote
Old 08-24-2003, 03:05 PM   #3
ScoobieDriver
Scooby Newbie
 
Member#: 30538
Join Date: Nov 2002
Location: Marin County, CA
Default

Same thing with with mine.
ScoobieDriver is offline   Reply With Quote
Old 08-24-2003, 06:38 PM   #4
Wingless Wonder
Scooby Newbie
 
Member#: 33752
Join Date: Mar 2003
Chapter/Region: BAIC
Location: roaming northern CA
Vehicle:
2002 WRX sedan
Aspen White

Default

Verizon might've fixed it now. My indicator went off when I turned the phone on this afternoon. I tested it with a voicemail, received the notification and indicator, listened to it, deleted it, and the indicator went off as it should.

The weird part was that yesterday I had no voicemails of any kind - unheard or saved.

Thanks for the replies.

--
0==WW==0
"…axles of evil…" - george w. bush
Wingless Wonder is offline   Reply With Quote
Old 08-25-2003, 12:51 AM   #5
Lorry
Scooby Newbie
 
Member#: 11725
Join Date: Oct 2001
Default

Last weekend, my Verizon service in Santa Clara would only work on analogue for the whole weekend. A friend in Los Altos had similar problems. I think that they have been doing some work on the system. By Sunday evening it was ok again.
Lorry is offline   Reply With Quote
Old 08-25-2003, 04:11 AM   #6
Buzzman
Scooby Newbie
 
Member#: 32468
Join Date: Feb 2003
Location: Fremont, Cali
Vehicle:
2003 WRX
Black

Default

Nothing of the sort has ever happened to me.

-Buzz
Buzzman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Verizon Fios Sucks, well Verizon does anyway. Stealthbmbr Off-Topic 96 07-22-2011 07:20 PM
Verizon Tour and Verizon Network Extender Clusk NESIC Private Classifieds 2 11-06-2009 03:12 PM
OT, my Verizon phone is up for replacement... recommend me a new Verizon phone? AcquaCow Off-Topic 50 08-24-2009 09:23 PM
Verizon TV and Verizon Fiber Optic Internet trxdam Texas Impreza Club Forum -- TXIC 1 09-18-2006 12:32 PM
('93-'01) my subaru and my voicemail on my cell haha bratmantlz Impreza Forum 5 10-07-2001 11:49 PM


All times are GMT -4. The time now is 09:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.