Welcome to the North American Subaru Impreza Owners Club Thursday March 5, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-24-2003, 08:57 PM   #1
DDMan
Scooby Specialist
 
Member#: 11221
Join Date: Oct 2001
Location: Rocklin, California
Vehicle:
2002 2.5 RS
Black as Midnight!!!

Default Leaky headers?

Here is a pic of my engine-header gaskets. Let me guess....THIS is the sign of my hissing which started when I put on the Borla headers.



So I guess my question is.... Is this a sign that the headers were not properly sealed against the block, and that my headers were leaking?
* Registered users of the site do not see these ads.
DDMan is offline   Reply With Quote
Old 08-24-2003, 09:06 PM   #2
White 2.5rs
Scooby Guru
 
Member#: 39936
Join Date: Jul 2003
Vehicle:
99RS TWE&SCAT EJ257
Hydra+HMist+PPG+35R=DEATH

Default

i dont know exhaust but it sure as hell looks like it

were ur surfaces clean when you mounted the gasket?
White 2.5rs is offline   Reply With Quote
Old 08-25-2003, 12:27 PM   #3
DDMan
Scooby Specialist
 
Member#: 11221
Join Date: Oct 2001
Location: Rocklin, California
Vehicle:
2002 2.5 RS
Black as Midnight!!!

Default

It was just my borla headers. The header-cat gasket was fine. The headers were brand new and were a pretty good fit....maybe I should drill out the holes just a tiny bit more so they fit better
DDMan is offline   Reply With Quote
Old 08-26-2003, 08:26 AM   #4
spshultz
Scooby Specialist
 
Member#: 1415
Join Date: May 2000
Location: Anytown, USA
Vehicle:
2005 OBS 3.0R
'12 SantaFe

Default

I to think my Borlas are just a little leaky around the flanges.

I bought some Flowtech Afterburner headers for my Chevy 350 and the flanges had a lot of junk on them so I took a large file and carefully filed them down so that they would make a good seal against the gasket. No leaks so far.

I plan on doing the same thing to my Borlas when I have the time. I'll take them off and clean them up with a large file so that the mating surfaces are as flat and true as possible.
spshultz is offline   Reply With Quote
Old 08-26-2003, 07:48 PM   #5
DDMan
Scooby Specialist
 
Member#: 11221
Join Date: Oct 2001
Location: Rocklin, California
Vehicle:
2002 2.5 RS
Black as Midnight!!!

Default

Anyone else have an opinion?
DDMan is offline   Reply With Quote
Old 08-26-2003, 09:43 PM   #6
mysubaruimp
Scooby Newbie
 
Member#: 36721
Join Date: May 2003
Location: Dover, NH
Default

borlas are junk, they will crack, just a heads up. i had to drill out the holes in mine to get them to fit right. they didnt leak after i did that.
mysubaruimp is offline   Reply With Quote
Old 08-26-2003, 10:39 PM   #7
DDMan
Scooby Specialist
 
Member#: 11221
Join Date: Oct 2001
Location: Rocklin, California
Vehicle:
2002 2.5 RS
Black as Midnight!!!

Default

Quote:
Originally posted by mysubaruimp
borlas are junk, they will crack, just a heads up.
That was the Gen 1-3. I have the Gen 4's which dont have that brace so they wont crack.

I havnt had a problem, with them including no CEL's, but there was a slight hissing whenever I was on the gas. Does this seem to be the culprit?
DDMan is offline   Reply With Quote
Old 08-27-2003, 07:16 PM   #8
mysubaruimp
Scooby Newbie
 
Member#: 36721
Join Date: May 2003
Location: Dover, NH
Default

Quote:
Originally posted by DDMan


That was the Gen 1-3. I have the Gen 4's which dont have that brace so they wont crack.

I havnt had a problem, with them including no CEL's, but there was a slight hissing whenever I was on the gas. Does this seem to be the culprit?
gen 4's crack too, trust me, im on my third set.

like i said, you can try to drill out the holes so the bolts can push more flat against the flange. you might not have tightened them enough, there may have been debri on the flange, or if it happened a little after you started using them, they may have cracked, look for a hairline crack at the welds on the collector nearest the flange where the cat bolts to.
mysubaruimp is offline   Reply With Quote
Old 08-27-2003, 09:06 PM   #9
thng
Scooby Specialist
 
Member#: 8062
Join Date: Jul 2001
Location: Moreno Valley, CA
Vehicle:
2002 WRX
Silver

Default

If the holes are close fit holes then they have to be drilled in the right location. If they are offset slightly then they will cause the flange to warp as you tighten them up. I would resort to tightening them up but after I drilled two of the three holes slightly oversized.

Also, the flanges may have been flat after they were cut but the welding might just pull them every which way. So, the drilling is not a bad idea but drill only two of the three not all three.
thng is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
leaky header causes turbo oil leak? razgriz Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 11-03-2007 11:52 AM
what are symptoms of leaky header/upipe? blackie Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 05-13-2004 08:38 PM
HELP! Need a quick fic for a leaky sunroof... eastbaysubaru Legacy Forum 4 05-04-2001 01:43 AM
car wash = leaky weather stripping = water in my car M a t t General Forum Archive 10 02-13-2001 01:58 AM
Leaky Air Shocks aross Legacy Forum 6 04-24-2000 11:14 AM


All times are GMT -4. The time now is 11:39 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.