Welcome to the North American Subaru Impreza Owners Club Sunday March 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 11-15-2000, 07:50 AM   #1
PerformanceAutoSolutions
Former Vendor
 
Member#: 853
Join Date: Feb 2000
Chapter/Region: Tri-State
Location: Deer Park, NY, USA
Vehicle:
2011 STI Sedan
Satin White Pearl

Lightbulb 2.5 rs--engine using oil

IF YOU HAVE A 2.5 RS AND THE ENGINE IS USING
OIL--YOU MAY HAVE A POUROUS CYLINDER HEAD.
ENGINE NUMBERS--379000 AND UNDER-VERY HARD
TO DETECT-POUROUS PROBLEM FOUND ON THE
CYLINDER HEAD-WHERE THE VALVE SPRING SEATS
-UNDER THE STEEL RETAINER.THERE ARE VERY FEW
CONDITIONS OF THIS--SAME PROBLEM MAY OCCUR
IN A FORESTER.
DAVE
M.S.P.T
* Registered users of the site do not see these ads.
PerformanceAutoSolutions is offline  
Old 11-15-2000, 07:52 AM   #2
yebokmj
Scooby Specialist
 
Member#: 2213
Join Date: Aug 2000
Chapter/Region: South East
Location: Raymond, NH USA
Vehicle:
1995 Impreza w/EJ257
Brilliant Red

Post

Are these Phase Two or Phase one blocks? Are they most likely to be in cars of what production date or lower.
Thanks
Joshua
MY98 RS
Subaru Salesman
yebokmj is offline  
Old 11-15-2000, 08:32 AM   #3
ColinL
Scooby Guru
 
Member#: 114
Join Date: Jul 1999
Chapter/Region: MWSOC
Location: Wichita, KS and Whoring, OT
Vehicle:
'03 Evo, Rice White
'01 Erion CBR 929

Post

Dave, thanks for the info. Could you post the complete TSB? If it's easier you could fax it to [edited] and I will post it.

[This message has been edited by ColinL (edited November 15, 2000).]
ColinL is offline  
Old 11-15-2000, 08:34 AM   #4
JGard
pooptastic
 
Member#: 1904
Join Date: Jul 2000
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2014 Lexus IS 350
01 Miata red

Post

where do you find your engine number?
JGard is offline  
Old 11-15-2000, 08:34 AM   #5
ImprezaRS2000
Scooby Specialist
 
Member#: 779
Join Date: Jan 2000
Location: Omaha, NE
Vehicle:
1998 STi Wagon
White

Post

OOH!! How do you tell what engine number you have?? I could swear my engine just eats up oil!
ImprezaRS2000 is offline  
Old 11-15-2000, 09:31 AM   #6
Tony
Scooby Specialist
 
Member#: 287
Join Date: Sep 1999
Chapter/Region: MAIC
Location: Baltimore, MD.
Vehicle:
2005 9-2X Aero
Desert Silver

Post

I'd love the TSB too, or any offical document for that matter. My car is having an oil consumption test done at the dealer for the next 10 weeks. It's been eating oil for a while now. I have to bring it in every two weeks for five visits total where they are checking the oil consumption.

FWIW my car is a MY99 manuf. date 10/98.

Tony



[This message has been edited by Tony (edited November 15, 2000).]
Tony is offline  
Old 11-15-2000, 09:37 AM   #7
Subie Gal
GC84Ever
Super Moderator
 
Member#: 301
Join Date: Sep 1999
Chapter/Region: NWIC
Location: WA
Vehicle:
1970 FF-1 & '70 Van
02 WRX/01 RS

Post

hmmmmmmm...
my car ate oil
my car blew up!!
lost cylinder #2
Phase I engine....
98 RS's and 99 GT's may have this problem.

not that SOA would ever admit that it's a manufacturers defect.... but...
Subie Gal is offline  
Old 11-15-2000, 09:39 AM   #8
JGard
pooptastic
 
Member#: 1904
Join Date: Jul 2000
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2014 Lexus IS 350
01 Miata red

Post

so with a MY00, should i not worry? i don't even know what my oil consupmtion is (if any) since i have to change my oil about once a month
JGard is offline  
Old 11-15-2000, 10:20 AM   #9
PerformanceAutoSolutions
Former Vendor
 
Member#: 853
Join Date: Feb 2000
Chapter/Region: Tri-State
Location: Deer Park, NY, USA
Vehicle:
2011 STI Sedan
Satin White Pearl

Lightbulb

the engine affected are sohc--2.5l
engines--the engine number is located on the top of the block-left rear-where the engine and transmission meet.embosed in the block.
there are no tsb"s available.problem is new.
-if your spark plugs are black after 500 miles-you may have this problem-also if you using 1 quart of oil in 500 miles.we are still in the process of repairing the vehicle.i will let you know.
DAVE
M.S.P.T
PerformanceAutoSolutions is offline  
Old 11-15-2000, 10:37 AM   #10
Tony
Scooby Specialist
 
Member#: 287
Join Date: Sep 1999
Chapter/Region: MAIC
Location: Baltimore, MD.
Vehicle:
2005 9-2X Aero
Desert Silver

Post

Sounds exactly like my symptoms except my block number is 439,###. Assuming I got the right number. It was engraved into a metal block section on the drivers-side below the second air box.

Have you also noticed a sooted up bumper near the tail pipe?

Tony

[This message has been edited by Tony (edited November 15, 2000).]
Tony is offline  
Old 11-15-2000, 04:41 PM   #11
cakagan
Scooby Newbie
 
Member#: 251
Join Date: Sep 1999
Location: Chicago, IL
Vehicle:
1998 Impreza 2.5 RS
Black

Exclamation

Crap, why wasn't something that formal posted for the Phase 1 ('98 DOHC) engines?

-Chris
cakagan is offline  
Old 11-15-2000, 06:04 PM   #12
RallyeX
Guest
 
Member#:
Post

I had this problem.
First dealer said there is nothing wrong.

Second dealer had the car for 1 month, changed left cyclinder head and said the problem was fixed. (Problem was not fixed).

Dealer #3 had the car for 3 days and called me and said to pick up my car because I have an after market exhaust from the cat back. They said no warrenty work with the exhaust.I picked up the car, called SOA and raised hell with them. 1 month later SOA called and said to take the car back to dealer #3 as is and they would be happy to take care of it.

1 month later I got the car back with a new motor, new fly wheel, clutch plate, pressure plate, bearing, driver door glass, detailed inside and out.

The car is running good so far.

RallyeX

 
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Swap 1999 2.5 RS engine for 2001 2.5 RS engine c0mrade Subaru Conversions 5 06-15-2006 10:19 PM
WTB: Phase 1 or 2 2.5 RS engine keirnna Private 'Wanted' Classifieds 3 06-02-2005 06:18 PM
FS: Used 2.5 RS Engine, $350 O.B.O. Tony Mid Atlantic Impreza Club -- MAIC 22 08-20-2002 02:59 AM
FS: Used 2.5 RS Engine, $350 O.B.O. Tony Tri-State Area Forum 14 08-19-2002 03:43 PM
2.5 RS Engine/Drivetrain for Sale CoByRS General Forum Archive 1 05-28-2000 07:01 PM


All times are GMT -4. The time now is 07:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.