Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Mid Atlantic Impreza Club
Mid Atlantic Impreza Club Forum sponsored by Annapolis Subaru
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Mid Atlantic Impreza Club -- MAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-27-2003, 10:00 PM   #1
Impreza Rider
Scooby Specialist
 
Member#: 756
Join Date: Jan 2000
Chapter/Region: MAIC
Location: Ashburn, Va
Vehicle:
2003 Legacy L wagon
2009 Kawasaki C14

Default Sources of Oil in Coolant?

Per jonmacs22 instructions on coolant level, I decided to check mine and there was none in the overflow tank, so I opened up the cap to see if that was low as well. When I opened it up, I saw a couple of little oil bubbles in the coolant tank. The water temp (from the stock one ) have been normal, but I don't know if it's really high or not.

Sooo...possible places it can come from besides the head gaskets? Please don't tell me that's the only place

Thanks
* Registered users of the site do not see these ads.
Impreza Rider is offline   Reply With Quote
Old 08-27-2003, 10:13 PM   #2
SkToBe
Ghost Mod
Moderator
 
Member#: 1278
Join Date: Apr 2000
Chapter/Region: MAIC
Location: Manassas, VA
Vehicle:
2001 RS
Aspen White

Default

Cracked block?
SkToBe is offline   Reply With Quote
Old 08-27-2003, 10:49 PM   #3
Impreza Rider
Scooby Specialist
 
Member#: 756
Join Date: Jan 2000
Chapter/Region: MAIC
Location: Ashburn, Va
Vehicle:
2003 Legacy L wagon
2009 Kawasaki C14

Default

hmmm...I think that I'd prefer head gaskets
Impreza Rider is offline   Reply With Quote
Old 08-27-2003, 10:54 PM   #4
cavymeister
Scooby Specialist
 
Member#: 24463
Join Date: Sep 2002
Location: Leesburg, VA
Vehicle:
2003 Chevy S10
91 Hunduh Civic BASE

Default

Quote:
Originally posted by Impreza Rider
hmmm...I think that I'd prefer head gaskets
Could be... could also be cracked head... Or warped head...

Do you over heat much??
cavymeister is offline   Reply With Quote
Old 08-27-2003, 11:11 PM   #5
Impreza Rider
Scooby Specialist
 
Member#: 756
Join Date: Jan 2000
Chapter/Region: MAIC
Location: Ashburn, Va
Vehicle:
2003 Legacy L wagon
2009 Kawasaki C14

Default

Like I said, water temps have been normal, but that's also going by the stock gauge.
Impreza Rider is offline   Reply With Quote
Old 08-27-2003, 11:14 PM   #6
cavymeister
Scooby Specialist
 
Member#: 24463
Join Date: Sep 2002
Location: Leesburg, VA
Vehicle:
2003 Chevy S10
91 Hunduh Civic BASE

Default

Is there coolant in the oil?
cavymeister is offline   Reply With Quote
Old 08-27-2003, 11:32 PM   #7
Impreza Rider
Scooby Specialist
 
Member#: 756
Join Date: Jan 2000
Chapter/Region: MAIC
Location: Ashburn, Va
Vehicle:
2003 Legacy L wagon
2009 Kawasaki C14

Default

Is it as obvious as oil in the coolant? I didn't see anything out of the ordinary when I checked the oil level
Impreza Rider is offline   Reply With Quote
Old 08-28-2003, 12:31 PM   #8
elgorey
Scooby Specialist
 
Member#: 4374
Join Date: Feb 2001
Chapter/Region: MAIC
Location: VIRginia
Vehicle:
06 Titan,99,94 SM
06 nasa spec miata champ

Default

how much is it? a little bit of discoloration in the coolant isnt much to be worried about.
elgorey is offline   Reply With Quote
Old 08-28-2003, 03:00 PM   #9
awoland
Scooby Newbie
 
Member#: 36455
Join Date: May 2003
Location: Maryland
Vehicle:
04 WRX
Platinum Silver

Default

If it is a head problem (cracked, warped, or gasket) you will see oil in the coolant & coolant in the oil.

But, Elgory is right. It might be NOTHING.

A.
awoland is offline   Reply With Quote
Old 08-28-2003, 04:07 PM   #10
Big C
Scooby Specialist
 
Member#: 3586
Join Date: Jan 2001
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2000 RSTI Rally Car
2012 STI SWP Hatch

Default

I've known people who have had this problem when they didn't use sealant on a metal HG install (non subaru). It ends up seeping small amounts of oil into the coolant and vice versa. You need to check your oil though because if enough water gets in there you can damage the bearings in the motor from lack of lubrication. If that happens you will wish you had taken the time to locate and fix the source of the problem!
Big C is offline   Reply With Quote
Old 08-28-2003, 04:09 PM   #11
rhdude
Scooby Guru
 
Member#: 6637
Join Date: May 2001
Chapter/Region: MAIC
Location: Manassas
Vehicle:
2009 Acura MDX Sport

Default

Quote:
Originally posted by elgorey
how much is it? a little bit of discoloration in the coolant isnt much to be worried about.

thats true, but if the overflow tank was completely empty, then he must of burned some coolant somewhere...
rhdude is offline   Reply With Quote
Old 08-28-2003, 07:39 PM   #12
Impreza Rider
Scooby Specialist
 
Member#: 756
Join Date: Jan 2000
Chapter/Region: MAIC
Location: Ashburn, Va
Vehicle:
2003 Legacy L wagon
2009 Kawasaki C14

Default

I checked the oil again, it looks like it's just oil.

I guess I'll just keep an eye on it, and see what happens.

Thanks
Impreza Rider is offline   Reply With Quote
Old 08-29-2003, 02:58 PM   #13
WRX Jim
Scooby Specialist
 
Member#: 22321
Join Date: Aug 2002
Location: Germantown MD
Default

its not unusual to see ur coolant levels going down in the summer expecially with heavy use of ur AC
WRX Jim is offline   Reply With Quote
Old 08-29-2003, 03:40 PM   #14
dj_noose
Scooby Specialist
 
Member#: 17302
Join Date: Apr 2002
Chapter/Region: MAIC
Location: Camp Hill, PA
Vehicle:
2002 Impreza WRX
you know... the blue one

Default

I would flush the coolant system and do an oil change if you're the least bit worried about it. That way you'll be starting fresh. This way you can see for sure if you're getting oil in the coolant.
dj_noose is offline   Reply With Quote
Old 08-29-2003, 04:00 PM   #15
Big C
Scooby Specialist
 
Member#: 3586
Join Date: Jan 2001
Chapter/Region: MAIC
Location: NOVA
Vehicle:
2000 RSTI Rally Car
2012 STI SWP Hatch

Default



If the system is properly sealed you should never see your coolant levels go down. If you are you have a leak (pressure or otherwise) or you are burning it off somewhere. A properly functioning engine does not use any coolant.

C
Big C is offline   Reply With Quote
Old 08-29-2003, 04:36 PM   #16
AcquaCow
NASIOC Supporter
 
Member#: 36838
Join Date: May 2003
Chapter/Region: MAIC
Location: Reston VA
Vehicle:
2000 RS, 2001 RSTi,
and a 2011 WRX hatch...

Default

I don't think I have anything in my overflow tank...I'll have to look at it tonight.
AcquaCow is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
bad radiator. oil in coolant. what to do!?! koyo users.. jfizzle024 Factory 2.0L Turbo Powertrain 11 06-15-2006 09:27 AM
Oil in Coolant STISTL Factory 2.5L Turbo Powertrain 5 08-04-2005 07:59 PM
2005 WRB WRX, think theres oil in coolant onyx445 Newbies & FAQs 8 05-30-2005 07:51 PM
Oil in Coolant sniece Factory 2.0L Turbo Powertrain 0 11-10-2004 07:46 PM
Help: Source Redline Oil in San Diego Albert Southern California Impreza Club Forum -- SCIC 2 07-22-2001 01:36 PM


All times are GMT -4. The time now is 02:56 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.