Welcome to the North American Subaru Impreza Owners Club Saturday August 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-02-2003, 04:11 AM   #1
Happy_Days
Scooby Specialist
 
Member#: 35049
Join Date: Apr 2003
Chapter/Region: VIC
Location: Vancouver BC
Vehicle:
2011 Mercedes C63
OE Tune 538/500

Default Intermittent ignition problem

I've had my 2003 wrx sedan for 6 months now. The first time this problem occured was the 3rd - 4th month, but it wasn't as frequent as it is now.

My car (1 out of 6 successful starts) takes forever to start when i have the key in the ignition position.

Is something loose? Should i just take it back to Subaru? Thanks in advance.
* Registered users of the site do not see these ads.
Happy_Days is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-02-2003, 10:51 AM   #2
Austin
Scooby Guru
 
Member#: 7089
Join Date: May 2001
Chapter/Region: NWIC
Location: Western Wa
Default

Always turn the key to the "on" position and leave it there for 2-3 seconds before turning to the "start" position to prime the fuel system.
Austin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Intermittent electrical problem WRXhavoc Electrical & Lighting 5 11-08-2007 10:48 AM
Intermittent boost problems w/ vf39 C J Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 16 09-21-2007 11:42 PM
95' impreza intermittent starting problem Outback98 Normally Aspirated Powertrain 0 10-14-2005 10:37 AM
Ignition Problems seven881 Normally Aspirated with bolt-on Forced Induction Powertrain 6 09-09-2003 02:03 PM
Need help with dying ignition problem... Digital_Boy Normally Aspirated Powertrain 1 10-26-2000 10:02 AM


All times are GMT -4. The time now is 10:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.