Welcome to the North American Subaru Impreza Owners Club Monday May 25, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-05-2003, 11:52 PM   #1
panicme
Scooby Newbie
 
Member#: 39676
Join Date: Jul 2003
Location: Central Jersey
Vehicle:
2002 Impreza WRX
Black

Default My first 1/4 mile run

Hi, all! I just bought my '02 Rex about 2 months ago and want to get any suggestions you all might have about my first run. This is my first post AND my first time ever on the track so be kind to the super noob! --Mike

temp - 67
baro. - 30.63

r/t 1.055
60' 2.143
330 6.29
1/8 9.68
mph 72.28
100 12.613
1/4 15.105
mph 90.05

PS I am bone stock down to the air filter. I did my launch holding revs at about 3750 rpms.
* Registered users of the site do not see these ads.
panicme is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-06-2003, 12:02 AM   #2
Ruff
Scooby Specialist
 
Member#: 32131
Join Date: Jan 2003
Chapter/Region: NWIC
Location: Oregon City, OR
Vehicle:
2006 Nissan 350Z
Was 01 2.5 RS

Default

That is pretty slow for your first time out. What is the elevation you are at? My first time out, after owning the car for aprox. 2 months, in a 2001 2.5 RS with just an intake, I ran a 15.005, with one other 15.0 and three 15.1s. Rev a little higher on your launches. You should have at least been in the 14s on your first night.
Ruff is offline   Reply With Quote
Old 09-06-2003, 12:21 AM   #3
panicme
Scooby Newbie
 
Member#: 39676
Join Date: Jul 2003
Location: Central Jersey
Vehicle:
2002 Impreza WRX
Black

Default

I'm in the mountains of NJ. so not that high. I'm guessing 1500 ft. The 04 2.5 RS I raced that happened to also have an intake ran a 16.07 so maybe this track is slow. I didn't rev higher on launch b/c I dont want to shock my trans if I can help it. Thanks for your reply, tho I'm looking for any feedback I can get!!

--Mike
panicme is offline   Reply With Quote
Old 09-06-2003, 08:51 AM   #4
tribegolfer
Scooby Newbie
 
Member#: 26850
Join Date: Oct 2002
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2002 WRX V7 STi swap
silver

Default

You really need to launch at 4,000 or higher. I bog even at 4k. If you slip the clutch quickly, even with a high RPM launch, the transmission will not be harmed. Get your 60' down to ~1.9, and you'll be in the mid 14's. Good luck.

Adam
tribegolfer is offline   Reply With Quote
Old 09-07-2003, 01:48 PM   #5
InfamousDX
Scooby Guru
 
Member#: 25413
Join Date: Sep 2002
Chapter/Region: Tri-State
Location: North NJ
Default

What track did you take it to.. Island, E-town, atco?
InfamousDX is offline   Reply With Quote
Old 09-07-2003, 01:51 PM   #6
JewPac42
Scooby Guru
 
Member#: 23260
Join Date: Aug 2002
Chapter/Region: BAIC
Location: -=3/1 Jew Crew=-
Vehicle:
Patr ick Willis
for Rookie of the year

Default

Yah, slip the clutch at about 5000 rpm and you will see a big improvement in your times. IIRC, other stock WRX owners are getting 1.8-1.9 60 ft times.
JewPac42 is offline   Reply With Quote
Old 09-07-2003, 02:55 PM   #7
panicme
Scooby Newbie
 
Member#: 39676
Join Date: Jul 2003
Location: Central Jersey
Vehicle:
2002 Impreza WRX
Black

Default

I ran at Island Raceway, which I now know is 500 ft. elevation. I will try the 5000 rpm slip, and report back!
Also, I was shifting at about 6K 6500 rpms this past run. I hear that I should take it into the red my next time out. Does that sound right?
Thanks again, all!
--Mike
panicme is offline   Reply With Quote
Old 09-07-2003, 09:33 PM   #8
ZoomnWRX
Scooby Specialist
 
Member#: 11605
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: Long Island, NY
Vehicle:
2002 01G WRX stg2
2007 Acura TSX

Default

60 foot is WAY too high. get it down to 1.8x that is .3 seconds right there, nevermind that the gain is compounded by the end of the 1320.

you're launching too low, and you can't just hold the engine at one rpm. try this...
keep blipping the throttle and keeping the revs between 5 and 6k. this will "preload" the turbo. on your go, slip the clutch and floor it. get this down and you can run 1.8x 60 fts consistently.
the really good drivers with modified cars get lower but thats obvious. oh and run it to redline...
my best stock was 14.3
practice before you go to the track again. its not hard, just have to get used to it.
ZoomnWRX is offline   Reply With Quote
Old 09-08-2003, 12:38 PM   #9
WRallyBlue02
Scooby Newbie
 
Member#: 20157
Join Date: Jun 2002
Location: Westerville, OH
Vehicle:
0503 WRX STI & 03Wag
Asp White, Plat Silv Met

Default

I had my first race at the track this weekend also:

I ran a 13.966 in a CObb Acces ECU stg 2 with stock Can and Gruppe-s uppipe, Helix DP, and samco IC hoses.

My trap speed was 97.xx and I smacked the rev limiter in 3rd 80ft - 100ft before the finish. Do you think I can get to a 13.6? My 60ft was bad- 2.005, I was dumping the clutch not sliping it. I had a bunch of fun, I found out that it is pretty hard to stage.

Ben
WRallyBlue02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my first 1/4 mile run Vampyr Proven Power Bragging 4 09-28-2005 02:03 AM
first 1/4 mile runs for my wrx, SUCKED! ktrends Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 23 03-15-2002 08:15 PM
My first 1/4 mile White Knight Legacy Forum 7 02-26-2002 08:18 PM
My first 1/4 mile with the WRX - 13.7s Sproing Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 8 07-23-2001 03:09 PM


All times are GMT -4. The time now is 04:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.