Welcome to the North American Subaru Impreza Owners Club Saturday December 10, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 12-06-2016, 10:52 AM   #1
car_freak85
Scooby Specialist
 
Member#: 13530
Join Date: Dec 2001
Chapter/Region: NWIC
Location: Cascadia
Vehicle:
EA63 , EA81T, EG33,
EJ205

Default USMB down again, take three!

USMB down again? Looks like the account has been suspended...
* Registered users of the site do not see these ads.
car_freak85 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 12-06-2016, 08:21 PM   #2
EA82LV
Scooby Newbie
 
Member#: 292105
Join Date: Aug 2011
Location: Las Vegas, Nevada
Vehicle:
93 Loyale

Default

Quote:
Originally Posted by car_freak85 View Post
USMB down again? Looks like the account has been suspended...


Yeah, its been a while since it went down last. I think it takes a few days before its back up again
EA82LV is offline   Reply With Quote
Old 12-06-2016, 11:52 PM   #3
BlakeDenver
Scooby Newbie
 
Member#: 429298
Join Date: Sep 2015
Default

I really need this forum to be back up. I just got a '92 Loyale and cant find any information on it other than that site.
BlakeDenver is offline   Reply With Quote
Old 12-07-2016, 04:51 PM   #4
EA82LV
Scooby Newbie
 
Member#: 292105
Join Date: Aug 2011
Location: Las Vegas, Nevada
Vehicle:
93 Loyale

Default 92 Loyale info

Quote:
Originally Posted by BlakeDenver View Post
I really need this forum to be back up. I just got a '92 Loyale and cant find any information on it other than that site.

I might be able to help... I have a 93 Loyale 4wd Wagon.
EA82LV is offline   Reply With Quote
Old 12-08-2016, 06:04 PM   #5
BlakeDenver
Scooby Newbie
 
Member#: 429298
Join Date: Sep 2015
Default

Quote:
Originally Posted by EA82LV View Post
I might be able to help... I have a 93 Loyale 4wd Wagon.
First thing I am trying to do is fix the idle, it idles around 300 rpm and I know it should be higher especially during warm up.
BlakeDenver is offline   Reply With Quote
Old Yesterday, 02:14 PM   #6
Mr_Loyale
Scooby Newbie
 
Member#: 459486
Join Date: Dec 2016
Default

Quote:
Originally Posted by BlakeDenver View Post
First thing I am trying to do is fix the idle, it idles around 300 rpm and I know it should be higher especially during warm up.
Try cleaning the idle air controller. Wit car off, remove the rubber hose and put a capful of Berryman's in there and let sit for 5 min. Then start car and drive for 5 min.
Mr_Loyale is offline   Reply With Quote
Old Yesterday, 05:39 PM   #7
EA82LV
Scooby Newbie
 
Member#: 292105
Join Date: Aug 2011
Location: Las Vegas, Nevada
Vehicle:
93 Loyale

Default

Quote:
Originally Posted by Mr_Loyale View Post
Try cleaning the idle air controller. Wit car off, remove the rubber hose and put a capful of Berryman's in there and let sit for 5 min. Then start car and drive for 5 min.

I second that.

EA82LV is offline   Reply With Quote
Old Today, 02:18 PM   #8
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

Flowmastered87GL is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 06:02 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.