Welcome to the North American Subaru Impreza Owners Club Tuesday January 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-10-2009, 02:38 PM   #101
Subie-Lover
Scooby Newbie
 
Member#: 208167
Join Date: Apr 2009
Location: NW Colorado
Vehicle:
85 Gl wagon
primer for now

Default Omg!!!

thank heavens i found this site! i love you all! GL Wagons all the way!!!! ok, i do have one question... where does a person who is doing a total overhaul go to find aftermarket rims? or do i have to go find a spacer/converter for it?

PS- i've always wanted to have a Brat!!! those who do are LUCKY!!!
* Registered users of the site do not see these ads.
Subie-Lover is offline   Reply With Quote
Old 04-16-2009, 02:36 AM   #102
cb350f73
Scooby Newbie
 
Member#: 208155
Join Date: Apr 2009
Chapter/Region: NWIC
Location: renton, wa
Vehicle:
87 gl-10
grey

Default

i have an 87 gl-10 wagon 4x4 that has 68k, but has the l.r. lower quarter panel rusting out...any one know how to fix that for not too much $$$?
cb350f73 is offline   Reply With Quote
Old 04-28-2009, 05:38 AM   #103
PatrickinAlaska
Scooby Newbie
 
Member#: 209807
Join Date: Apr 2009
Location: Anchorage, AK
Vehicle:
1992 Loyale Wagon
White

Default

I just purchased a '92 Loyale and I love it! Having a problem with the power windows though. Driver's works ok, front passenger doesn't work at all. The rear 2 sort of go down but need a bit of a hand to come back up. A friend of mine said something about a control board in the driver's door. Anybody know anything about this. Any help would be much appreciated!!
PatrickinAlaska is offline   Reply With Quote
Old 06-21-2009, 01:20 AM   #104
Rallim
Scooby Newbie
 
Member#: 214722
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Washington.
Vehicle:
1988 Subaru GL
Red

Default

Hey, i'm new here. I just got an 88 GL Wagon, and its nice... Until it blew a seal as soon as I got it home, so yay for that. Anyways its getting fixed by the old owner, so hopefully it'll be good to me after that... and I'll get pictures up then maybe

Anyways, I have a question.

Whats the difference between the Leone, GL, and Loyales? Just different names, or are there differences between them?

Thanks guys
Rallim is offline   Reply With Quote
Old 06-21-2009, 04:01 AM   #105
Niku-Sama
Scooby Newbie
 
Member#: 212426
Join Date: May 2009
Location: Deadford, OR/Arlington, WA
Vehicle:
1990 Loyale AWD Turb
White

Default

an EA82 GL and a Loyale are going to be pretty much the same, i dont know about Leones
Niku-Sama is offline   Reply With Quote
Old 07-25-2009, 05:57 PM   #106
roblee
Scooby Newbie
 
Member#: 218343
Join Date: Jul 2009
Default 89 Xt

first post
roblee is offline   Reply With Quote
Old 07-25-2009, 05:58 PM   #107
roblee
Scooby Newbie
 
Member#: 218343
Join Date: Jul 2009
Default 89 Xt

2nd Post
roblee is offline   Reply With Quote
Old 07-25-2009, 05:59 PM   #108
roblee
Scooby Newbie
 
Member#: 218343
Join Date: Jul 2009
Default Need some help 89 xt

3rd post
roblee is offline   Reply With Quote
Old 08-30-2009, 10:46 PM   #109
myWRXtacy
Scooby Specialist
 
Member#: 133711
Join Date: Dec 2006
Chapter/Region: MWSOC
Location: USA/México Bugeye Cartel
Vehicle:
02 WRX~(sold)
79 Datsun 510 & 00 Fozzy

Default

can you guys read my new thread and give me your opinion!!
myWRXtacy is offline   Reply With Quote
Old 10-03-2009, 08:33 AM   #110
Adrianpeter
Scooby Newbie
 
Member#: 225647
Join Date: Oct 2009
Default

this forum rules!
Adrianpeter is offline   Reply With Quote
Old 10-03-2009, 08:34 AM   #111
Adrianpeter
Scooby Newbie
 
Member#: 225647
Join Date: Oct 2009
Default

this forum is the best!
Adrianpeter is offline   Reply With Quote
Old 10-03-2009, 08:35 AM   #112
Adrianpeter
Scooby Newbie
 
Member#: 225647
Join Date: Oct 2009
Default

definately gonna buy a subie!!
Adrianpeter is offline   Reply With Quote
Old 10-12-2009, 10:44 PM   #113
hardy
Scooby Newbie
 
Member#: 226662
Join Date: Oct 2009
Vehicle:
1992 loyale
blue

Default help with 4x4 loyale

I've had my Loyale for three years and love it. I just replaced the clutch and since then my 4x4 doesn't work. I'm not a mechanic by any stretch....but I can't live without my [COLOR=#f82c70! important][FONT=verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif][COLOR=#f82c70! important][FONT=verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif]4x4[/font][/font][/color][/color] on my Loyale. I push the button and nothing happens. I took it to the shop and the guy can manually engage it and says that everything's connected as it should be.
The light doesn't go on on the dash--no noise, either. Please help if you have any ideas!

What could it be? Thanks, Hardy
hardy is offline   Reply With Quote
Old 10-20-2009, 08:06 PM   #114
hardy
Scooby Newbie
 
Member#: 226662
Join Date: Oct 2009
Vehicle:
1992 loyale
blue

Default

Can you advise me on my 4x4 Loyale. The push button doesn't work and I need help troubleshooting....thanks
hardy is offline   Reply With Quote
Old 10-22-2009, 11:14 AM   #115
desertsoob
Scooby Newbie
 
Member#: 163075
Join Date: Oct 2007
Default

Great to find this forum. I'd be happy owning nothing but the old air-cooled vdubs and of course early soobs.
desertsoob is offline   Reply With Quote
Old 10-22-2009, 11:16 AM   #116
desertsoob
Scooby Newbie
 
Member#: 163075
Join Date: Oct 2007
Default

I had a 4x4 Loyale and loved it, but my brother's wife totaled it.
desertsoob is offline   Reply With Quote
Old 10-22-2009, 11:17 AM   #117
desertsoob
Scooby Newbie
 
Member#: 163075
Join Date: Oct 2007
Default

I currently own an '86 GL and it's great for cruising back and forth to work.
desertsoob is offline   Reply With Quote
Old 11-04-2009, 08:13 PM   #118
4Cornered
Scooby Newbie
 
Member#: 229028
Join Date: Nov 2009
Location: Southwest Montana
Vehicle:
1984 GL 4WD Wagon
Silver

Default Wheel cyclinder size

I have a 1984 GL wagon with 4WD which has a leaking wheel cyclinder on the drivers rear side. Is there any way of determining the bore size without pulling it. I'm trying to order a replacement and there are at least 3 sizes listed. Any suggestions?
4Cornered is offline   Reply With Quote
Old 11-19-2009, 11:59 PM   #119
jeff99212
Scooby Newbie
 
Member#: 230521
Join Date: Nov 2009
Location: spokane
Vehicle:
1985 gl-10
white

Default

1985 subie gl-10 turbo 4wd digidash
represent
jeff99212 is offline   Reply With Quote
Old 12-10-2009, 12:44 PM   #120
MrSiberian
Scooby Newbie
 
Member#: 232024
Join Date: Dec 2009
Chapter/Region: International
Location: Yakima,WA
Vehicle:
1983 GL Wagon
Green

Default Sorry...new to this forum

I have a problem with my 1983 Subaru GL station wagon...is this the proper forum for posting questions?
MrSiberian is offline   Reply With Quote
Old 02-04-2010, 09:16 PM   #121
The Vanishing Boy
Scooby Newbie
 
Member#: 91748
Join Date: Jul 2005
Chapter/Region: SWIC
Location: Las Vegas, NV & TQPi.net
Vehicle:
1989 GL Touring wgn
Rose Red

Default

-> Hello y'all! I just got a 3rd-gen GL (Leone) Touring 4WD last Tuesday in Arizona and so far I'm loving it. As an ex-WRX owner, I would think this car is much more fun to own than my ex-'Rex.

-> Here's some info on my wagon:

GOOD
- True 4WD (has FWD, 4WD-Hi, & 4WD-Lo)
- Fuel Injected
- Rare bubble-top spec
- Engine runs good (has that distinctive Boxer rumble)
- No body damage (some trimmings are loose)
- Other than the dust-n-dirt the interior is flawless (except on the door panels)
- Only had two owners (10 years each)
- Used to owned by Joe Pesci (as the 1st owner)
- Clean title
- 100% stock
- Passes the Long Drive Test (156mi./2.5hr drive)

BAD
- Owner states that car has no A/C
- Car is located in Yucca, AZ by I-40 (2.5 hr drive from Vegas)
- A minor fuel rail leak
- 212K miles
- Paint and door panels are faded due to high temperature
- Uncertain if the car had a tuneup
- Current owner states that it needs a fuel pressure regulator, but the car ran normally when I test drove it
- Not much people know about the car
- CV/Half-drive needs to be replaced.

- Here is the car before I got it last Saturday:






^ I will post more recent pics here in Vegas, after the (engine) wash.
The Vanishing Boy is online now   Reply With Quote
Old 03-01-2010, 12:51 PM   #122
jumpinjusty
Scooby Newbie
 
Member#: 239829
Join Date: Mar 2010
Chapter/Region: NWIC
Location: B25
Vehicle:
95 Turbo Brick
98 Turbo Brick House

Default

I take it this is the place to post whore it up to get help?

I've got an 89/90 (1/90 manu date) MPFI Justy 4wd. I'm getting a code 13 for Crank Angle/TDC sensor. I haven't taken off the timing cover yet to see if there is some hall effect type sensor with a toothed wheel.

But someone familiar with this...is there a sensor? WTF is it called? The dealer nor the parts stores nor rock auto know wtf I'm asking for

Other than that, it sat for about a year. I changed the battery to a megatron deep cycle and she fired right up and drove around the block
jumpinjusty is offline   Reply With Quote
Old 04-09-2010, 03:16 PM   #123
illstate89xt6
Scooby Newbie
 
Member#: 235586
Join Date: Jan 2010
Chapter/Region: MWSOC
Location: Quad Cities
Vehicle:
1989 XT6
red

Default xt6

hey guys im new to this forum.i recently purchased a 1989 xt6 and need to convert the air ride.ive had many ideas thrown at me and id like some more before i actually buy all the stuff to do the job.any ideas let me know please
illstate89xt6 is offline   Reply With Quote
Old 05-23-2010, 03:27 AM   #124
mkud28
Scooby Newbie
 
Member#: 247142
Join Date: May 2010
Chapter/Region: TXIC
Location: Carrollton, TX
Vehicle:
1994 SVX
Bordeaux Pearl

Default Svx?

Don't know where else to post but here looks good. I have a 94 SVX and I love it!



mkud28 is offline   Reply With Quote
Old 06-21-2010, 12:52 PM   #125
V1rotatev2
Scooby Newbie
 
Member#: 249959
Join Date: Jun 2010
Default

I have a 93 Loyale wagon...new to NASIOC, in Indiana.
V1rotatev2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Legacy Forum FAQ: WELCOME TO THE LEGACY FORUM, PLEASE READ FIRST. munkis Legacy Forum 1 03-30-2006 09:32 PM
Welcome to the STi Information Forum Nick STi Forum Archive 57 06-03-2003 11:09 PM
Welcome to the Dealership Review Forum Nick Dealership Reviews 1 08-14-2001 02:31 PM
Mixing the old skool with the new skool subies..something no one else has ever dared kevinsUBARU Tri-State Area Forum 3 08-08-2001 09:51 PM
Welcome to the WRX Countdown Forum! Imprezer WRX Forum Archive 1 01-24-2001 08:46 PM


All times are GMT -4. The time now is 03:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.