Welcome to the North American Subaru Impreza Owners Club Tuesday June 2, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-16-2003, 11:01 PM   #1
Snowphun
NASIOC Supporter
 
Member#: 1800
Join Date: Jul 2000
Chapter/Region: NESIC
Location: Way South Shore MA
Vehicle:
WRX /WRX/Cooper S
awd/awd/fwd

Question OE alarm question

Our 98 GT has the optional Subaru alarm. I'm wodnering if there is anyway to disable it without the remote. Last winter our remote wouldn't disable the alarm because it got very cold, fortunatley some time indoors took care of it. But if it had continued to act up, would I be able to disable the alarm another way? Key in ignition maybe? I notice the alarm led is pressable like a kill switch, does this do anything?

Thanks,
Paul
* Registered users of the site do not see these ads.
Snowphun is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 09-17-2003, 11:29 AM   #2
BoardRider
Scooby Newbie
 
Member#: 32059
Join Date: Jan 2003
Location: Huntington Beach, CA
Vehicle:
1997 Legacy GT sedan
CBR600, WR400, Z50R

Default

PM'd you.

I figured I shouldn't put info on how to disable the alarm on a public forum, so if anyone else wants to know they can PM me.
BoardRider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WRX alarm question cysco Car Audio, Video & Security 6 11-10-2009 06:29 AM
OE Alarm sometimes honks - sometimes not DJS1 Car Audio, Video & Security 3 05-02-2008 05:35 PM
OE Alarm quit working wrXmon Car Audio, Video & Security 14 12-27-2007 09:28 AM
OE alarm flipped out - now not working ('00 RS) Siper2 Car Audio, Video & Security 3 04-02-2005 12:46 AM


All times are GMT -4. The time now is 08:43 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.