Welcome to the North American Subaru Impreza Owners Club Friday April 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 02-15-2001, 06:11 PM   #1
Neek
Scooby Specialist
 
Member#: 3400
Join Date: Jan 2001
Chapter/Region: South East
Location: Boca Raton, FL
Vehicle:
2013 Gojira
2007 Triumph Speed Triple

Post Official Recall

My wife's MY00 Forester S had the Check Engine light come on for the THIRD time today, the last two being a failed O2 sensor. I called the dearlership to set up an appointment and expressed my disappointment at this recurrent problem in this car. He was gonna check on stock and call me back.

He calls me back and informs me that TODAY he received a fax regarding an official recall of the oxygen sensor. What a coincidence . We will wait till the new part arrives to do the fix. 2 questions to you all:

1. Have any of you in Foresters had similar problems with recurrent failing O2 sensors.

2. Does it affect other models (specifically my MY01 RS2.5)

Thanks for any info.
* Registered users of the site do not see these ads.
Neek is offline  
Old 02-15-2001, 06:25 PM   #2
subpreza
Scooby Specialist
 
Member#: 2940
Join Date: Nov 2000
Chapter/Region: TXIC
Location: League City
Vehicle:
2002 AMG C32
Black Opal

Post

I can almost guarantee that your RS' sensor will go bad also. Mine has!
subpreza is offline  
Old 02-15-2001, 06:56 PM   #3
rbehny
Scooby Specialist
 
Member#: 1908
Join Date: Jul 2000
Chapter/Region: MAIC
Location: HR
Post

Hey can you get a copy of the fax and post it? Or should i just call my dealership.. thanks By the way i have a 01 rs as well.
rbehny is offline  
Old 02-15-2001, 06:57 PM   #4
Faraz
What?...
Do they speak English in What?

Moderator
 
Member#: 1459
Join Date: May 2000
Chapter/Region: Tri-State
Location: Allentown
Vehicle:
2008 WRX 5door MT
WR Blue

Post

Yeah well the RS, and all the other Subarus use the same o2 sensor...it doesn't matter that they are recalled...all the dealers within a 50 mile radius don't have any sensors. The the service & sales managers say the new sensors have the same problem.
Faraz is offline  
Old 02-15-2001, 08:01 PM   #5
HondaH8er
Scooby Specialist
 
Member#: 3097
Join Date: Nov 2000
Chapter/Region: NWIC
Location: www.rs25.com Beaverton, OR
Vehicle:
2013 Ford Focus ST
Performance Blue

Post

What I understand is that there was a large, bad batch of sensors that Subaru got, and that's why they use the VIN, to see if your car was made before or after they got the good ones. The recall did not affect me, but some others in our SPEC group did have an open recall on their O2 sensors.
HondaH8er is offline  
Old 02-15-2001, 08:21 PM   #6
jean-marc poitras
Scooby Newbie
 
Member#: 2951
Join Date: Nov 2000
Location: daytona beach fla.
Post

Mine went "kaput" at 12000 miles and took 2 weeks to come in from Subaru..
jean-marc
jean-marc poitras is offline  
Old 02-15-2001, 08:50 PM   #7
Fred Fredburger
Scooby Specialist
 
Member#: 2539
Join Date: Oct 2000
Location: Mondovi, WI, USA
Vehicle:
2005 STi WRB/Gold
Now w/Íhlins... Yessss!!!

Post

My O2 sensor died at 5000 miles and took about a week and a half from CE light to getting it fixed.
Fred Fredburger is offline  
Old 02-16-2001, 03:03 PM   #8
SnapperHead
Scooby Newbie
 
Member#: 2740
Join Date: Oct 2000
Location: Schaumburg IL
Post

your car will run extremely sluggish, and if you keep it at a steady speed, of around 30, your car will begin to stutter.

Atleast thats what happened to mine. O2 sensor replaced, all is well.
SnapperHead is offline  
Old 02-16-2001, 04:50 PM   #9
DoorKnob
Scooby Newbie
 
Member#: 395
Join Date: Oct 1999
Location: Daly City, CA USA
Vehicle:
2000 Impreza 2.5RS
Blue Ridge Pearl

Post

Hey, I got a letter in the mail today about the recall. Here's a list of models that is effected by it:

2000 Subaru Legacy and Outback w/ automatic trans,
2000 Subaru Impreza 2.5 RS w/ manual or automtic, and
2000/2001 Forester models with manual or automatic

The recall is for the front O2 sensor. I'll see if I can get Imprezer to put up an official I-Club notice about it.

~Alan
DoorKnob is offline  
Old 02-16-2001, 05:12 PM   #10
FargoRS
Scooby Newbie
 
Member#: 419
Join Date: Oct 1999
Location: Fargo, ND, USA
Vehicle:
2002 WRX

Post

SOA just bought back my Forester L after they couldn't fix it. Got full new retail by the way I had four O2 sensors and an ECM replaced last month. It appears that Bosch sent Subaru a bad batch of sensors that fail and then damage the ECM in both 5spd and auto equipped cars. Check your state's Lemon Law. You might be entitled to a new car. I just mentioned the Lemon Law and I was able to settle with SOA without the lengthy process. So watch out if your about to buy a used silver Forester L with 10K miles on it...might be mine

Symptoms: Sulfur smell and poor gas mileage at first (might drive fine for months); sudden erratic idle (tach my or may not show revving), loping (chugging) at speed, and stalling at stops; might get a CE light, might not!

Mike



[This message has been edited by FargoRS (edited February 16, 2001).]
FargoRS is offline  
Old 02-16-2001, 05:28 PM   #11
Crashton
Scooby Newbie
 
Member#: 3808
Join Date: Jan 2001
Location: Westerville, OH , USA
Vehicle:
2005 Forester XT!!!
Crystal Gray Metallic

Wink

My 2000 Forester L had the check/engine light come on at about 5k miles. The dealer told me it was a loose gas cap. I told him he was full of it. Anyway I bring it in much to his chagrin & when I come to pick it up it's got a new ECU & o2 sensor. It's been fine for the last 20k miles.

Chuck
Crashton is offline  
Old 02-16-2001, 06:45 PM   #12
lark6
Scooby Specialist
 
Member#: 2715
Join Date: Oct 2000
Chapter/Region: Tri-State
Location: where GW crossed the Delaware
Vehicle:
70 911T

Have a Nice Day?

Curious to know more - please post the recall notice as I'm sure many of us haven't seen it yet. I have an '00 Forester S w/4EAT; I've never experienced any of the symptoms described and have never had the CE light come on. I must be one of the really lucky ones...

Ed
lark6 is offline  
Old 02-16-2001, 07:40 PM   #13
Longitude
Scooby Guru
 
Member#: 2216
Join Date: Aug 2000
Location: g0 g0 Dieg0
Vehicle:
2020 smh lame rs25
bittersweet

Post

Please provide the recall info when available guys. I'm having my second "Check Engine" incident right now. The first time, it shut off by itself within 4 days of appearance. So I didn't go to the dealer. I might have to go this time. Can't be the gas cap (I hope), since this time it has been about one week without refueling, and just getting this CE light turn on this afternoon. Ugh.

--Long
Longitude is offline  
Old 02-16-2001, 08:20 PM   #14
Andrew
Scooby Specialist
 
Member#: 1170
Join Date: Mar 2000
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
2005 STi
White

Post

So is this for ALL of those years stated or only certain VIN ones?
Andrew is offline  
Old 02-16-2001, 11:31 PM   #15
AaronB
Worst Mod Ever
Moderator
 
Member#: 369
Join Date: Oct 1999
Chapter/Region: SWIC
Location: Phoenix, AZ
Post

My wife's MY01 Forester got a check engine light today with a whopping 1400 miles on it. Hopefully it will be a onetime deal. I would be interested in seeing the notice as well.

Aaron http://www.azscooby.com
AaronB is offline  
Old 02-17-2001, 12:18 AM   #16
subymamma
Scooby Specialist
 
Member#: 2575
Join Date: Oct 2000
Chapter/Region: South East
Location: Winter Park, Florida
Vehicle:
2008 Forester 2.5X
Dark Gray Metallic

Post

Just so I'll know... what symptoms does the car show when the O2 sensor goes out???
subymamma is offline  
Old 02-17-2001, 12:22 AM   #17
STORER
Scooby Newbie
 
Member#: 2253
Join Date: Sep 2000
Location: Mentor, Ohio, USA
Vehicle:
2000 2.5 RS
Red

Post

I had three O2 sensers go on my 2000 RS. They went bad the first two months or so I had the car. My dealer called SOA and they said Subaru made a bad batch of O2 sensers. I guess we're Subaru's quality control.
STORER is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
njs official rookie garden thread NJSwamplands Off-Topic 16 06-10-2010 10:30 AM
Mattel recalls 800,000 toys, their 3rd toy recall in ~ a month Protege Menace Off-Topic 55 09-06-2007 11:03 AM
Official SOA o2 sensor recall yakker General Forum Archive 7 03-28-2001 12:22 AM
Official Recall PunksRS General Forum Archive 0 02-26-2001 06:12 PM
Official Recall by SOA on O2 sensor (ATTN: Imprezer) DoorKnob Bay Area Impreza Club Forum -- BAIC 0 02-16-2001 04:53 PM


All times are GMT -4. The time now is 11:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.