Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Reviews > Car Part Reviews

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-19-2003, 10:16 PM   #1
Silverboost
Scooby Newbie
Member Sales Rating: (1)
 
Member#: 42387
Join Date: Aug 2003
Location: NJ
Vehicle:
2002 wrx
silver

Default Cel went on then off

OK guys my cel went on after 1000 and then went off now that happen it seems like my timing is off and i dont know someone help me please!! o yea is this the right forum to put this on lol
* Registered users of the site do not see these ads.
Silverboost is offline   Reply With Quote
Old 09-20-2003, 02:08 PM   #2
el~sharko
Scooby Specialist
Member Sales Rating: (5)
 
Member#: 29735
Join Date: Nov 2002
Chapter/Region: MAIC
Location: Westminster,MD
Vehicle:
2011 JSW TDI - DSG
2008 EVO X MR

Default

no, if your talking about 2.0wrx it would belong in factory 2.0 turbo
el~sharko is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TPMS light - on then off Kc2iLq Newbies & FAQs 16 10-09-2009 10:04 AM
CEL on then off? wrx3r North West Impreza Club Forum -- NWIC 5 03-21-2007 01:16 AM
Strange!! CEL & Battery light on, then off. btour99 Service & Maintenance 9 01-11-2006 05:03 PM
CEL went on and then off again Mike Wevrick Service & Maintenance 5 03-11-2004 11:41 PM
CE Light on...then off? dirk.gecko New England Impreza Club Forum -- NESIC 0 03-01-2001 12:27 AM


All times are GMT -4. The time now is 11:30 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.