Welcome to the North American Subaru Impreza Owners Club Monday April 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Legacy Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-27-2003, 04:33 PM   #1
bdoss123
Scooby Newbie
 
Member#: 19958
Join Date: Jun 2002
Question 1997 GT, Click/Clank/Knock on acceleration

Here's the story,

I have a 97 GT with 82K on it. In the past week a new noise has developed on my car. AUTOMATIC. When accelerating in first and second gear, low in the RPM rnage there is this "clanging" noise. It almost sounds like a loose piece of exhaust equipment, which would make sense because there are many limbs/sticks on the roads/driveways ever since the hurricaine came through. The reason I was leaning away from a loose exhaust problem, is becuase the noise seems to go away after I've been driving for a little while. There is no noticable lack in performance since this noise has come up.

Any help is appreciated,
B.Doss
* Registered users of the site do not see these ads.
bdoss123 is offline   Reply With Quote
Old 09-27-2003, 05:24 PM   #2
Cajual
Scooby Specialist
 
Member#: 12900
Join Date: Dec 2001
Location: Toronto, Ontario, Canada
Vehicle:
1997 Legacy GT-Turbo
Quick Silver Metallic

Default

Check if your heatshields are loose.
Cajual is offline   Reply With Quote
Old 09-28-2003, 02:12 AM   #3
bdoss123
Scooby Newbie
 
Member#: 19958
Join Date: Jun 2002
Default

Where are the heat shields? I need to go ahead and get a service manual, but not until monday. Thanks for the help,
B.Doss
bdoss123 is offline   Reply With Quote
Old 09-29-2003, 07:09 AM   #4
bdoss123
Scooby Newbie
 
Member#: 19958
Join Date: Jun 2002
Default

Anyone else got any ideas?

Thanks,
BDOSS
bdoss123 is offline   Reply With Quote
Old 09-30-2003, 01:30 PM   #5
bdoss123
Scooby Newbie
 
Member#: 19958
Join Date: Jun 2002
Default

Last night I got down under the car while mom sat in the drivers seat slowly putting pressure on the gas,, and letting off, and repeating the process. I found that the noise is coming from the area aorund the Oil Pan. I can't tell if it's from inside, or if one of the exhaust components in that area is what is causing the noise. Nothing feels physically loose on the outside.

Any ideas?
Thanks,
Brendan
bdoss123 is offline   Reply With Quote
Old 09-30-2003, 04:41 PM   #6
crazex
Scooby Newbie
 
Member#: 27677
Join Date: Oct 2002
Chapter/Region: Tri-State
Location: Philly
Vehicle:
2005 STI
Crystal Gray

Default

I am having a smilar problem with my 97 BD. I was thinking that it was a heat shield, so let me know what your problem ends up being. Thanks.
crazex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Leak(s) on My 1997 GT.... Pics... Please Help Identify the Problem... BoardRider Legacy Forum 11 10-16-2008 02:31 PM
Clicking/Clanking sound when braking Llnknown Brakes, Steering & Suspension 0 05-27-2008 10:14 PM
Clicking from tranny under acceleration/deceleration Flat420 Transmission (AT/MT) & Driveline 26 06-15-2005 02:48 AM
1997 Auto Legacy GT, Click/Rattle and hesitation while shifting? bdoss123 Legacy Forum 0 10-02-2003 08:56 AM
1997 Legacy GT, click/pop while breaking? bdoss123 Brakes, Steering & Suspension 1 06-25-2003 11:37 AM


All times are GMT -4. The time now is 07:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.