Welcome to the North American Subaru Impreza Owners Club Sunday February 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-29-2003, 09:15 AM   #1
spankaveli
Scooby Specialist
 
Member#: 42826
Join Date: Sep 2003
Location: Geismar, LA
Vehicle:
1999 Toyota Corolla
Tan

Default so for some reason my rear parking lights dont work...

just noticed yesterday, but i think it may have been whenever i had all those gay wiring problems re-wiring the fog lights.

anyone know what color wires under the dash are associated with the rear parking lights? my brake lights light up, and my front parking lights come on, dash lights come on and everything but the tails do not illuminate when i turn on my headlights.

any ideas?

ive already checked all the fuses...
* Registered users of the site do not see these ads.
spankaveli is offline   Reply With Quote
Old 09-29-2003, 10:20 AM   #2
spankaveli
Scooby Specialist
 
Member#: 42826
Join Date: Sep 2003
Location: Geismar, LA
Vehicle:
1999 Toyota Corolla
Tan

Default

if it helps, the parking light switch above the steering column seems to have been broken off by the previous owner....
spankaveli is offline   Reply With Quote
Old 09-29-2003, 04:35 PM   #3
Puckaveli
Scooby Specialist
 
Member#: 1518
Join Date: May 2000
Location: Stow, OH
Vehicle:
00 2.5RS
Silver

Default

Maybe one of the wires got disconnected when they broke the switch. Pull off the steering column and follow the wires coming from the switch. In a 2000 RS there are three wires coming from the switch; one wire goes to the combination switch cord plug(8 wires) that plugs into the bulkhead wiring harness, the other two goe to the other combination switch cord plug(18 wires) that also plugs into the bulkhead harness.

But on the other hand that switch shouldn't turn the rear markers on or off with the headlights. Take a circuit tester and check the wires going into the bulbs and see if they are getting current. Also check where you did your foglight re-wiring and see if a connection came lose.
Puckaveli is offline   Reply With Quote
Old 09-29-2003, 04:38 PM   #4
spankaveli
Scooby Specialist
 
Member#: 42826
Join Date: Sep 2003
Location: Geismar, LA
Vehicle:
1999 Toyota Corolla
Tan

Default

when i get home from work im going to change all the wiring back to stock (except fogs on w/ high beams)

hopefully that will resolve it...




ibmakaveli
spankaveli is offline   Reply With Quote
Old 09-30-2003, 08:52 AM   #5
spankaveli
Scooby Specialist
 
Member#: 42826
Join Date: Sep 2003
Location: Geismar, LA
Vehicle:
1999 Toyota Corolla
Tan

Default

it was the switch atop the steering column..

all is well now
spankaveli is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Parking lights dont work due to.... Tyliott Electrical & Lighting 5 04-05-2009 11:39 AM
HELP! 2006 STi HID head lights dont work in my 2007 WRX! wrxSIN Newbies & FAQs 0 10-14-2008 04:26 PM
Parking lights dont work matthewlikewhoa Electrical & Lighting 2 07-01-2008 06:27 PM
for some reason, my amp wont do Bridging, Help! mneste8718 Car Audio, Video & Security 20 06-27-2006 10:41 PM
Rear tail lights dont work silversubewrx Electrical & Lighting 3 02-25-2004 11:20 PM


All times are GMT -4. The time now is 09:25 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.