Welcome to the North American Subaru Impreza Owners Club Sunday May 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 09-30-2003, 11:04 AM   #1
speelnik
Scooby Guru
 
Member#: 34873
Join Date: Apr 2003
Default Need some headlight help...

I recently picked up some bulbs for my headlights.

Installed them last night...no problem...worked great.

This morning I start my car and the passenger side headlight is out.

Thinking I blew a bulb, i replace it....still doesn't work.

Thinking it must be a fuse, i check it...looks good.

Just to be safe, I replace the fuse and it still doesn't work.


So...fuse is good, bulbs are good. Why is my passenger headlight not working when it was working last night?


Any help?


Thanks,

Jason
* Registered users of the site do not see these ads.
speelnik is offline   Reply With Quote
Old 09-30-2003, 12:07 PM   #2
Kean
Scooby Guru
 
Member#: 25187
Join Date: Sep 2002
Location: So. CA
Vehicle:
'08 Foz Prem TGM
'10 Challenger R/T Blk

Default

....out of curiosity.....what kind of bulbs did you install?
Kean is offline   Reply With Quote
Old 09-30-2003, 12:57 PM   #3
speelnik
Scooby Guru
 
Member#: 34873
Join Date: Apr 2003
Default

problem solved...i took a closer look comparing the good light with the bad one...it was a bent female connector in the harness that was not making contact with the male connector of the bulbs.

Thanks!

-Jason-

P.S. I do not know the bulb brand name, i will check it out when i get home and post it.
speelnik is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some headlight restoring help Boostinbildo Car Care & Detailing 6 05-14-2010 11:15 PM
I need help. I lost my job. Need some direction help. scaryfastskier Off-Topic 60 01-15-2008 06:46 AM
need some serious help with some wiring issues on a rex swap into an rs legacy2003 Subaru Conversions 14 07-20-2005 05:57 PM
Need Some Headlight Info... Stime187 Interior & Exterior Modification 3 09-17-2003 11:41 AM
Need some wiring help with STi headlights Obscure411 Interior & Exterior Modification 15 03-14-2002 10:55 AM


All times are GMT -4. The time now is 01:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.