Welcome to the North American Subaru Impreza Owners Club Tuesday September 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-01-2003, 07:04 PM   #1
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default Valentine 1 question

I have been trying to figure out if when all the lights (radar types and laser) come on and the thing starts going nuts, if this is the instant on detection. I read through the manual and I know it has the capability, but doesn't say anything about what happens when it is detected.

Any info would be appreciated
* Registered users of the site do not see these ads.
coyote73176 is offline   Reply With Quote
Old 10-01-2003, 07:11 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

There is no "instant on detection". Any detector responds as soon as it detects a signal. The difference with an instant on event vs. a steady signal is that the steady signal will be picked up from farther away and so will start out as a weak alert that gets gradually stronger. An instant-on signal will just pop on all at once and may be very strong depending on how close you are to the radar gun at the time (or if you are the target).
If the V1 detects laser it will give the unique visual and audio laser alerts. Laser is by nature instant-on and will always be close range, when you get a laser alert it means you are being clocked, or if you are very lucky it might pick up the car ahead of you being targeted.
Mulder is offline   Reply With Quote
Old 10-01-2003, 07:25 PM   #3
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default

I appreciate the info... but does anyone know what the deal is when all the lights flash (x, k, Ka, and laser all at once)? Its happened to me a few times, but always when I was crawling in traffic.
coyote73176 is offline   Reply With Quote
Old 10-01-2003, 07:43 PM   #4
skivvie
Scooby Newbie
 
Member#: 29719
Join Date: Nov 2002
Location: Draper, UT
Vehicle:
'06 WRX Wagon
Silver

Default

Sounds like your unit is reseting itself or something. I'd email/call V1 and ask their opinion. They are good about support.
skivvie is offline   Reply With Quote
Old 10-01-2003, 08:02 PM   #5
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default

yeah I tried to call them tonight but was after hours. Figure I'll try again tomorrow morning. Figured I might be able to get an answer here before then. Thanx
coyote73176 is offline   Reply With Quote
Old 10-01-2003, 11:09 PM   #6
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Is it going through the same cycle as when you first turn it on? If so there could be a problem with how it is being powered. How do you have it connected- lighter plug or hardwired?
There is no normal alert function that will cause it to do that.
Mulder is offline   Reply With Quote
Old 10-02-2003, 08:07 AM   #7
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default

No, when I first turn it on, it beeps on mute, then full, then mute, then full and the various lights go on, but nothing like what I mentioned it did above. I have it hardwared in conjunction with the plastic knob covered outlet Subaru calls a cigarette lighter.
coyote73176 is offline   Reply With Quote
Old 10-02-2003, 12:42 PM   #8
spanner
Scooby Specialist
 
Member#: 18791
Join Date: May 2002
Chapter/Region: MWSOC
Vehicle:
2002 WRX wagon
Silver!

Default

If you're crawling in traffic, it could also be the the brake lights of a Yukon or Yukon clone. They use LED lights in the center light position and have set my V1 off before, thinking that I'm being lasered. All the band lights go off and it gives off a tone like a siren.

Speaking of the V1, I was driving Columbus -> Cincinnati yesterday and was picking up state trooper radar from nearly 5 miles away. A weak signal would appear where there are no buildings nearby, then it would vanish. It would do this a couple of times, then, once I got within about 2 miles, would start registering a constant signal.

-Mark
spanner is offline   Reply With Quote
Old 10-02-2003, 04:23 PM   #9
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default

Yeah, I called a lady at Valentine, and thats exactly what she told me. She said with some of the new Chevy's and GMC Trucks this happens because of that 3rd brake light, and it just so happens I had a Yukon in front of me. Figured it was something wierd going on.
coyote73176 is offline   Reply With Quote
Old 10-02-2003, 04:35 PM   #10
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

I've noticed the same thing with the newer GM trucks. I don't get all the band indicators lighting up because I'm using an older remote display that doesn't have them, but I'm not sure why you're seeing that happen because the manual doesn't show that for a laser alert. Only the "L" light for laser should light and the counter should show three dashes. Perhaps they made a change on some of the latest units so they respond differently than mine does, or the manual just isn't accurate regarding the laser alert.
Mulder is offline   Reply With Quote
Old 10-02-2003, 06:13 PM   #11
spanner
Scooby Specialist
 
Member#: 18791
Join Date: May 2002
Chapter/Region: MWSOC
Vehicle:
2002 WRX wagon
Silver!

Default

I'm pretty sure that they all light up, but am not certain. I don't have the luxury of watching the indicators when I get lasered, as I have to watch the idjits in front of me who slam on their brakes when they finally see the trooper's car off in the weeds...

-Mark
spanner is offline   Reply With Quote
Old 10-07-2003, 11:56 PM   #12
GravelRash
Scooby Specialist
 
Member#: 16318
Join Date: Mar 2002
Chapter/Region: NWIC
Location: Kirkland, WA
Vehicle:
2002 WRX wagon
Grime over Sedona Red

Default

I've experienced "Yukon syndrome" numerous times - and not just with Yukons/clones - but it's only the Lidar indicator the lights up / sounds off in those cases. (There are some other new SUVs, and now probably cars, that use LED tail/stop lights that may also trigger the V1; anything that puts out on the 950nm band will do it.)

There are also some stationary transmitters in the Seattle area that I haven't fully figured out yet; I suspect they're related to the traffic instrumentation for the DOT traffic map Web site.

But all of that triggers only the Lidar display. If you don't encounter Lidar in your are and aren't used to it then it can seem like everything's going off at once

If you're truly getting the "reset mode" all-indicators display though, then you're probably getting a voltage surge in the cig lighter circuit from something like hitting the brakes (brake lights), turn signals, or possibly even off idle alternator response.

When I first got the car I ran with just the coil cord and cig lighter plug for awhile until I had time to hard wire. Every time I flashed the Hi beams the V1 would do its Lidar thing Very disconcerting the first couple of times, then just annoying...

I called Valentine and the woman I talked to confirmed they'd had other WRX reports like mine, and that it was a voltage surge issue.

I hard wired into one of the fuse block connections that was hot anytime the ignition is on (I forget exactly which, but can check if needed). No more problems.

Others have wired into the map lights; apparently there's even enough room above the headliner for the supplied hardwire adapter. This makes for a very tidy installation with minimum routing hassles.
GravelRash is offline   Reply With Quote
Old 10-08-2003, 08:46 AM   #13
spanner
Scooby Specialist
 
Member#: 18791
Join Date: May 2002
Chapter/Region: MWSOC
Vehicle:
2002 WRX wagon
Silver!

Default

Quote:
Originally posted by GravelRash
Others have wired into the map lights; apparently there's even enough room above the headliner for the supplied hardwire adapter. This makes for a very tidy installation with minimum routing hassles.
It's a piece of cake. There's tons of room up there - I got the hardwire adapter and about 18 feet of wire (I added a remote on/off) in the space above and around the map lights.

-Mark
spanner is offline   Reply With Quote
Old 10-08-2003, 02:13 PM   #14
wrx320
Scooby Specialist
 
Member#: 28631
Join Date: Nov 2002
Location: on vacation
Vehicle:
2002 WRB wrx wagon
AVO stg I,II Shiv ECUtek

Default

Yes, all of the wiring that comes with the V1 will fit in the headliner. then you can route a short 5-6" section of the power pigtail out towards the front of the car. Then I mounted the detector above the rear view mirror so it would have a clear path forwards, rearwards and some side to side.

The warning you were getting was most likely the LASER ALERT as the laser alert warning will never play upon start up of the detector . Only during an actual LASER detection. Mine flashes almost all of the lights on the front and a sound sort of like "weeooo -weeooo-weeeooo" hopefully you get the point

Also, once I was at a busy intersection stopped waiting for the light cycle and I was behind a Stupid Utility Vehicle and I got the Laser Alert for like a whole minute. I turned off the detector, waited a few seconds, then powered back up and still got the laser alert. must have been the taillights of the SUV cause when we got rolling it went away.

V1= worth every cent.
wrx320 is offline   Reply With Quote
Old 10-08-2003, 04:58 PM   #15
coyote73176
Scooby Specialist
 
Member#: 36576
Join Date: May 2003
Chapter/Region: Tri-State
Location: (No Longer) CT / Poughquag, NY
Vehicle:
2k2 WRB wrx WAGON
16G'd & FMIC'd

Default

I also noticed the other day, that some of the neon signs in pizza shop windows will set the thing off too. You figure all you need is the right color light (meven if its unseen by the human eye, meaning correct wavelength) and it will set it off.
coyote73176 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Valentines Etiquette question AKSubie Off-Topic 16 02-14-2006 03:12 PM
Question for you Valentine 1 owners samwY Newbies & FAQs 9 06-20-2003 12:16 PM
Valentine 1 or other radar detector comparisons. Damian Car Audio, Video & Security 29 06-12-2001 01:50 PM
The cheepest Radar Dectors vs. Valentin 1 Deznuts05 General Forum Archive 8 09-04-2000 07:05 AM


All times are GMT -4. The time now is 09:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.