Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-05-2003, 04:09 AM   #1
progresr
Scooby Newbie
 
Member#: 6772
Join Date: May 2001
Vehicle:
03 WRB WRX
Cobb Stage 2

Default Not happy with my UTEC Stage 1 times.

I don't understand. Another WRX was completely stock and ran a 15.02. And he had an excellent launch. Is there something wrong with my times? Or is my car screwed up?

First Run
60....2.513
330....6.757
1/8....10.170
MPH....72.46
1000....13.070
1/4....15.537
MPH....90.99

Second Run
60....2.170
330....2.490
1/8....9.600
MPH....72.79
1000....12.519
1/4....15.020
MPH....90.63

My car is totally stock aside from the UTEC being tuned for max 16 PSI.
* Registered users of the site do not see these ads.
progresr is offline   Reply With Quote
Old 10-05-2003, 04:59 AM   #2
warpspeedwrx
Scooby Newbie
 
Member#: 36318
Join Date: May 2003
Chapter/Region: NWIC
Location: OR
Vehicle:
2002 wrx
sold :(

Default

your trap speed seems kinda low. Dont stockers trap around 93mph? Even if u had a 1.8 s 60' the best u can do is probably 14.5-14.6. That dont seem right.. I assume u are not at sealevel and the weather is really bad. Is that correct?
warpspeedwrx is offline   Reply With Quote
Old 10-05-2003, 05:52 AM   #3
SleeperWRX
Scooby Specialist
 
Member#: 8179
Join Date: Jul 2001
Location: Legacy Sport Sedan (Turbo)
Default

you just need some practice behind the wheel judging from your 60' times...the trap isn't that far off from what it should be.
SleeperWRX is offline   Reply With Quote
Old 10-05-2003, 11:24 AM   #4
stickman
Scooby Specialist
 
Member#: 13890
Join Date: Jan 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2007 Mazda CX 7
Icy Blew

Default

well i must say that ur prolly the first person i know who got a UTEC as there first mod. with that money u spent for the UTEC u could of had an up pipe, DP, mbc, and a cat back.

is ur UTEC tuned? wt reductions? full tank of gas?

also ur 60ft times are terrible. well the 1st one is anyways.
if u can get those times to 1.8; 1.9 ur 1/4 times would be way better. also ur shifting is important and make sure u go thru the trap in 4th gear.


keep practicing and keep modding. u will get there.
stickman is offline   Reply With Quote
Old 10-05-2003, 12:58 PM   #5
progresr
Scooby Newbie
 
Member#: 6772
Join Date: May 2001
Vehicle:
03 WRB WRX
Cobb Stage 2

Default

My UTEC isn't tuned. No weight reduction. My tank was at 3/4. It was very humid.

Shouldn't my MPH be way higher than 90-91?
progresr is offline   Reply With Quote
Old 10-05-2003, 01:19 PM   #6
SjpWrx
Scooby Specialist
 
Member#: 22554
Join Date: Aug 2002
Chapter/Region: South East
Location: Palm Coast, FL
Vehicle:
2007 Corolla no PW!
WHITE miss my WRX :(

Default

Quote:
Originally posted by progresr
My UTEC isn't tuned. No weight reduction. My tank was at 3/4. It was very humid.

Shouldn't my MPH be way higher than 90-91?
Yes it should be at least 4-5 mph higher

and you 60' times are very bad they should be the best 1.8xx to 1.9xx-2.0xx
SjpWrx is offline   Reply With Quote
Old 10-05-2003, 01:40 PM   #7
Davenow
Scooby Guru
 
Member#: 23676
Join Date: Aug 2002
Chapter/Region: NESIC
Location: de_dust and Orgrimar
Vehicle:
.

Default

yeah man its your launch. 2+ 60" times are miserable.


<<been there done that
Davenow is offline   Reply With Quote
Old 10-05-2003, 03:35 PM   #8
Hassassin
Scooby Specialist
 
Member#: 16771
Join Date: Mar 2002
Location: NJ 241HP 241TQ
Vehicle:
12.9 @ 102MPH
1.784 - Stock Turbo

Default

god damn, its so annoying...

why must every single person on this board complain about their horrible times, when its ALWAYS the 60'... ALWAYS!!!!!

this is last time, i swear...

1. pulse revs 4-6k
2. slip/drop clutch as fast as possible w/out lettin the clutch go bak on its own weight
3. no more complaining

Hassassin is offline   Reply With Quote
Old 10-05-2003, 03:43 PM   #9
stickman
Scooby Specialist
 
Member#: 13890
Join Date: Jan 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2007 Mazda CX 7
Icy Blew

Default

Quote:
Originally posted by progresr
My UTEC isn't tuned. No weight reduction. My tank was at 3/4. It was very humid.

Shouldn't my MPH be way higher than 90-91?
get that sucker tuned first. thats prolly why ur trap speed is so low in combination with ur 60 ft.

again get that UTEC tuned even tho u have a stock car, u really dont need the UTEC anyways
stickman is offline   Reply With Quote
Old 10-06-2003, 11:20 AM   #10
fellfrosch7
Scooby Specialist
 
Member#: 2389
Join Date: Sep 2000
Location: Las Vegas, NV
Vehicle:
'98 Impreza L Wagon
'90 Talon TSi AWD

Default

How can you guys say that a UTEC is worthless on a stock car? Granted, it's a LOT more expensive than a MBC, but the TurboXS stage 1 (UTEC alone) is advertised at 275hp. This is probably optimistic, but let's say 260hp. Cobb advertises their stage 1 reflash (for a stock car) at 255/260hp, depending on which octane map you go with. It's around 30hp more than stock, and the car is tuned to handle higher boost properly.
fellfrosch7 is offline   Reply With Quote
Old 10-06-2003, 04:19 PM   #11
stickman
Scooby Specialist
 
Member#: 13890
Join Date: Jan 2002
Chapter/Region: TXIC
Location: DFW
Vehicle:
2007 Mazda CX 7
Icy Blew

Default

he said his UTEC was untuned
stickman is offline   Reply With Quote
Old 10-06-2003, 05:12 PM   #12
MustGoFast
Scooby Specialist
 
Member#: 33370
Join Date: Feb 2003
Location: Milwaukee, WI
Vehicle:
2002 Impreza WRX
Blue now w/ 6 fun flavors

Default

any chance this car had a slush box?

I also see a high degree of driver error + inexperience + not knowing how to tune the UTEC or not having someone else tune it... this equals times more than 1sec slower than a good driver in a stock car.
MustGoFast is offline   Reply With Quote
Old 10-06-2003, 05:30 PM   #13
fellfrosch7
Scooby Specialist
 
Member#: 2389
Join Date: Sep 2000
Location: Las Vegas, NV
Vehicle:
'98 Impreza L Wagon
'90 Talon TSi AWD

Default

I know he said it was untuned. In that case, it is useless. I was saying that it's not useless to have one on a stock car, since you can raise boost and control fuel and timing with it to get more power out of a 100% stock engine.
fellfrosch7 is offline   Reply With Quote
Old 10-06-2003, 05:31 PM   #14
03WRXMA
Scooby Guru
 
Member#: 35081
Join Date: Apr 2003
Chapter/Region: NESIC
Location: CT
Vehicle:
2012 WRX
WRB

Default

Good point ^ could be an Auto!
03WRXMA is offline   Reply With Quote
Old 10-06-2003, 05:50 PM   #15
Brewmaster
Scooby Specialist
 
Member#: 16856
Join Date: Mar 2002
Chapter/Region: NESIC
Location: Slow :)
Vehicle:
"I work until BEER
O clock" Stephen King

Default

Is you car actually running 16psi of boost? Do you have a boost gauge? If so you should be trapping at a higher mph even with bad driving.

Jim
Brewmaster is offline   Reply With Quote
Old 10-06-2003, 06:48 PM   #16
progresr
Scooby Newbie
 
Member#: 6772
Join Date: May 2001
Vehicle:
03 WRB WRX
Cobb Stage 2

Default

The car isn't an auto, I don't have a boost gauge but measure it in the UTEC. I'm going to tune the UTEC from scratch today. It came preloaded with a tuners map but I guess it's not working for me.

jimgldn, I thought the same thing. Shouldn't my MPH be way higher than that?
progresr is offline   Reply With Quote
Old 10-06-2003, 07:47 PM   #17
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Default

Your mph should be higher, but your down in FL so keep that in mind.

My car was about .5 and 5mph slower at Moroso raceway in FL as opposed to New England Dragway in NH.

I ran 14.0@93 iirc and when I got home the car went back to running 13.5 at a best of 98mph without changing anything. That was with an MBC, and a K&N filter

Mind you i drove 43 hours (19hrs down and 23hrs back home, btw thats 1475 miles each way if you want to do the math) with the MBC on the whole time. Never skipped a beat.

But still I wouldnt be all too happy. The car should run those times stock.

Did you call Turbo XS?

~v6

Last edited by V6TurboTA; 10-06-2003 at 07:55 PM.
V6TurboTA is offline   Reply With Quote
Old 10-06-2003, 08:50 PM   #18
Brewmaster
Scooby Specialist
 
Member#: 16856
Join Date: Mar 2002
Chapter/Region: NESIC
Location: Slow :)
Vehicle:
"I work until BEER
O clock" Stephen King

Default

Quote:
Originally posted by progresr
The car isn't an auto, I don't have a boost gauge but measure it in the UTEC. I'm going to tune the UTEC from scratch today. It came preloaded with a tuners map but I guess it's not working for me.

jimgldn, I thought the same thing. Shouldn't my MPH be way higher than that?
When I was doing some data loging with utec it said my boost was 20 psi when my car was only boosting 14psi on the gauge. So I dont know how accurate the utec readings are. Or maybe it's just my boost gauge. Anyway with stock boost control my car boosted 14psi on the gauge.

Jim
Brewmaster is offline   Reply With Quote
Old 10-08-2003, 03:33 PM   #19
CKxx
Scooby Specialist
 
Member#: 33458
Join Date: Feb 2003
Chapter/Region: Tri-State
Location: PA
Vehicle:
Your BOV sounds lame
93 RX7+09 Forester

Default

Even an untuned stage1 should be good for 13s. I ran 14.1 stock so the extra power should, as i said, be capable of 13sec times.
CKxx is offline   Reply With Quote
Old 10-08-2003, 05:27 PM   #20
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default Re: Not happy with my UTEC Stage 1 times.

Quote:
Originally posted by progresr
I don't understand. Is there something wrong with my times? Or is my car screwed up?
The problem is your are a horrible driver. I can cut 2.5's on my unicycle.

Serisouly though, Unichips/UTEC, etc don't fare well as first mods. They usually run the same times as a mbc only car (which is still 13.7-8@97 with a 1.8 60').

I'd work on the launch first, then go from there.
TypeC is offline   Reply With Quote
Old 10-08-2003, 05:43 PM   #21
Hassassin
Scooby Specialist
 
Member#: 16771
Join Date: Mar 2002
Location: NJ 241HP 241TQ
Vehicle:
12.9 @ 102MPH
1.784 - Stock Turbo

Default Re: Re: Not happy with my UTEC Stage 1 times.

Quote:
Originally posted by TypeC


I can cut 2.5's on my unicycle.
LOLOLOLOL!!!!!!!!!
Hassassin is offline   Reply With Quote
Old 10-08-2003, 05:58 PM   #22
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Default

I actually HAVE a unicycle

~v6
V6TurboTA is offline   Reply With Quote
Old 10-08-2003, 06:20 PM   #23
Hassassin
Scooby Specialist
 
Member#: 16771
Join Date: Mar 2002
Location: NJ 241HP 241TQ
Vehicle:
12.9 @ 102MPH
1.784 - Stock Turbo

Default

Quote:
Originally posted by V6TurboTA
I actually HAVE a unicycle

~v6
i dont have one...

but lets see.. 3ft = 1yrd... i ran the 50yrd dash in like 7-8sec...
so thats 150ft...
hhhhmmm... i figure i can run 60ft in like 3sec... which is PRETTY close to you 60', which means im FAST!


..................wow i have a lot of free time
Hassassin is offline   Reply With Quote
Old 10-08-2003, 06:33 PM   #24
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

Quote:
Originally posted by Hassassin
i figure i can run 60ft in like 3sec... which is PRETTY close to your 60', which means im FAST!
X10
TypeC is offline   Reply With Quote
Old 10-08-2003, 08:03 PM   #25
progresr
Scooby Newbie
 
Member#: 6772
Join Date: May 2001
Vehicle:
03 WRB WRX
Cobb Stage 2

Default

OK, I get the idea.

But you really think my 60ft times are going to make that big a difference? A full sec. in the 1/4? Seems a little much for me?

By the way, I cut a 2.17 60 ft. (still really crappy, I know) on my second run and my MPH was still low.
progresr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not too happy with my ATP 35R Simes Built Motor Discussion 8 04-23-2010 06:20 PM
Not real happy with my P Zero Neros zzzzzxx Tire & Wheel 11 08-03-2006 11:15 AM
timing + or - to get the best spoolup with my Utec? SleeperWRX Engine Management & Tuning 2 01-20-2004 11:28 AM
Is anybody not happy with the UTEC? 2000vfr800 Engine Management & Tuning 29 10-04-2002 10:33 AM
('93-'01) i'm not to happy with my car right now juggalo Impreza Forum 16 03-14-2002 11:24 PM


All times are GMT -4. The time now is 12:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.