Welcome to the North American Subaru Impreza Owners Club Wednesday October 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Thread Tools Display Modes
Old 10-07-2003, 11:47 AM   #1
Scooby Specialist
Member#: 14010
Join Date: Jan 2002
Chapter/Region: MAIC
Location: Trogdor's 3rd birthday tribute
'04 APS-ified STi
TopSpeed Tuned - Black

Default cruise control problem / broken

can anyone think of a reason that my cruise control would just stop working? i press the cruise button on the left side of the steering wheel, just like always and then try to set the cruise but it just doesn't take. the cruise button light comes on but it will never set.

... discuss ...

* Registered users of the site do not see these ads.
avatarr is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-10-2003, 10:10 AM   #2
Scooby Newbie
Member#: 41022
Join Date: Aug 2003

i installed the cruise system in my 98 OBS from a kit I ordered from subaruparts.com.

everything appears to be installed correctly, and the Cruise button lights up when depressed, but it won't activate when I use the stalk.

I checked all the easy stuff, but I don't know what's going on.

anyhow ... free bump
maharashii is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cruise control is broken jHughes Service & Maintenance 17 11-19-2008 09:25 PM
cruise control problems? extraducksauce Service & Maintenance 2 10-26-2002 10:43 AM
4EAT + cruise control problems kami333 Newbies & FAQs 0 08-19-2002 02:27 PM
Cruise COntrol Problem...Help? Rubasu Normally Aspirated Powertrain 2 06-12-2001 05:04 PM
Cruise Control Problem AndyHidley Technical Forum Archive 2 07-20-2000 11:04 AM

All times are GMT -4. The time now is 09:07 AM.

Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.