Welcome to the North American Subaru Impreza Owners Club Saturday July 12, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-12-2003, 10:52 PM   #1
Rippa
Scooby Newbie
 
Member#: 39217
Join Date: Jul 2003
Chapter/Region: Tri-State
Location: NY
Vehicle:
2003 WRX w/JDM 6MT
310whp/309wtq @ 19psi

Default I Need HELP!!!!!!!!!!!!!!!!!!!!!!

i bought an air-fuel ratio gauge from autometer and tried to connect it to the rear o2 sensor and tried all the wires but now my car wont start. does anybody know whats wrong? Any and all info would be great!! thanks
* Registered users of the site do not see these ads.
Rippa is offline   Reply With Quote
Old 10-12-2003, 10:56 PM   #2
enewtabie
Scooby Guru
 
Member#: 18928
Join Date: May 2002
Chapter/Region: South East
Location: Butner,Stem NC
Vehicle:
2002 jdm wrx v7/v8
inter/w Spec C roof vent

Default

You have to tap plug B17 of your ecu(if your an 02 and up wrx)
don't tap the actual sensorwire..
enewtabie is offline   Reply With Quote
Old 10-13-2003, 11:13 PM   #3
crzybreaks
Scooby Newbie
 
Member#: 45141
Join Date: Oct 2003
Location: ny
Vehicle:
2003 subaru
sonic yellow

Default

thanks but does anyone know why the car wont start?
crzybreaks is offline   Reply With Quote
Old 10-14-2003, 03:17 PM   #4
armand1
Scooby Guru
 
Member#: 10309
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'02 OBS 2-tone!
'95 Montego Miata

Default

Have you checked your car's fuses? How exactly doesn't it start -- does it just do nothing, or are there clicks or does it turn over without catching?
armand1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help! Air/Fuel Correction #3 Reading -55% WolfDrive Open Source Reflashes 7 06-01-2009 05:08 PM
Need Help! Air/Fuel Correction #3 Reading -55% WolfDrive Service & Maintenance 1 05-30-2009 10:52 PM
need help with Air/Fuel gauge Azn-Jap STI Electrical & Lighting 8 02-08-2006 01:33 AM
need help with greddy air/fuel gauge chibich Electrical & Lighting 11 01-18-2005 04:04 PM
Help wiring air/fuel gauge Joe Garcia Southern California Impreza Club Forum -- SCIC 1 08-08-2002 07:03 PM


All times are GMT -4. The time now is 01:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.