Welcome to the North American Subaru Impreza Owners Club Thursday January 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-17-2003, 01:09 AM   #1
DrSmile
Scooby Newbie
 
Member#: 7721
Join Date: Jun 2001
Location: North New Jersey
Vehicle:
2003 WRX Wagon
Yellow

Default Factory Alarm

I almost have my WRX fixed after it was stolen, went there today and the factory alarm does not work at all, remote works to lock and unlock the doors fine however. I imagine they disabled the alarm pretty recklessly when they stole the car. Some questions:

1) Where is the factory alarm located and wired into? Is there a separate horn from the two located in front of the radiator? My wiring diagram shows a third horn. Where should this be?


2) Is there a wiring diagram available for the factory alarm that shows the location of the security control module? I have the diagram from the manual but it gives no locations.

3) What is likely culprit of the alarm not working? Did they rip out the whole control module or some other parts?
* Registered users of the site do not see these ads.
DrSmile is offline   Reply With Quote
Old 10-17-2003, 02:16 AM   #2
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

Since most of the info you're requesting is already widely known, I'll post the answers.

1. Factory alarm is located in the center console by the parking brake. There is a wiring harness that goes along the channel and connects under the passenger dash. There is a separate horn attached to the front passenger strut tower.

2. Not sure about this. . I have the manuals, but never looked for it since I already knew where the module was.

3. Most likely they either disabled the horn or cut the wires to the security module. I would assume that they just cut the wires going to the horn.

Calvin
cnk is offline   Reply With Quote
Old 10-17-2003, 02:30 AM   #3
DrSmile
Scooby Newbie
 
Member#: 7721
Join Date: Jun 2001
Location: North New Jersey
Vehicle:
2003 WRX Wagon
Yellow

Default

Thanks a bunch... gonna go look at the carnage tomorrow :/
DrSmile is offline   Reply With Quote
Old 10-17-2003, 09:53 AM   #4
netZ
Scooby Specialist
 
Member#: 5743
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: nj/nyc
Vehicle:
2007 Kia Optima
gold brick

Default Re: Factory Alarm

just curious, why do you think your factory alarm isn't work? the keyless entry feature is handled by the keyless entry module installed on the left side of the driver dash.

if you have the service manuals for the vehicle, the wiring diagram will indicate connector info and near there are diagrams of where these connectors are located within the vehicle and what color those connectors are.

could it be possible that you alarm is in valet mode?

netZ

Quote:
Originally posted by DrSmile
I almost have my WRX fixed after it was stolen, went there today and the factory alarm does not work at all, remote works to lock and unlock the doors fine however. I imagine they disabled the alarm pretty recklessly when they stole the car. Some questions:

1) Where is the factory alarm located and wired into? Is there a separate horn from the two located in front of the radiator? My wiring diagram shows a third horn. Where should this be?


2) Is there a wiring diagram available for the factory alarm that shows the location of the security control module? I have the diagram from the manual but it gives no locations.

3) What is likely culprit of the alarm not working? Did they rip out the whole control module or some other parts?
netZ is offline   Reply With Quote
Old 10-17-2003, 01:22 PM   #5
DrSmile
Scooby Newbie
 
Member#: 7721
Join Date: Jun 2001
Location: North New Jersey
Vehicle:
2003 WRX Wagon
Yellow

Default

Thanks for the input, alarm was not in valet mode however. I'm not going to go into too much detail, but lets just say it is stupid easy to defeat the factory alarm. All that is required is to pull one fuse :/
DrSmile is offline   Reply With Quote
Old 10-17-2003, 01:48 PM   #6
netZ
Scooby Specialist
 
Member#: 5743
Join Date: Apr 2001
Chapter/Region: Tri-State
Location: nj/nyc
Vehicle:
2007 Kia Optima
gold brick

Default

most alarms employ a normally closed starter kill relay. the relay only gets energized when someone is trying to turn the ignition switch while the alarm is armed.

if the alarm's fuse is removed it will no longer be able to send out the ground out signal to the starter kill relay. this feature is found on most viper alarms. viper calls it the 'fail safe' starter kill system. it's fail safe b/c in situations where the alarm were to fail you can still start your vehicle... totally useless!

consider supplementing the subaru security system with a hidden ignition or fuel kill system. it can work in tandem with the factory alarm system or... totally junk it and install an alarm system that has a dual point immobilization system such as the Clifford G4/G5 not the Matrix systems which only have the 'fail safe' starter kill.

Good Luck!

netZ

Quote:
Originally posted by DrSmile
Thanks for the input, alarm was not in valet mode however. I'm not going to go into too much detail, but lets just say it is stupid easy to defeat the factory alarm. All that is required is to pull one fuse :/
netZ is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Keyless VS Factory Alarm. 06 WRX dmxsoulja3 Car Audio, Video & Security 15 02-22-2007 03:44 AM
04 STi factory alarm to 05 Factory alarm blinguskahn Car Audio, Video & Security 2 08-05-2004 04:52 PM
Non factory or factory alarm oney01 Car Audio, Video & Security 3 09-15-2002 08:43 AM
Viper alarm w/ factory alarm WRXThis Car Audio, Video & Security 1 06-28-2001 03:07 PM
('93-'01) Question About WRX Fog Lights and Factory Alarm jzinckgra Impreza Forum 6 04-27-2001 01:46 AM


All times are GMT -4. The time now is 05:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.