Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
North West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > North West Impreza Club Forum -- NWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 05-18-2013, 10:56 AM   #1
wrX-MEN
Scooby Specialist
 
Member#: 330488
Join Date: Aug 2012
Chapter/Region: NWIC
Location: PacificNW
Vehicle:
03 WRX
WRB

Default Straight Pipe in the state of WA

I need to get an emission test soon for my wrx, will I automatically fail the emission test if I have a straight pipe, but no check engine light/codes showing?

Sorry I am not familiar with the rules for emission test in this state.
* Registered users of the site do not see these ads.
wrX-MEN is online now  
Old 05-18-2013, 11:25 AM   #2
b00stin
Scooby Specialist
 
Member#: 212898
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Maple Valley, WA
Vehicle:
05 CGM STi
WFC #289

Default

No CEL = Pass
b00stin is offline  
Old 05-18-2013, 11:29 AM   #3
zigzag801
Scooby Newbie
 
Member#: 225784
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Kirkland
Vehicle:
2005 RS AW
Kawa Ninja

Default

You'll be fine if there are no CEL's. I had a straight pipe for a couple years and passed emissions what I had it!
zigzag801 is offline  
Old 05-18-2013, 11:57 AM   #4
Board junkie
Scooby Specialist
 
Member#: 276538
Join Date: Mar 2011
Chapter/Region: NWIC
Location: SnoCo
Vehicle:
2003 Wrx Wagon
306awhp/277awtq-EWG/FMIC

Default

Quote:
Originally Posted by b00stin View Post
No CEL = Pass
Quote:
Originally Posted by zigzag801 View Post
You'll be fine if there are no CEL's. I had a straight pipe for a couple years and passed emissions what I had it!
Not entirely true... I had no CEL and I failed too many readiness tests. The guy that helped me go catless just snipped off the EGT probe wires and 02's and used them as "plugs." While the CEL's may be overridden via EMS, you still need the sensors plugged in intact and still functional. I ended up using a 2.2k ohm resistor for the UP pipe and a new bosch 02 sensor with spark de-fowlers for the DP. Then when I went back they couldn't get their dongle to work in my OB2 so they Sniffed it, and it passed.

GL OP, it's not tough using the search feature. There are several old threads on this exact topic.

http://forums.nasioc.com/forums/show....php?t=2217207

Last edited by Board junkie; 05-18-2013 at 12:09 PM. Reason: typo
Board junkie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 01:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.