Welcome to the North American Subaru Impreza Owners Club Tuesday March 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Bay Area Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Bay Area Impreza Club Forum -- BAIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-15-2001, 06:33 AM   #1
TwinTurbo
Scooby Newbie
 
Member#: 6177
Join Date: Apr 2001
Location: Bay Area, California
Vehicle:
2002 WRX
White

Post What were the results of weds Searspoint?

Ive been waiting to hear the news of who did what.
God with my lil 4 mile commute im finally about to 1000miles (Hmmm almost 2 months for 1000 miles) THat included some lil excursions to San Jose and Livermore...

No hurry i guess since my exhaust STILL hasnt arrived. ARGHHHHHHH
* Registered users of the site do not see these ads.
TwinTurbo is offline   Reply With Quote
Old 06-15-2001, 09:24 AM   #2
mcgyver
Scooby Newbie
 
Member#: 1655
Join Date: Jun 2000
Location: Novato, CA
Vehicle:
MY98 RS w/WRX Conv
I-Speed Tech

Post

Well, not as well as I hoped. I think everyone was running a little slower. Except for the Diesel powered Lifted Dodge w/35's running 12.67 @ 104mph (propane injection - Helps) That thing is CRAZZZY!

My time: 15.4 @ 85.6mph
I was disappointed, I usually run 15.1's @ 89.5mph. But I also had changed injectors & spark plugs, then realized I wasn't shifting where I usually do. So, oh well I'll have to wait til next month

Scootr (Scott): 15.6 @ ???
EJ20WRX (Andrew): 14.17 @ ???

I think I'm pretty close on the times, someone correct me if I'm wrong.

-Adam
mcgyver is offline   Reply With Quote
Old 06-15-2001, 10:44 AM   #3
DeliciouSpeed
Scooby Specialist
 
Member#: 3389
Join Date: Dec 2000
Location: ContraCosta, Ca
Vehicle:
07 STImpreza
Satin

Post

Alright Andy! 14.17! Good job bro.

Ken
DeliciouSpeed is offline   Reply With Quote
Old 06-15-2001, 01:08 PM   #4
GDA
Scooby Specialist
 
Member#: 4324
Join Date: Feb 2001
Location: (925) CA
Vehicle:
02 GDA
Platinum

Post

Sorry for the delay on the results from sears point on 6/13/01 i just caught a severe cold flew at the track.

here was my setup:
a tad over 1/2 tank with 3 gallons of 100 octane. mbc set at 14psi, and apex n1 out the arse! with bpm down/midpipes.ITG filter.

I learned how to launch the night before during some 1am runs on the street.

All launches made at 5000-5500 rpm slippydump.

1st run against a 99 chevy camaro SS 6speed
reaction: .653
60 foot: 2.024
1/4 mile: 14.293@94.165mph
I had the camaro for the first 3 gears, lol.
(he ran a 13.573@104.685mph)

2nd run against a 99 chevy camaro SS 6speed
reaction: .777
60 foot: 1.915
1/4 mile: 14.173@95.363mph
same deal had camaro all the way becuase he mis shifted and ran a 15.6@63mph!

3rd run against a 95 toyota supra automatic (turbo??dont know).
dial in: 13.95
reaction: .527
60 foot: 1.918
1/4 mile: 14.143@95.338mph
(supra dialed in a 14.3 and got a 14.477 but redlighted)

4th run against a grocery getting buick (1985 stock AT regal or century).
dial in: 13.99
reaction:.595
60 foot: 2.069
1/4mile: 14.380@95.5mph
(the buick dialed in 17.33 and got 17.45)
he sent me home.

the last run was at 9pm in which i lost, i bogged on the launch, and immediately knew i lost, i should have made it in 13's. There was also some headwind and not to mention a very warm day!!

i am still happy, til next time.

EJ20WRX

edit-This time out i did not shift into 4th at all, i think that was my biggest mistake last time out at sears point a month ago, well that and the launch.

the AWD launch had the crowd like WOAH!
(thats what my friends over heard some v8 heads saying).
quote: "wow that rice rocket can go."
next run same guy talking to his friend: "hey watch this silver one it will suprise you, that thing can go."

[ June 15, 2001: Message edited by: EJ20WRX ]
GDA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
don't flame me but< what were the final results of the bruce lee thread? SQ3.0dotJP Off-Topic 13 08-28-2008 03:49 PM
Hmm... what were the odds of her crashing? Donzo Off-Topic 51 08-21-2007 02:00 AM
Teeth Whiteners: What have you used and how were the results doubledribble Off-Topic 27 05-01-2007 09:30 AM
What were the results from the Tacoma show? Subarutex North West Impreza Club Forum -- NWIC 6 09-02-2003 01:58 PM
kb3drfsti - what is the result of your dccd failure? Conecrusher STi Forum Archive 5 08-16-2003 06:14 AM


All times are GMT -4. The time now is 04:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.