Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 06-19-2000, 02:02 PM   #1
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post Anyone else having trouble searching the General Forum?

Seems to me that it is either really really slow. I've tried many times at different times of the day and evreything, though I can never really get through. The Technical forum is slow as well but it goes through fine. Never had any trouble with the individual forums.

Maybe the search that it does is too intensive for the computer to handle well? We are still running on the older server, aren't we?
* Registered users of the site do not see these ads.
8Complex is offline  
Old 06-19-2000, 02:17 PM   #2
NickCat
Guest
 
Member#:
Post

We are still on the old server... new one will be on it's way soon. But the reason the searches still take so long right now is because of the sheer fact that there are so many posts to search through. And the system right now once about 3-4 searches get going it really starts to bog down.

This will all be solved for the most part with the new server.

-Nick
 
Old 06-19-2000, 07:17 PM   #3
burr101
Scooby Specialist
 
Member#: 907
Join Date: Feb 2000
Location: Harrisville, RI
Vehicle:
2002 WRX Sedan
Silver

Post

same was happening to me i thought it was the dail-up connection


shaun
burr101 is offline  
Old 06-19-2000, 08:47 PM   #4
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

Ahhhhh ok cool. I thought it was the machine slowing it down (hell, it doesn't take THAT long to grep). Well how is the fundage situation going on? Hopefully you guys will have it all straightened out soon.
8Complex is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For anyone else having trouble reading all this.. Brad B. Mid West Subaru Owners Club Forum -- MWSOC 2 05-02-2002 11:31 AM
Anyone else having trouble buying 205/50-16 tires because of load rating?? IowaRS Brakes, Steering & Suspension 6 02-25-2002 06:25 PM
Anyone else having trouble posting inzomniac General Forum Archive 2 01-23-2001 05:18 PM
anyone else having trouble updating user info? jimmythagreek Bay Area Impreza Club Forum -- BAIC 1 11-14-2000 09:11 PM
Anyone else have trouble getting races lately? 8Complex General Forum Archive 13 06-07-2000 01:31 AM


All times are GMT -4. The time now is 05:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.