Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-16-2011, 10:09 PM   #526
azn2nr
Scooby Specialist
 
Member#: 35276
Join Date: Apr 2003
Chapter/Region: RMIC
Location: Salt Lake City, UT
Vehicle:
2006 2.5i clone
438/420 whp

Default



cant tell you what im doing wrong but i can not get my 60s under 2.0. i have launch control and ffs. if i utilize ffs going into second the trans locks me out. my high trap speed included a missed second gear. my alignment is off in the back (toe) and i have the most ****ty tires ive ever seen.

other mods

fp red
20-22 psi
91 octane
all the expected mods
5000 feet elevation.
* Registered users of the site do not see these ads.
azn2nr is offline   Reply With Quote
Old 04-16-2011, 10:17 PM   #527
dakrat
Scooby Newbie
 
Member#: 272840
Join Date: Feb 2011
Chapter/Region: International
Vehicle:
2011 STI
DGM

Default

what rpm is your LC set at? not sure what you mean by tranny locking you out.
dakrat is offline   Reply With Quote
Old 04-16-2011, 10:22 PM   #528
azn2nr
Scooby Specialist
 
Member#: 35276
Join Date: Apr 2003
Chapter/Region: RMIC
Location: Salt Lake City, UT
Vehicle:
2006 2.5i clone
438/420 whp

Default

lc is set to 6000 i think. ffs is at 6900. redline is 7000. it doesnt bog on the launch but sometimes it does spin a ton.

when i try to shift with ffs into second the tranny wont let me into gear. its a 5 speed. if i shift way to fast the old fashioned way if its too fast it does the same thing. so i have to use the clutch in second to get it to go smooth. otherwise i miss every single time.
azn2nr is offline   Reply With Quote
Old 04-16-2011, 10:33 PM   #529
john 1badSTI
Scooby Specialist
 
Member#: 77470
Join Date: Dec 2004
Chapter/Region: MWSOC
Location: grove city ohio
Vehicle:
04 sti 10.51@138.5
on e85@ 30psi--spinning

Default

well if you know you have ****ty tires I would bring the LC down to like 5400 and start there,how much boost are you building on LC?the reason 2nd maybe locking you out is #1 the synchros might be somewhat worn and #2 your spinning like crazy.
john 1badSTI is offline   Reply With Quote
Old 04-17-2011, 12:47 AM   #530
azn2nr
Scooby Specialist
 
Member#: 35276
Join Date: Apr 2003
Chapter/Region: RMIC
Location: Salt Lake City, UT
Vehicle:
2006 2.5i clone
438/420 whp

Default

Because it started @ 5k and it just bogged. 2.2 60 foot. Only about 6 to 10 psi at launch
azn2nr is offline   Reply With Quote
Old 05-14-2011, 03:15 PM   #531
se7en_
Scooby Newbie
 
Member#: 268793
Join Date: Jan 2011
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2002 wrx
bugeye EJ205 13.3@98mph

Default 13.3 @ 98mph EJ205

That is me.

Mods:
3" TBE no cats
2.5" UP pipe
UEL Header
perrin short ram
Gimmick turbo inlet
STOCK ej205
STOCK TD04 turbo
STOCK clutch
open source tuned by me.
STOCK injectors
15psi boost max, tapered to 10psi at redline
5500 launch control
Nitto invo's 225/45/17
That's it for power mods.

pretty fast I think?
Attached Images
File Type: jpg timeslip1.JPG (73.0 KB, 73 views)
File Type: jpg timeslip2.JPG (66.0 KB, 45 views)
File Type: jpg timeslip3.JPG (66.7 KB, 45 views)
se7en_ is offline   Reply With Quote
Old 05-21-2011, 12:28 PM   #532
Pasha
Scooby Newbie
 
Member#: 225818
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Washington
Vehicle:
05 STi
Silver

Default 2005 Sti Dom Tuned

Mods:
APS CAI
Invidia N1 Turboback V3 DP
Kartboy Short shifter with bushings
Potenza RE-11 235/45R18
Dominic Custom Tune at 19psi

Pacific Raceways in Auburn, WA
Friday, May 13, 2011 7:45pm 5:55pm

4500-5000rpm launch
R/T: .077 R/T: .420
60' : 1.785 60' : 1.735
330: 5.409 33O: 5.333
1/8: 8.411 1/8: 8.343
MPH: 82.08 MPH: 81.63
1000: 10.971 1000: 10.907
1/4: 13.161 1/4: 13.113
MPH: 103.26 MPH: 102.11

Best of seven runs that day. First time at a track ever. Left Slip was against a mid 90's Z28 Camaro. The right was against a late 90's Corvette.

Last edited by Pasha; 05-21-2011 at 12:36 PM.
Pasha is offline   Reply With Quote
Old 05-21-2011, 12:49 PM   #533
se7en_
Scooby Newbie
 
Member#: 268793
Join Date: Jan 2011
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2002 wrx
bugeye EJ205 13.3@98mph

Default

Wow. That makes my little wrx look quick! Powershifting on your passes?
se7en_ is offline   Reply With Quote
Old 05-21-2011, 06:36 PM   #534
Pasha
Scooby Newbie
 
Member#: 225818
Join Date: Oct 2009
Chapter/Region: NWIC
Location: Washington
Vehicle:
05 STi
Silver

Default

Quote:
Originally Posted by se7en_ View Post
Wow. That makes my little wrx look quick! Powershifting on your passes?
is this directed at me?? Cuz i dont know what powershifting is
Pasha is offline   Reply With Quote
Old 05-21-2011, 09:31 PM   #535
se7en_
Scooby Newbie
 
Member#: 268793
Join Date: Jan 2011
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2002 wrx
bugeye EJ205 13.3@98mph

Default

Something doesn't seem right. You have 2.5l and vf39 turbo, but only .1-.2 seconds quicker...maybe the six speed isn't helping because of the gear ratios or something. I'm only running 2.0l and td04 and 15psi tapered to 10psi at redline.
se7en_ is offline   Reply With Quote
Old 05-22-2011, 03:38 PM   #536
DrDanimalSize
Scooby Specialist
 
Member#: 254097
Join Date: Aug 2010
Location: Montreal, QC, Canada
Vehicle:
2010 2014 Impreza

Default

Weather conditions and altitude play a big factor, as do different track surfaces. I've had the same car run 0.3 sec and 1.5mph faster on a cooler, dryer day at the same track. I've also changed tracks and gotten 2-3mph differences with the same (or very similar) weather. All of these differences were with a low 13 sec street car btw.
DrDanimalSize is offline   Reply With Quote
Old 05-26-2011, 01:57 AM   #537
DrDanimalSize
Scooby Specialist
 
Member#: 254097
Join Date: Aug 2010
Location: Montreal, QC, Canada
Vehicle:
2010 2014 Impreza

Default

Mods:
Perrin CAI
CNT DP
Custom el cheapo 2.5" axle-back exhaust
Dunlop 235/45R17
Torqued Performance Tune at 18psi
Full weight including me @265lbs and my tool kit in the trunk

I was in the right lane on all 3 runs





In case the fastest one is too hard to read:

60ft 1.789
330 5.225
1/8 8.165 @ 83.50
1/4 12.823 @ 105.36
DrDanimalSize is offline   Reply With Quote
Old 06-04-2011, 06:47 AM   #538
azn2nr
Scooby Specialist
 
Member#: 35276
Join Date: Apr 2003
Chapter/Region: RMIC
Location: Salt Lake City, UT
Vehicle:
2006 2.5i clone
438/420 whp

Default

new personal best. cut .3 off my 60 foot time and gained 3 mph in the front half but somehow lost speed in the back half as i couldnt break past 110 tonight.

the only thing different between this and the last run is that the elevation changed 3000 feet ish and i got new tires.

autostart on with a pro light which ive never used before. i think my rt is still pretty good considering

azn2nr is offline   Reply With Quote
Old 06-06-2011, 11:23 PM   #539
sti4rs
Scooby Newbie
 
Member#: 211057
Join Date: May 2009
Chapter/Region: NWIC
Location: Eugene Oregon
Vehicle:
2006 STI
Matte Black

Default 12.184 @ 112.83

Went to the drag strip this weekend for my first time ever. I have a purpose built STI for autocross. I race in BSP which limits me to stock turbo and basic bolt-on mods, full interior so the car weighs in around 3100 pounds.

I don't know much about drag racing but I hear this is good for a stock turbo car and a newb drag driver.



I love to hear what you guys think.
sti4rs is offline   Reply With Quote
Old 06-07-2011, 02:18 AM   #540
DrDanimalSize
Scooby Specialist
 
Member#: 254097
Join Date: Aug 2010
Location: Montreal, QC, Canada
Vehicle:
2010 2014 Impreza

Default

^is that a joke? Those are awesome times for a bolt on stock turbo car, and you can definitely launch too!
DrDanimalSize is offline   Reply With Quote
Old 06-07-2011, 03:22 AM   #541
achavez
Scooby Newbie
 
Member#: 139320
Join Date: Jan 2007
Chapter/Region: BAIC
Location: Turlock, CA
Vehicle:
2006 RA 1-4 5mt
wrx obp needs a e85 tune

Default

Sti4rs^^ -What octane, pump 91oct? Definitely a strong tune and good shifting
achavez is offline   Reply With Quote
Old 06-07-2011, 11:45 AM   #542
sti4rs
Scooby Newbie
 
Member#: 211057
Join Date: May 2009
Chapter/Region: NWIC
Location: Eugene Oregon
Vehicle:
2006 STI
Matte Black

Default

Quote:
Originally Posted by DrDanimalSize View Post
^is that a joke? Those are awesome times for a bolt on stock turbo car, and you can definitely launch too!
Not a joke at all - i will take that as a compliment. Since I autocross a lot, I launch the car a lot, shift into second and then turn... a little different than drag racing but the first two gears are about the same. That was my forth run. It took me a couple time to understand the traction difference. The car kinda falls off a little after 3rd gear, but it was still pretty strong.

Quote:
Originally Posted by achavez View Post
Sti4rs^^ -What octane, pump 91oct? Definitely a strong tune and good shifting
I have a special blend of alcohol (ethanol) and 114 leaded fuel. It is about 90% pure alcohol and 10% 114 leaded. It makes roughly 9% more power than E85. The alcohol is from blue berry waste - so I am saving the environment, one race at a time then killing it just a little with the leaded fuel.. haha
Thanks, I try to shift well. That run I tried to shift around 5800 rpms then ride 5th gear out. before I was shifting at 6,000 but was at 12.3 and 12.4

Last edited by sti4rs; 06-07-2011 at 12:07 PM.
sti4rs is offline   Reply With Quote
Old 06-07-2011, 12:39 PM   #543
DrDanimalSize
Scooby Specialist
 
Member#: 254097
Join Date: Aug 2010
Location: Montreal, QC, Canada
Vehicle:
2010 2014 Impreza

Default

It was a compliment, that was a very good launch, and a quick car. Now that I see you're running a race gas blend it makes more sense as to why it was so fast.
DrDanimalSize is offline   Reply With Quote
Old 06-07-2011, 02:48 PM   #544
sti4rs
Scooby Newbie
 
Member#: 211057
Join Date: May 2009
Chapter/Region: NWIC
Location: Eugene Oregon
Vehicle:
2006 STI
Matte Black

Default

Quote:
Originally Posted by DrDanimalSize View Post
It was a compliment, that was a very good launch, and a quick car. Now that I see you're running a race gas blend it makes more sense as to why it was so fast.
Thanks. Performance Race Engineering out of Portland did a great job on the car. My last tuner cracked my block so they fixed and then tuned the car - it has never run better. I have a second VF39 turbo so I might see what they think about turning it from 20psi to 24psi just for drag racing. That should help me get into the 11s :-)
sti4rs is offline   Reply With Quote
Old 06-18-2011, 02:57 PM   #545
pearljam11
Scooby Specialist
 
Member#: 113335
Join Date: Apr 2006
Location: Downingtown, Pa
Vehicle:
13 WRB BRZ Limited
05 STi AgileTuned 320/352

Default

Went back to the track using LC this time hoping for 12s and was disappointed for the 3rd time...

Track: Cecil County
Temp: ~85deg

Car: 2005 STi
Mods: Turboback, K&N dropin, Perrin EBCS, protune by Agile Auto 320/352 @21psi
LC set @ 4500rpm via AP v2

Best ET
60': 1.810
1/8: 8.527
MPH: 81.40
1/4: 13.316
MPH: 103.86

Best Trap
60': 1.831
1/8: 8.570
MPH: 82.39
1/4: 13.332
MPH: 105.59

I feel like with my 60' and trap I should be able to see a 12.9-13.0 but it's just not happening. I'm shifting as quick as I can, I can't see being able to do it faster safely. I was shifting 1-2 and 2-3 at 7000rpm then 3-4 6700rpm and 4-5 6500rpm. I tried 7000 and all gears but it didn't help. What's going on?
pearljam11 is offline   Reply With Quote
Old 06-18-2011, 06:03 PM   #546
se7en_
Scooby Newbie
 
Member#: 268793
Join Date: Jan 2011
Chapter/Region: W. Canada
Location: Canada
Vehicle:
2002 wrx
bugeye EJ205 13.3@98mph

Default

Power shifting? Saves 3-4 tenths
se7en_ is offline   Reply With Quote
Old 06-18-2011, 11:55 PM   #547
DrDanimalSize
Scooby Specialist
 
Member#: 254097
Join Date: Aug 2010
Location: Montreal, QC, Canada
Vehicle:
2010 2014 Impreza

Default

Smash that baby into gear! I picked up 3-4 tenths by really hammering on every gear change. My car traps about the same as yours does, and I managed a 12.8 beating on it real hard. My car is a 5spd though, and i go through the traps in 4th
DrDanimalSize is offline   Reply With Quote
Old 06-19-2011, 12:34 AM   #548
Junior2JZ
Scooby Guru
 
Member#: 64908
Join Date: Jun 2004
Chapter/Region: Tri-State
Location: Tuning 8/9sec Subies @ P&L
Vehicle:
10.8 XT+10.0@143 GR+
2x9.0@170mph GTRs

Default

Quote:
Originally Posted by se7en_ View Post
Power shifting? Saves 3-4 tenths
Doubtful, if you can drive... you can shift just as fast lift shifting. You may save a few tenths power shifting, but your hurting a lot of other things.


Jr
Junior2JZ is offline   Reply With Quote
Old 06-19-2011, 11:59 AM   #549
DrDanimalSize
Scooby Specialist
 
Member#: 254097
Join Date: Aug 2010
Location: Montreal, QC, Canada
Vehicle:
2010 2014 Impreza

Default

I have flat-foot shift on my AP, so it isn't actually 'power-shifting'. But I do hustle it into gear much faster than I would on the street.

On my old Camaro I tried a few runs power-shifting versus my standard lifting-but-shifting-quickly and only picked up a tenth or less.
DrDanimalSize is offline   Reply With Quote
Old 06-24-2011, 12:00 PM   #550
wrxtacular
Scooby Newbie
 
Member#: 181711
Join Date: Jun 2008
Chapter/Region: MAIC
Location: VA
Vehicle:
2004 278whpVF34wagon
Jorge Tuned

Default

Quote:
Originally Posted by pearljam11 View Post
Went back to the track using LC this time hoping for 12s and was disappointed for the 3rd time...

Track: Cecil County
Temp: ~85deg

Car: 2005 STi
Mods: Turboback, K&N dropin, Perrin EBCS, protune by Agile Auto 320/352 @21psi
LC set @ 4500rpm via AP v2

Best ET
60': 1.810
1/8: 8.527
MPH: 81.40
1/4: 13.316
MPH: 103.86

Best Trap
60': 1.831
1/8: 8.570
MPH: 82.39
1/4: 13.332
MPH: 105.59

I feel like with my 60' and trap I should be able to see a 12.9-13.0 but it's just not happening. I'm shifting as quick as I can, I can't see being able to do it faster safely. I was shifting 1-2 and 2-3 at 7000rpm then 3-4 6700rpm and 4-5 6500rpm. I tried 7000 and all gears but it didn't help. What's going on?
Heat soaked TMIC?
wrxtacular is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Happy Birthday cassieswrx your inappropriate pics here car_cursed Rocky Mountains Impreza Club Forum -- RMIC 11 07-11-2008 03:23 AM
Add Your Timeslip Today! Nick Proven Power Bragging 29 07-20-2004 11:06 AM
get your Hatorade pics here! RidinLow Tri-State Area Forum 16 10-17-2002 12:24 AM
Post your leather pics here! Fernely Interior & Exterior Modification 12 10-30-2001 11:15 AM


All times are GMT -4. The time now is 11:16 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.