Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-27-2003, 01:12 PM   #1
WRXturboAWD
Scooby Newbie
 
Member#: 23735
Join Date: Aug 2002
Location: Aurora, CO
Vehicle:
2002 Impreza WRX
Platinum Silver Metallic

Default keyless entry not working

After installing my EMI adapter with MAD Rex I have noticed that my keyless entry no longer works. I tried changing the batteries to no avail... So, I am wondering if maybe the EMI adapter is intefering with it. Thanx ahead of time.

-Dan
* Registered users of the site do not see these ads.
WRXturboAWD is offline   Reply With Quote
Old 10-27-2003, 01:51 PM   #2
cnk
Scooby Guru
 
Member#: 10757
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NJ
Vehicle:
2013 BRZ Limited 6MT
DGM

Default

I wouldn't think that the EMI adapter would affect keyless entry, since the keyless entry module is on the other side of the car and none of the wires to the best of my recollection enter the ECU. If you're not sure, remove the EMI adapter and see if the keyless entry works again.

Calvin
cnk is offline   Reply With Quote
Old 10-27-2003, 02:24 PM   #3
Scooby Blue
Scooby Specialist
 
Member#: 12112
Join Date: Nov 2001
Location: SoCal
Vehicle:
MY00 RS

Default

Did you try reprograming the remote? Is it the factory system? Not sure if its the same but on my MY00 RS I would need to reprogram the remote occasionally?? Check the manual.
-hth
Scooby Blue is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
radio not working/keyless entry not working AndyDick Electrical & Lighting 8 08-07-2008 04:04 PM
Gauge install now radio/keyless entry not working MGAMAN Electrical & Lighting 6 06-10-2007 10:55 PM
Keyless entry not working... cghe25i Car Audio, Video & Security 4 01-16-2007 05:13 PM
00 rs keyless entry not working mrchau Car Audio, Video & Security 4 11-23-2003 04:37 PM
OT: keyless entry won't work on wifes firebird ChosenWon Technical Forum Archive 1 09-01-2000 04:48 PM


All times are GMT -4. The time now is 07:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.