Welcome to the North American Subaru Impreza Owners Club Wednesday July 1, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 10-28-2003, 08:00 AM   #1
Zackbo
Scooby Specialist
 
Member#: 43151
Join Date: Sep 2003
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
04 STI
Kinda Silver-ish

Default MAF and MOD MAF on UTEC logs

Can anyone explain what these two rows mean, in relation to each other? I would think the MAF would be the original signal from the MAF, and the MOD MAF would be what the UTEC modified the signal to be. But the math never works out. In other words, on a row, if the MAF is 3.5, and I modified the Feul +.3 on that row, it doesn't show the MOD MAF as 3.8. I don't get it.
* Registered users of the site do not see these ads.

Last edited by Zackbo; 10-28-2003 at 08:05 AM.
Zackbo is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 10-28-2003, 09:51 AM   #2
mbiker97
Scooby Guru
 
Member#: 7922
Join Date: Jun 2001
Chapter/Region: MWSOC
Location: Tucson
Vehicle:
04 CTS-V b/b/b
99 GMC Highrider

Default

The +0.3 is a percentage not a value. So 3.5 + 3.5*(0.003) = 3.51
mbiker97 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sti utec on 04 sti and modded injectors nova15566 Engine/Power/Exhaust 0 08-01-2007 12:15 AM
need some help with knocking on utec logs santofontana Engine Management & Tuning 0 10-10-2004 05:36 PM
Comments on 12.6@107 run with UTEC log MontrealSTi Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 18 06-01-2004 10:21 PM
First log on Utec, holy idc mcu81 Engine Management & Tuning 9 04-12-2004 02:31 PM
A UTEC question - flashing CEL, no knock seen on data log..what gives? LargeOrangeFont Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 10-03-2003 03:33 PM


All times are GMT -4. The time now is 02:40 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.