Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 01-13-2001, 05:32 PM   #1
GregBolby
Scooby Specialist
 
Member#: 498
Join Date: Nov 1999
Chapter/Region: South East
Location: Charleston, SC
Vehicle:
1981 jdm swapped gc
sniklfritz

Unhappy rattle from rear pasenger Strut!!

after i installed my springs i have a rattle come from the rear strut when i hit a bump it is a rattle pretty loud and anoying, could it be the actual strut bolt that i took of to put the spring on? could it be loose?

thanks

GReg
* Registered users of the site do not see these ads.
GregBolby is offline  
Old 01-13-2001, 06:23 PM   #2
Tkacik
Scooby Guru
 
Member#: 847
Join Date: Feb 2000
Chapter/Region: South East
Location: Greensboro, Georgia
Vehicle:
'06 Titan Crew Cab
'08 Forester LL Bean

Post

This could be the spring coming unseated from the strut. I would take it back to the place that did the work.
Tkacik is offline  
Old 01-13-2001, 08:27 PM   #3
DonA
Scooby Specialist
 
Member#: 355
Join Date: Oct 1999
Chapter/Region: Tri-State
Location: Jersey Shore
Vehicle:
08' VW Touareg II
Alaska Grey

Post

Chances are you’re right about the top strut nut being loose. After installing KYB-AGX's my right front loosened up after a few days of hard driving. It drove me nuts until I figured out the cause of the noise. A couple of good yanks with a wrench solved it.
DonA is offline  
Old 01-14-2001, 01:24 AM   #4
Necromancer
Scooby Specialist
 
Member#: 477
Join Date: Oct 1999
Location: Vancouver
Vehicle:
GC4 -> GGA -> GM6
Yeah, that's about right.

Post

Did you use new locknuts for the top nut and the 3 small nuts that secure the strut to the body, following the manufacturer's service procedure?

Didn't think so. Tighten that top nut to something like 43 ft*lb (making sure the strut shaft doesn't turn by holding it with a hex key).
Necromancer is offline  
Old 01-15-2001, 01:49 AM   #5
Sam Kaufman
Scooby Newbie
 
Member#: 3135
Join Date: Dec 2000
Location: Pewaukee,Wi
Vehicle:
98 2.5 rs
red

Post

Was it more like a really load creak? I had this problem for about two weeks when ever I came into my driveway or on slow turns and slow speed bumps. It went away for the most part. You got me thinking that I should look into it a bit more.
Sam Kaufman is offline  
Old 01-15-2001, 07:34 AM   #6
Chuck
Scooby Specialist
 
Member#: 791
Join Date: Jan 2000
Location: Danbury, CT 06810
Vehicle:
1998 Impreza RS
Brilliant Red

Post

The clunk is most likely a strut top nut.

The creak is most likely the plate atop the spring that wasn't aligned properly when installed.
Chuck is offline  
Old 01-15-2001, 03:10 PM   #7
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Post

I have had this problem since I did my suspension install. It was fine at first, then it began to rattle. I later found out it was the strut mount bolt, and tightening it resolved the problem. The rattle is back, not not like the strut rattling around. It now seems like the strut mount cap is rattling against the strut mount on the frame (read: the strut mount cap is flexing into the frame). I plan on replacing the strut mount caps with Grp N caps, in hopes that it resolves the flex. My kybs are rather stiff at 2f/7r with tein s-tech springs.
stimpy is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rattle from front drivers strut milehighwrx Brakes, Steering & Suspension 4 02-25-2013 02:35 PM
Metallic rattle from rear drivers side?? jroberts Service & Maintenance 4 07-28-2003 01:28 PM
Small rattle from rear passenger side seatbelt? RWagner STi Forum Archive 4 06-10-2003 08:03 PM
Rattle from rear door (passanger side) blueimpreza25rs Service & Maintenance 2 10-01-2002 09:33 AM
Rattle from rear driver side wheel...how do i fix it? CanadianWRB-WRX Brakes, Steering & Suspension 2 05-04-2002 12:07 PM


All times are GMT -4. The time now is 10:23 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.