Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-01-2003, 11:41 PM   #1
DVN428
Scooby Specialist
 
Member#: 26226
Join Date: Oct 2002
Chapter/Region: Tri-State
Location: Parsippany, NJ
Vehicle:
2004 Impreza WRX
WR Blue

Default Sounds of moving rocks/pebbles in the engine bay?

About a month ago i drove my wrx in a heavy construction area where there seem to have a lot of dust and debris on the road. While coming home i noticed a lot of rocks kicking up in the air by other cars so i tried staying as far away as i can. When i came home i noticed that when i rev the engine i can hear rocks or pebbles move around in the engine bay? However, i would only hear if i rev the engine once or twice... after that it would stop. Then as soon as i move the car around i could here it again whe ni rev my engine in neatral then it would stop. I figured maybe some rocks fell in the under tray. So i decided to wait to check it out when i change my oil.

Well to my suprise when i checked there was nothing. I also checked by the radiator fan and found nothing. To this day i cannot fid what it might be. You can also hear it coming off on first gear also, but you can only hear it once in a while.

Would anyone knwo what this may be?
Oh and one more thing i noticed that if i turn the A/C on or the fan on inside the driver compartment it would stop.

Any help would be appreciated! Thanks
* Registered users of the site do not see these ads.
DVN428 is offline   Reply With Quote
Old 11-02-2003, 03:01 PM   #2
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

check the exhuast heat sheilds, I had a bunch stuck in my cat heat sheilds, I just poked around in the holes and got them all out

Jay
munkis is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hiding mods in the engine bay. Engine Cover?! smileyou Interior & Exterior Modification 37 10-04-2008 10:35 PM
Lots of Salt/Oxidation in the Engine Bay profall Car Care & Detailing 1 10-02-2008 05:06 PM
help, where is the throttle cable in the engine bay? cann Factory 2.5L Turbo Powertrain 17 02-19-2005 08:48 PM
Moving rocks/pebbles coming from engine bay after driving? DVN428 Factory 2.0L Turbo Powertrain 5 10-19-2003 04:34 PM


All times are GMT -4. The time now is 09:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.