Welcome to the North American Subaru Impreza Owners Club Wednesday December 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Outback Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-03-2003, 12:05 AM   #1
syncros9
Scooby Newbie
 
Member#: 47230
Join Date: Nov 2003
Default 2001 H6 problem

When turning the steering wheel typically about a 5* range off of center, I hear a noise from the engine compartment that sounds like I have low fluid- but I don't. The dealer has checked all fluids.
It only acts this way if I start it up and immediately began to drive away. If I let it warm up for a couple of minutes, it doesn't happen.
Is there a belt that needs to be tightened? I took it to the dealership and they "filled" up the fluid reservior - now it appears to be 3/4" above the max fill line- could this be causing it?

Help-
this is an annoying problem!

Tomac
* Registered users of the site do not see these ads.
syncros9 is offline   Reply With Quote
Old 12-02-2003, 10:14 AM   #2
Rally Medic
Scooby Specialist
 
Member#: 28249
Join Date: Oct 2002
Chapter/Region: BAIC
Location: Gravel Crew HQ Medic
Vehicle:
1998 Outback Sport
Dirty with some mud flaps

Default

Rally Medic is offline   Reply With Quote
Old 12-05-2003, 11:26 AM   #3
anders8
Scooby Specialist
 
Member#: 26658
Join Date: Oct 2002
Chapter/Region: South East
Location: Raleigh, NC
Vehicle:
1 Love Grassroots
NASA Rally Sport FTW!

Default Re: 2001 H6 problem

Quote:
Originally posted by syncros9
[b]When turning the steering wheel typically about a 5* range off of center, I hear a noise from the engine compartment that sounds like I have low fluid- but I don't.
You have bubbles/air in there. It obviously works itself out in a couple minutes.

Quote:
It only acts this way if I start it up and immediately began to drive away. If I let it warm up for a couple of minutes, it doesn't happen.
I think you just solved your own problem.

Quote:
Is there a belt that needs to be tightened?
If you find anywhere on that engine that has an adjustable belt, let me know. There's only one belt, it has an automatic tensioner on it. Press on the belt with your finger. If it feels tight at all, it's working.


Quote:
I took it to the dealership and they "filled" up the fluid reservior - now it appears to be 3/4" above the max fill line- could this be causing it?
There is no way that any other part of the system can "tell" how much fluid is in the reserve. There's no sensor, the weight is negligable, there's no valve for it to trigger. So, no this could not be causing it.

Quote:
Help-this is an annoying problem!
I think that this is actually a completely normal sound that you are letting annoy you. It's annoying you because you think there's something wrong. You need to zen out and not worry, everything is fine.

Anders
anders8 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 forester problem andrey07 Forester Forum 0 04-05-2010 11:50 PM
2001 H6 Vdc gjewers Outback Forum 5 01-10-2009 09:17 PM
2001 H6 Vdc Questions gjewers Newbies & FAQs 2 03-26-2008 01:16 PM
2001 Forester Problems - Need Advice! acleme1 Service & Maintenance 3 08-17-2007 08:33 PM
2001 OBW problem kskreider Outback Forum 4 03-07-2006 09:08 PM


All times are GMT -4. The time now is 08:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.