Welcome to the North American Subaru Impreza Owners Club Friday December 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-09-2003, 12:43 AM   #1
mmmprza
*** Banned ***
 
Member#: 45778
Join Date: Oct 2003
Location: Renton In Good Ole Washington
Vehicle:
2001 Aspen White GC8
Who made my hoodScoop

Question Engine Fan Stopped working!!!!

Need a little help here, my engine fan stopped working today. Motor dont run as well as it used to. No over heating yet, but im sure its yet to come!!
i went and checked all fuses and all wires, all is well.
don't know if the fan just hit the drain, or what the hell happend.
i increased the air flow from the scoop to keep the motor cooler. But that dont help when im tryin to keep warm in a parking lot.
If anyome could please help me, that would be kinda nice....as i want to prolong the life of my motor!!!
* Registered users of the site do not see these ads.
mmmprza is offline   Reply With Quote
Old 11-09-2003, 01:27 AM   #2
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

Turn the ignition on w/o starting, then connect the green colored plug and socket by the steering column above the pedals. Do the fans turn on and off?
avk is offline   Reply With Quote
Old 11-09-2003, 03:21 AM   #3
ChosenWon
Scooby Specialist
 
Member#: 2236
Join Date: Aug 2000
Location: Red Sox Nation w/ y2k4door
Vehicle:
2000 Audi S4
silver/rally dirt brown

Default

And then prepare to tak an hour to get those connectors disconnected. I REALLY regret having connected them....for no reason.
ChosenWon is offline   Reply With Quote
Old 11-09-2003, 03:38 PM   #4
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

or you can turn your car on, turn the A/C on and see if the fans come on.

Jay
munkis is offline   Reply With Quote
Old 11-09-2003, 07:57 PM   #5
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

CW: these have a regular spring tab, I connected them once just to see what happens.
avk is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
95 legacy fan just stopped working???? emyselfandi Legacy Forum 2 11-21-2007 02:26 PM
Help! fan/blower/defog stopped working? sith Subaru Conversions 1 07-03-2007 04:00 PM
Fans stopped working vica153 Service & Maintenance 4 04-16-2006 04:07 AM
engine fan stoped working on 2.5rs mmmprza Electrical & Lighting 1 11-10-2003 11:50 AM
HELP!! Heater fan stopped working! Fred Zaplitny General Forum Archive 12 12-15-2000 07:58 AM


All times are GMT -4. The time now is 04:14 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.