Welcome to the North American Subaru Impreza Owners Club Tuesday June 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-12-2003, 04:06 PM   #1
DriftnWRX
Scooby Specialist
 
Member#: 44653
Join Date: Oct 2003
Chapter/Region: NWIC
Location: Victor Falls
Vehicle:
2002 WRX sedan MBP
2004 FXT JBP 5 speed

Default Omori gauge install ??

alright, i am about to install my Omori gauges and I am trying to visuallize how I am going to run three guages off of the Clock harness. Help me
* Registered users of the site do not see these ads.
DriftnWRX is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 11-12-2003, 04:30 PM   #2
StiDreams
Scooby Specialist
 
Member#: 26315
Join Date: Oct 2002
Chapter/Region: BAIC
Location: On the grassy knoll.
Vehicle:
07 Outback
Silver/Silver

Default

I tapped the stereo harness.

Brown = NC
Red = Red on stereo harness.
Black = Ground for stereo.
White = purple or purple/white, I'm not certain but its the one next to orange white. I know someone else who used orange/white.

I did not tap the Subaru harness but the harness between the Subaru harness and my Alpine.
StiDreams is offline   Reply With Quote
Old 11-12-2003, 04:58 PM   #3
StiDreams
Scooby Specialist
 
Member#: 26315
Join Date: Oct 2002
Chapter/Region: BAIC
Location: On the grassy knoll.
Vehicle:
07 Outback
Silver/Silver

Default

BTW mine do not dim. It may be because of the funky STi dimmer setup or it may not. You may want to try the orange/white.
StiDreams is offline   Reply With Quote
Old 11-12-2003, 11:17 PM   #4
Charged Performance
Vendor
 
Member#: 40645
Join Date: Jul 2003
Location: Jersey City, NJ
Default

Subaru runs off a ground controlled dimmer. Omori's light and gauge ground on electronic gauges are connected - don't use the dimmer on the ground. Do a search like 8 months ago and someone developed a DIY circuit to change the ground based dimmer to work with Omori.

As far as power - there is a plug somewhere near the radio harness that the performance pack gauge pod harness uses. If you can't locate that one use the radio harness as others have suggested.
Charged Performance is offline   Reply With Quote
Old 11-13-2003, 06:12 PM   #5
DriftnWRX
Scooby Specialist
 
Member#: 44653
Join Date: Oct 2003
Chapter/Region: NWIC
Location: Victor Falls
Vehicle:
2002 WRX sedan MBP
2004 FXT JBP 5 speed

Default

hey Charged, Is the plug near the radio harness different from the one that is used for the clock?? If so is it just hanging there unconnected??
DriftnWRX is offline   Reply With Quote
Old 11-13-2003, 06:17 PM   #6
turboICE
Scooby Specialist
 
Member#: 33979
Join Date: Mar 2003
Chapter/Region: Tri-State
Location: N.NJ
Vehicle:
2006 STi,'11 OBS
WRB & Black/Silver

Default

Honestly other than in the directions for the OEM pod I have never seen it since every car I have been in had the OEM pod and the harness alread I never went down there - but it may well be. I can tell you that if you have the OEM pod the harness for the clock is still there but can't tell you if it is still connected.

Having the OEM pod harness there makes installation of gauges such a snap shame the harness isn't there whether the pod is or not.

Sorry response from personal account.
turboICE is offline   Reply With Quote
Old 11-14-2003, 04:11 PM   #7
DriftnWRX
Scooby Specialist
 
Member#: 44653
Join Date: Oct 2003
Chapter/Region: NWIC
Location: Victor Falls
Vehicle:
2002 WRX sedan MBP
2004 FXT JBP 5 speed

Default

oh well, i guess ill just have to dig back there and see if the harness is there other wise ill just use the clock harness.. thanks for the help
DriftnWRX is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Omori gauge install inpuressa Newbies & FAQs 4 12-13-2006 07:06 PM
Omori Gauge Install SouthSideTT Electrical & Lighting 0 02-28-2005 06:02 PM
Omori Gauge Installation Question Galore CobraKLR Electrical & Lighting 23 10-09-2003 01:30 PM
Omori Gauge Install T33 Interior & Exterior Modification 1 03-28-2003 09:28 PM
Omori Gauge Install Questions gooey Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 11-30-2001 12:42 PM


All times are GMT -4. The time now is 08:26 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.