Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-14-2003, 06:13 PM   #1
AustinSTi
Scooby Specialist
 
Member#: 9386
Join Date: Aug 2001
Location: H-Market, VA & JMU
Vehicle:
2000 2.5rs sedan
silverthorn

Default Possible Problem

Ok heres the story. Im at college and my car is at home so my dad drives it on occasion. He was driving it this week and after about a mile of driving he said there was some white smoke comming from the engine. The main problem is he is there and I am at college so trying to narrow down what the problem is, is fairly difficult. Two possible causes of this white smoke would be a result of the OEM subaru oil cooler installed over a year ago, or the header wrap also installed over a year ago. When I first installed the header wrap, the way it cures is by baking onto the header and it gives off a very nice smell and white smoke was prevalent for the first hour or so. I recently cut some of the header wrap off because the oil cooler made the oil filter come down further in direct contact with the header wrap, because it was making oil changes very difficult. My father said he can see a minor leak just from looking at the engine?? (not sure what he meant). Either way, after he saw the smoke he turned around and parked it back in the garage. He called me and asked if I knew the problem which I obviously don't. Any body have any ideas or should I just tell him to take it to subaru and tell them to fix whatever the problem is?
* Registered users of the site do not see these ads.
AustinSTi is offline   Reply With Quote
Old 11-14-2003, 11:44 PM   #2
That Guy
Scooby Newbie
 
Member#: 23212
Join Date: Aug 2002
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2002 Impreza RS

Default Re: Possible Problem

Quote:
Originally posted by AustinSTi
My father said he can see a minor leak just from looking at the engine?? (not sure what he meant)
Well that doesn't sound good. Liquid leak? Smokey leak?

Did you maybe just goop some oil on the header wrap last oil change? idunno.
That Guy is offline   Reply With Quote
Old 11-15-2003, 01:07 AM   #3
ImprezaRS dot com
over boosted again
Moderator
 
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
Vehicle:
2015 Forester 2.0 XT
2005 2.5 RS, 2013 Tribeca

Default

I once had the PCV valve hose loose and it did that as the crank case blew oil onto the right exhaust header.
ImprezaRS dot com is offline   Reply With Quote
Old 11-15-2003, 04:08 AM   #4
AustinSTi
Scooby Specialist
 
Member#: 9386
Join Date: Aug 2001
Location: H-Market, VA & JMU
Vehicle:
2000 2.5rs sedan
silverthorn

Default

thanks for the input.....any other possibilities?
AustinSTi is offline   Reply With Quote
Old 11-15-2003, 02:18 PM   #5
ImprezaRS dot com
over boosted again
Moderator
 
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
Vehicle:
2015 Forester 2.0 XT
2005 2.5 RS, 2013 Tribeca

Default

leaking oil pump at the front of the motor, dripping down and getting on the headers is my number one guess - just remembered my 1992 legacy did that one.
ImprezaRS dot com is offline   Reply With Quote
Old 11-15-2003, 09:45 PM   #6
AustinSTi
Scooby Specialist
 
Member#: 9386
Join Date: Aug 2001
Location: H-Market, VA & JMU
Vehicle:
2000 2.5rs sedan
silverthorn

Default

you think it would it be safe to drive it 15 miles to the subaru dealership?
AustinSTi is offline   Reply With Quote
Old 11-16-2003, 03:14 AM   #7
AustinSTi
Scooby Specialist
 
Member#: 9386
Join Date: Aug 2001
Location: H-Market, VA & JMU
Vehicle:
2000 2.5rs sedan
silverthorn

Default

bump
AustinSTi is offline   Reply With Quote
Old 11-16-2003, 08:29 PM   #8
AustinSTi
Scooby Specialist
 
Member#: 9386
Join Date: Aug 2001
Location: H-Market, VA & JMU
Vehicle:
2000 2.5rs sedan
silverthorn

Default

ttt
AustinSTi is offline   Reply With Quote
Old 11-17-2003, 12:20 AM   #9
ImprezaRS dot com
over boosted again
Moderator
 
Member#: 1458
Join Date: May 2000
Chapter/Region: RMIC
Location: Colorado Springs CO USA
Vehicle:
2015 Forester 2.0 XT
2005 2.5 RS, 2013 Tribeca

Default

hmmm - it depends - I would hate to see you lose oil pressure in that 15 mile drive and toast the motor. Is the oil level low? Howe much of a drip on the driveway is it leaving? Did it run okay while it smoked, or make scary noises?

Dad should look under the car and in the engine bay for the source of oil to get smoked. Was it overheating and actually water/steam?

Your dad will need to investigate these things to decide if it is safe to drive to the shop.
ImprezaRS dot com is offline   Reply With Quote
Old 11-17-2003, 12:55 AM   #10
AustinSTi
Scooby Specialist
 
Member#: 9386
Join Date: Aug 2001
Location: H-Market, VA & JMU
Vehicle:
2000 2.5rs sedan
silverthorn

Default

alright thanks man
AustinSTi is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
TurboXS stage 2 installed. Initial impressions and possible problems BOP Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 38 05-18-2002 01:19 AM
Hybrid turbo and possible problems tmarcel Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 25 03-25-2002 01:09 PM
possible problems w/ engine Russell Rose Bay Area Impreza Club Forum -- BAIC 4 03-07-2002 06:19 PM
Car starts then stalls, possible problems? ProjectNeon122 Legacy Forum 8 08-23-2001 11:56 AM
Possible problem with St Helen meet jeffg North West Impreza Club Forum -- NWIC 0 01-18-2001 06:49 PM


All times are GMT -4. The time now is 05:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.