Welcome to the North American Subaru Impreza Owners Club Monday September 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 04-02-2001, 11:27 AM   #1
klnol
Scooby Newbie
 
Member#: 4998
Join Date: Mar 2001
Location: Los Angeles
Vehicle:
2000 IMPREZA 2.5RS
Sedona Red

Question HELP! THE NOISE!

Hey everyone I have a MY00 2.5 coupe 5spd. I have a rattling/chirping sound from the following condition. When I'm accelerating @3700 - @4500 RPM, and then let off the gas, the sound occurs. If I depress the clutch pedal, the sound stops. This sound occurs most predominately in 3rd gear, a tad less in 2nd and 4th, and it doesn't seem that noticeable in 1st and 5th. The motor seems fine, and we're thinking it's a clutch/transmission problem?! I experience no other clutch/trans. problems. I'm taking it in to Subaru sometime this week, but I thought I would see if anyone has experienced or knows of this dilemma. Also, this sound was first noticed when leaving Death Valley a few weeks ago. I did some 4wd recommended roads on and banged some rocks around, but nothing too serious (or so I think). By the way, Death Valley offers some great terrain for IMPREZAS!!! Any thoughts would be appreciated! Thanks!
* Registered users of the site do not see these ads.
klnol is offline  
Old 04-02-2001, 01:06 PM   #2
DAVE98RS
Scooby Newbie
 
Member#: 525
Join Date: Nov 1999
Chapter/Region: Tri-State
Location: Drives a Ford Interceptor
Vehicle:
<<98 2.5RS(RIP)>>
02, Cobb stg 2.5, FMIC

Post

Sound like Throwout bearing. Replacing it requires removing the trans from the engine. You might as well put a better clutch in too if ya got exra cash. Mine did it at 20,000mi. I replced it w/ an ACT street clutch. I figured while its off...put a new clutch in. If yer not gonna mod yer car forget about it.I'm doing turbo so I figureed what the hell.
DAVE98RS is offline  
Old 04-02-2001, 01:15 PM   #3
Molti
Scooby Newbie
 
Member#: 4488
Join Date: Feb 2001
Location: Bow, NH
Vehicle:
2000 Impreza 2.5 RS
Aspen White

Post

I have the same problem!!! Mine started around 15,000mi. I also think itís the throw out bearing. Iím bringing mine in this Friday to have it looked at.

Steve
Molti is offline  
Old 04-02-2001, 02:38 PM   #4
klnol
Scooby Newbie
 
Member#: 4998
Join Date: Mar 2001
Location: Los Angeles
Vehicle:
2000 IMPREZA 2.5RS
Sedona Red

Post

Thanks for the info! Sounds right, my car has about 22,000 miles. Should warranty cover this for a stock replacement? I'm dreaming of mods, but financially I'm a good year away from any major engine tweaks. If I were to upgrade the clutch, is this something the dealer would put in, or better left to someone else? Thanks again!
klnol is offline  
Old 04-02-2001, 03:09 PM   #5
Albert
Scooby Specialist
 
Member#: 3288
Join Date: Dec 2000
Location: San Diego, CA. USA
Vehicle:
1998 Impreza 2.5RS
Rally Blue Pearl

Post

Most dealers won't install aftermarket parts, (some will so ask).
It will also be less expensive at a private repair shop.

Albert
Albert is offline  
Old 04-02-2001, 04:57 PM   #6
Skylab
Scooby Specialist
 
Member#: 4263
Join Date: Feb 2001
Location: Cardiff-by-the-Sea, Ca
Smile

NO ALL CAPS PLEASE
Skylab is offline  
Old 04-03-2001, 12:17 AM   #7
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post

No all caps, please.
Imprezer is offline  
Old 04-03-2001, 12:47 AM   #8
klnol
Scooby Newbie
 
Member#: 4998
Join Date: Mar 2001
Location: Los Angeles
Vehicle:
2000 IMPREZA 2.5RS
Sedona Red

Post

Ooops, sorry, forgot about the all caps.
klnol is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
shot a clip, help me pinpoint wheres the noise coming from...im going bonkers jacky599r Transmission (AT/MT) & Driveline 12 04-20-2009 10:17 AM
Help me identify the noise! AlxSti Newbies & FAQs 13 11-06-2008 05:22 PM
Help Knocking noise coming from the rear passenger side!! sam n boo Brakes, Steering & Suspension 3 06-02-2008 10:28 PM
Help the noob with the Noise =.= sumkee Factory 2.5L Turbo Powertrain 9 08-12-2004 03:50 PM
('93-'01) Help! Strange noise from the back of the car. Marc Sawaya Impreza Forum 15 09-21-2001 03:22 PM


All times are GMT -4. The time now is 10:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.