Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-16-2003, 01:43 AM   #1
lildragn11
Scooby Specialist
 
Member#: 33255
Join Date: Feb 2003
Location: CA
Vehicle:
2005 Saab 9-2x Aero
Desert Silver Metallic

Default Grinding during Startup

During startup, after running the car for a little while then shutting off the car for like 5 minutes, my car sometimes doesn't wanna start or it seems like it won't hold the charge when i turn the key. Or sometimes when it's cold, there'll be a grinding noise then the car will start. I have a 2001 2.5rs...can anyone help!!!???
* Registered users of the site do not see these ads.
lildragn11 is offline   Reply With Quote
Old 11-16-2003, 03:14 AM   #2
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

sounds like your starter is bad, that or the ring gear on the flywheel is toast....does the vehicle have an aftermarket flywheel in it??

jeremy
HndaTch627 is offline   Reply With Quote
Old 11-16-2003, 08:50 AM   #3
TheBaron862
Scooby Newbie
 
Member#: 34073
Join Date: Mar 2003
Location: nj
Vehicle:
2001 impreza 2.5rs
red

Default

i have the exact same problem. unfortunately, my subaru dealer never heard it, so therefore they will not fix it under warrantee. they'll probably only hear it when it's my turn to pay for the repair
TheBaron862 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Grinding during Startup lildragn11 Service & Maintenance 2 11-16-2003 11:02 PM
Grinding during Startup lildragn11 Newbies & FAQs 1 11-16-2003 03:52 AM
Problem during startup wolf8314 Service & Maintenance 7 07-11-2003 02:24 AM
Curious about sound during startup a10thunder Newbies & FAQs 2 03-28-2003 01:08 PM
Flashing CEL / MIL only during startup Fubaru Factory 2.0L Turbo Powertrain 36 10-15-2002 10:31 PM


All times are GMT -4. The time now is 07:13 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.