Welcome to the North American Subaru Impreza Owners Club Tuesday November 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 06-15-2000, 11:32 AM   #1
Frey
Scooby Newbie
 
Member#: 589
Join Date: Dec 1999
Location: Cincinnati, OH USA -- Silverthorn MY00 2.5RS Coupe
Post Where did the Red Folders Go?

What happened to the red folders that showed you that the thread has new messages since your last visit?

I really liked that feature. Is there anyone else who would like to have it back?

Thanks,
Jeff
* Registered users of the site do not see these ads.
Frey is offline  
Old 06-15-2000, 11:37 AM   #2
Opie
Floresbian
Moderator
 
Member#: 470
Join Date: Oct 1999
Chapter/Region: South East
Location: Riverview, Florida - U.S.A.
Vehicle:
2015 Forester 2.0XT
'14 XV Crosstrek, '99 SF

Post

Opie is online now  
Old 06-15-2000, 12:17 PM   #3
ttoversteer
Scooby Specialist
 
Member#: 465
Join Date: Oct 1999
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2012 GTI
Gray

Question

Hmmm... I tried the suggestion in that thread and got the same result: None of my folders are red anymore. I think something else might be going on.

Anyone? Anyone? Anyone have any further info?
ttoversteer is offline  
Old 06-15-2000, 12:23 PM   #4
Mel 22B
Scooby Specialist
 
Member#: 621
Join Date: Dec 1999
Chapter/Region: VIC
Location: N. Vancouver, BC
Vehicle:
2002 WRX
Silver with Black Tires

Post

You know I have this same problem.
What I found out it is because of the address I use to access the site. It I come in through www.impreza-rs.com I am fine.
Also, the site does not remember my password AGAIN. It seem like I need to reload my preferences again.
Good luck .
-Mel
Mel 22B is offline  
Old 06-15-2000, 12:28 PM   #5
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

You basically jsut need to delete the cookie for this forum and the one for when it was run on just the IP of the forum as well. Then reenter everything and post and refresh and you should be ok.
8Complex is offline  
Old 06-15-2000, 12:48 PM   #6
ttoversteer
Scooby Specialist
 
Member#: 465
Join Date: Oct 1999
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2012 GTI
Gray

Thumbs up

Mel 22B has the answer. If I come in through http:\\www.impreza-rs.com\ the folders work, as do the cookies. And my username and passwd are also saved!

Go UBB!
ttoversteer is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where did the sticky thread go... MGXsport Off-Topic 3 11-15-2004 03:20 PM
Where did the 3Dmark thread go? eurojax Off-Topic 7 11-04-2004 10:31 AM
Hmm.. Where did the brake bolt go? I wonder if I need it? yebokmj New England Impreza Club Forum -- NESIC 7 12-21-2002 08:58 AM
Where did the SXPi thread go? tytlyf Southern California Impreza Club Forum -- SCIC 38 05-09-2002 08:02 PM
swrt.com - where did the old galleries go? fellfrosch7 Motorsports 5 09-21-2001 09:18 PM


All times are GMT -4. The time now is 11:37 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.