Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-19-2003, 01:09 AM   #1
SubaruImpreza_power
Scooby Guru
 
Member#: 13910
Join Date: Jan 2002
Chapter/Region: NESIC
Location: Greenwich, CT
Vehicle:
1997 Legacy outback
blue

Question Is this normal? 95 Impreza L

Ok.. So it's getting colder out now.. like Mid 40's and low 30's at night.. in the morning (I leave at 5AM) I at least let the car run for 1 minute before leaving and staying under 3K rpms.. However you know how the Rpms stay above 1,000 when it's cold.. But is this normal for the car to run in the low 500 rpm range when the temp guage is midway? Because when I stop at a light the car runs rougher then it does when it's at normal temp... However about 5 More min. later the car stops the rough Idle and the rpms return back to around 550-600 rpms.. I can't remember my Forester doing this... The Car has never stalled on me.. But my mom drove it one morning and it did stall on her, but started right back up again.
* Registered users of the site do not see these ads.
SubaruImpreza_power is offline   Reply With Quote
Old 11-19-2003, 01:47 AM   #2
mrman3285
Scooby Newbie
 
Member#: 45575
Join Date: Oct 2003
Location: Celina, TX
Vehicle:
1996 Subaru
blue/green

Default

my 1996 LX does something like what you're describing, but it does it all the time not just in the cold. When i start the car or stop at a light or something it idles at about 500-750 rpms and the door panels shake and it gets rough until i give it a little gas then it smooths out. i haven't got it looked at b/c it has done that ever since i had the car so i'm used to it now (and i don't have the money)
mrman3285 is offline   Reply With Quote
Old 11-19-2003, 01:53 AM   #3
SubaruImpreza_power
Scooby Guru
 
Member#: 13910
Join Date: Jan 2002
Chapter/Region: NESIC
Location: Greenwich, CT
Vehicle:
1997 Legacy outback
blue

Default

Quote:
Originally posted by mrman3285
my 1996 LX does something like what you're describing, but it does it all the time not just in the cold. When i start the car or stop at a light or something it idles at about 500-750 rpms and the door panels shake and it gets rough until i give it a little gas then it smooths out. i haven't got it looked at b/c it has done that ever since i had the car so i'm used to it now (and i don't have the money)
yeah.. and I also found out If you turn off the headlights the car rpms go up a bit and the car stops shakeing.. However it goes away once it fully warms up.

Oh yea I remember my car does this.. it does not matter what temp it is outside.. I remember durning the summer when I stopped at a light when I first saw that.
SubaruImpreza_power is offline   Reply With Quote
Old 11-19-2003, 04:24 PM   #4
Mapplex
Scooby Newbie
 
Member#: 20315
Join Date: Jun 2002
Chapter/Region: NESIC
Location: VT
Vehicle:
1997 Impreza L
hunter green

Default

Interesting.. mine started doing the same thing a few days ago. I'm going to put in a bottle of chevron next fill up and see if it goes away.
Mapplex is offline   Reply With Quote
Old 11-19-2003, 06:28 PM   #5
Penphoe
Friendly Neighbourhood
Moderator
 
Member#: 269
Join Date: Sep 1999
Chapter/Region: VIC
Location: Burnaby, B.C., Canada
Vehicle:
2005 ABP LGT LTD BP6
00 Impreza RS GM6 RIP

Default

Most modern cars will keep the revs up during idle when the engine is cold. Since the temperature sensor is telling the ECU that the engine is cold, it keeps the revs up slightly until things have warmed up. I notice this in my mom's '93 Camry, as well as my car and my dad's GMC Sonoma.

Perfectly normal. However, if the revs still stay up after the engine is warm, well, then something is wrong then.

LaterZ!
Darren!!
Penphoe is offline   Reply With Quote
Old 11-20-2003, 08:41 AM   #6
RSimport
Scooby Specialist
 
Member#: 24718
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Potomac MD
Vehicle:
05 impreza RS
white

Default

i own a 96 does that exact same thing has never stalled on me. Could the miles have anything to do with this because both impreza's I've owned have had over 150,000 miles on them and both did the exact same thing.

Chris
RSimport is offline   Reply With Quote
Old 11-20-2003, 11:03 AM   #7
SubaruImpreza_power
Scooby Guru
 
Member#: 13910
Join Date: Jan 2002
Chapter/Region: NESIC
Location: Greenwich, CT
Vehicle:
1997 Legacy outback
blue

Default

My car stalled on me Yesteday!!!... I was Pulling out from a parking lot unto the Main Road.. and all of a sudden I went to press the gas and nothing.. Looked at the dash and all the lights were on.. I was doing like 10 Mph.. So I put it in neutral and it started back up again and ran fine all the way home.
SubaruImpreza_power is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My clutch is dead at 42K is this normal? Ripper Normally Aspirated Powertrain 9 06-07-2012 07:46 PM
is this normal for the normal headlight sequence for an 07 outback? jawwadh Electrical & Lighting 6 08-08-2008 11:34 PM
Is this normal to do this? SubaruImpreza_power Newbies & FAQs 13 06-23-2004 08:37 AM
Is $2,500 for taxes, plates and doc fee sound crazy or is this normal? twiztid General Community 10 11-07-2002 09:36 PM
Reserve is hard to engage 3 out of 5 times... Is this normal? MrP0nch0 Technical Forum Archive 23 08-29-2000 05:28 PM


All times are GMT -4. The time now is 10:09 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.