Welcome to the North American Subaru Impreza Owners Club Wednesday August 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-20-2003, 12:59 AM   #1
WRXVII
Scooby Specialist
 
Member#: 15854
Join Date: Feb 2002
Location: Upstate NY
Vehicle:
2002 WRX
VF34'd...

Default Question on electrical problem.... dash light is not working!

Just installed indash CD player on my friend's Nissan Sentra GXE 98. Although everything is working perfectly, dash light is not working..... I checked if all the fuses are ok, and none of the open fuses were found. What else could be the cause of the problem? I had tried to disconnect everything (CD player) and turned on the dash light. It is still not working.... any suggestion? I looked at the both fuse boxes located inside/outside the vehicle.

Thanks in advance
* Registered users of the site do not see these ads.
WRXVII is offline   Reply With Quote
Old 11-20-2003, 02:24 AM   #2
armand1
Scooby Guru
 
Member#: 10309
Join Date: Sep 2001
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
'02 OBS 2-tone!
'95 Montego Miata

Default

If you're talking about the night-time dimmable dash lighting, two things to consider are (1) in installing the CD, you accidentally unplugged/cut a wire behind the dash that controls this and (2) in installing the CD, you accidentally shorted out the dimming module for that lighting circuit.
Best bet is to ask for help on a Nissan board, or at least the Audio & Electronics forum here.
armand1 is offline   Reply With Quote
Old 11-20-2003, 08:54 AM   #3
Max Umbarger
Scooby Specialist
 
Member#: 1112
Join Date: Mar 2000
Location: Colorado Springs
Vehicle:
2006 FXT
RBP

Default 1

This is true, I installed an aftermarket radio a few years ago in my 93 Impreza. I noticed the int. lights never worked after that, and believe me, I screwed around with it testing the switch and what not and could not get these lights to work. At night my as was calibrated good tho cause I could tell what speed I was going at night when I turned on the dome light. My final solution was:

I went back to the stock wiring harness, there were I believe 2 extra wires which werent connected, I connected them and they didn't work? do I took my remote wire and touched one of the wires and the lights turned on. One small problem they are on whenever the car is on? Oh well they work right?

If you need more explanation PM me.

Max
Max Umbarger is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C is not working on '04 WRX mattswrxnc Factory 2.0L Turbo Powertrain 12 08-28-2012 10:49 AM
Check engine light, VDC light is on, and cruise control light is flashing grimace09 Normally Aspirated Powertrain 7 08-09-2012 03:42 PM
I suck. Dash lights, cluster lights etc. not working, tapped wrong wire lol IIdiceII Interior & Exterior Modification 6 08-17-2007 08:16 AM
Got a CEL on Saturday, found out what it was today, now the CE light is not on. Brad Pittiful Normally Aspirated Powertrain 2 07-30-2007 07:34 PM
JC Sports turbo kit is burning oil and IC is not working (its cold!) Andrew Factory 2.0L Turbo Powertrain 23 05-08-2001 10:55 PM


All times are GMT -4. The time now is 11:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.