Welcome to the North American Subaru Impreza Owners Club Monday November 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 11-23-2003, 02:02 PM   #1
Monas
Scooby Newbie
 
Member#: 31418
Join Date: Jan 2003
Location: Melbourne FL.
Vehicle:
1999 2.5RS
silver

OMGHi2U help wiring A/F gauge pleeeease?

ok all i need some help getting my A/F gague wired up corectly. i have a high flow cat that was throwing a P0420. i bought a mil elliminator to get rid of it. i went to wire up my A/F gauge and realized that i cant pull it from the ECU because the mil elliminator is changing the signal going to it. so i tried hooking it up to the O2 sensor before the elliminator. i have tried both white wires and the grey wire. none of them have worked. i didnt try the black as i am assuming that is the ground.

does anyone have any idea as to why it isnt working. i have power to it and the ground is good. one of the white wires gives me a constant signal that starts out mid stoich and falls to low stoich/lean and then just sits there.

is my mil elliminator causing this?
do you all think i should go buy another O2 sensor for the gauge (i have another bung allready set in my exhaust just before the cat i could use but i dont know how i would wire it up).

thanks for any help you all can provide
Monas
(sorry for the long post)
* Registered users of the site do not see these ads.
Monas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help wiring electric boost gauge AlxSti Electrical & Lighting 2 04-06-2007 03:02 PM
help wiring up gauges where the clock use to be civichunter2 Electrical & Lighting 13 10-02-2006 06:32 PM
help sti and rs gauges/ wiring 98skuby Electrical & Lighting 2 12-30-2005 01:07 AM
help...wiring autometer lunar series boost and egt gauge for lighting Jon Cox Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 08-21-2002 03:51 PM
Help wiring air/fuel gauge Joe Garcia Southern California Impreza Club Forum -- SCIC 1 08-08-2002 08:03 PM


All times are GMT -4. The time now is 08:22 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.