Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 06-29-2000, 04:15 AM   #1
Rick Buckner
Scooby Specialist
 
Member#: 320
Join Date: Sep 1999
Location: Charleston, WV, US
Vehicle:
1999 Impreza 2.5
Silverthorn

Question Search Problems

Is it me or is the search tool not working?
Does anybody remember the post about Don't Mess with a Metro? It was joke. Can someone post a link to it or place a copy of the document for me.

Thanks
Rick
http://roads.to/ricksrides
* Registered users of the site do not see these ads.
Rick Buckner is offline  
Old 06-29-2000, 08:42 AM   #2
webkris
NASIOC Supporter
 
Member#: 70
Join Date: Jul 1999
Chapter/Region: NESIC
Location: Long Beach, CA
Vehicle:
I sold WRX to buy
Dodge Neon Rally Car

Lightbulb

Search is not working for me either...
webkris is offline  
Old 06-29-2000, 09:25 AM   #3
Jon Bogert
Scooby Specialist
 
Member#: 1133
Join Date: Mar 2000
Location: SE PA
Vehicle:
09 GTR, 02 996 C4S
95 993 C4, 71 911, 04 STI

Post

Jon Bogert is offline  
Old 06-29-2000, 09:27 AM   #4
Rick Buckner
Scooby Specialist
 
Member#: 320
Join Date: Sep 1999
Location: Charleston, WV, US
Vehicle:
1999 Impreza 2.5
Silverthorn

Post

Thanks Jon

Rick
Rick Buckner is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Search problems sammydafish General Community 2 01-17-2008 07:27 PM
Search problems fasterthanrayswrx General Community 3 01-14-2008 08:46 PM
Site Search problem STiMULi Newbies & FAQs 12 06-05-2004 03:30 AM
Web problem or my problem? No search? RyeDaddy General Community 2 08-22-2003 12:17 PM
('93-'01) Problem with new search function Nick Impreza Forum 9 06-11-2001 12:36 AM


All times are GMT -4. The time now is 10:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.